Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 18:13
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Slacko Beta 1
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 19 [281 Posts]   Goto page: 1, 2, 3, ..., 17, 18, 19 Next
Author Message
01micko


Joined: 11 Oct 2008
Posts: 7782
Location: qld

PostPosted: Wed 17 Aug 2011, 07:12    Post subject:  Slacko Beta 1
Subject description: released 110817, woof 110817
 

Slacko Beta 1

Well it's beta time everybody.

http://brainwavedesigncentral.net/micko01/stuff/puppy/spup/testing/slacko-4.99.1.iso

Code:
wget -t0 -c http://brainwavedesigncentral.net/micko01/stuff/puppy/spup/testing/slacko-4.99.1.iso
for wgetters Wink .. or drag and drop the link to a dir.. wget fires up automagically.. (an old Puppy trick Wink )

checksum: 18b6856911f3ffbc5ece41ed9350738a slacko-4.99.1.iso


~
DEVX
http://brainwavedesigncentral.net/micko01/stuff/puppy/spup/pet_packages-spup/devx_slacko_4.99.1.sfs

checksum: 0933f8f86fecabcd8f68fcab93b6e605 devx_slacko_4.99.1.sfs

xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

Changes:
    *fix added for Brookdale Graphics, big thanks Charlie6, MHHP, cowboy, James
    *ffmpeg severe video bug fixed, thanks to ffmpeg developers (ffplay is included on ISO, confirmed fixed)
    *gnome-mplayer cd bug, thanks to sszindian and James C for reporting, fixed by Kevin, gnome-mplayer dev
    *Pmusic is now 1.9.4 Beta 1, thanks zigbert
    *USB booting with no HDD, fixed thanks BarryK
    *lots of woof enhancements from Barry
    *slickpet updated for move to ibiblio
    *lots of underlying stuff
    *we are now in "Official Beta". thanks to you guys and Barry Very Happy


So what are you reading this for?

Get Slacko!

########################################

It has been asked.. "Why Slacko?"

Quote:
Volhout wrote:
I hope I don't offend anyone by asking a very basic question. What is Slacko ?? Your post #1 shows "it's time to test" but no reference in what Slacko is. I understand it is based on Slackware, but why use slackware ?[snip]
No offence taken by anybody I expect. Smile
Well you got the bit right about using Slackware binaries/packages. They seem to work very well. I am happy if this thing runs on a P3 with 256 RAM all the way up to a modern machine. That said, it won't run on everything. There will be some hardware that fails, it is the nature of things. However we do our best to get it to run on everything.
Also, this showcases the power of woof. It also showcases that Puppy built form Slackware stuff is still Puppy. It's no more Slackware than Lupu is Ubuntu. There is a mindset out there that "Puppy is based on XXX distro" (XXX being whatever flavour bins are used at the time) which simply isn't true. It just uses those bins to take advantage of the repos. Don't think Slackware has much in the repo? Take a look in PPM Smile .
Another thing.. Puppy needs to keep moving. The debian "Squeezed" derivatives made by Iguleder/pemasu/stu90 are great, advancing Puppy just as this is doing.
Ubuntu at the moment, for me at least is in the "too hard" basket. I chose to support this version.
I hope this goes some way to answering your query.


Wink

_________________
Woof Mailing List | keep the faith Cool |

Last edited by 01micko on Mon 22 Aug 2011, 18:36; edited 2 times in total
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7782
Location: qld

PostPosted: Wed 17 Aug 2011, 07:35    Post subject:  

Fellow woofers..

You can duplicate this Beta release of Slacko with woof released today. See http://bkhome.org/blog/?viewDetailed=02413

You do need to delete Packages-puppy-slacko-official so that woof grabs the latest version. You also need the latest DISTRO_PKGS_SPECS-slackware-13.37.. attached.

Have fun!
DISTRO_PKGS_SPECS-slackware-13.37.gz
Description 
gz

 Download 
Filename  DISTRO_PKGS_SPECS-slackware-13.37.gz 
Filesize  6.29 KB 
Downloaded  284 Time(s) 

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Wed 17 Aug 2011, 07:43    Post subject:  

checksum do not match - please check - downloaded twice got
md5sum 18b6856911f3ffbc5ece41ed9350738a

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7782
Location: qld

PostPosted: Wed 17 Aug 2011, 07:59    Post subject:  

It does appear that the exact size matches in bytes Lobster. The server is telling me that the ISO is 128563200 bytes, [122M], same local.

Cheers, thanks for checking Smile

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7782
Location: qld

PostPosted: Wed 17 Aug 2011, 08:01    Post subject:  

Lobster wrote:
checksum do not match - please check - downloaded twice got
md5sum 18b6856911f3ffbc5ece41ed9350738a


Quote:
checksum: 18b6856911f3ffbc5ece41ed9350738a slacko-4.99.1.iso


Lobster.. surface from the water BEFORE reading the monitor!

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
CatDude


Joined: 03 Jan 2007
Posts: 1447
Location: UK

PostPosted: Wed 17 Aug 2011, 08:03    Post subject:  

Hi

Downloaded both files using wget,
md5sum's match what is posted my 01micko
    0933f8f86fecabcd8f68fcab93b6e605 devx_slacko_4.99.1.sfs
    18b6856911f3ffbc5ece41ed9350738a slacko-4.99.1.iso

Will give it a whirl later Wink

CatDude
.

_________________

Back to top
View user's profile Send private message 
wuwei


Joined: 15 Sep 2007
Posts: 774
Location: de

PostPosted: Wed 17 Aug 2011, 08:51    Post subject: pppoe continued  

Sorry to be the bearer of such bad news.

PPPoe is still not working right, but we might be halfway there.

Downloaded and manually installed Slacko beta 1.
This time the pppoe setup went through without this PDF print screen, Start went through in a few seconds.
The pppoe gui status window shows a correct connection, so does the Active Interface symbol bottom right.
Yet, neither FF nor SM connect to the internet. Both browsers are on /mnt/home and were started from there.
Without internet I can't, of course, load anything else.

Just wondering, what would be the next idea?
pppoe-screen.jpg
Description 
jpg

 Download 
Filename  pppoe-screen.jpg 
Filesize  58.65 KB 
Downloaded  381 Time(s) 
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 8906
Location: Stratford, Ontario

PostPosted: Wed 17 Aug 2011, 08:58    Post subject: Re: pppoe continued  

wuwei wrote:
Sorry to be the bearer of such bad news.

PPPoe is still not working right, but we might be halfway there.

Downloaded and manually installed Slacko beta 1.
This time the pppoe setup went through without this PDF print screen, Start went through in a few seconds.
The pppoe gui status window shows a correct connection, so does the Active Interface symbol bottom right.
Yet, neither FF nor SM connect to the internet. Both browsers are on /mnt/home and were started from there.
Without internet I can't, of course, load anything else.

Just wondering, what would be the next idea?


So I guess that my suggestion here is no longer relevant. Wink
Back to top
View user's profile Send private message 
wuwei


Joined: 15 Sep 2007
Posts: 774
Location: de

PostPosted: Wed 17 Aug 2011, 09:09    Post subject:  

Will try that as a next step (history -c).

Since it was a fresh pfix=ram install, I doubt that there could have been any history, yet. But will try...
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2056
Location: Ontario Canada

PostPosted: Wed 17 Aug 2011, 09:12    Post subject: Slacko Beta 1  

I did a manual frugal install.

Wed 17 Aug 2011 Operating System: Slacko Puppy-4.99.1 Linux 2.6.37.6
0.0 VGA compatible controller: nVidia Corporation G84 [GeForce 8600 GT] (rev a1)
oem: NVIDIA product: G84 Board - p402h00 Chip Rev

X Server: Xorg Driver: vesa
X.Org version: 1.9.5
dimensions: 1440x900 pixels (411x263 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.4
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce 8600 GT/PCI/SSE2
OpenGL version string: 3.3.0 NVIDIA 280.13

Intel(R) Core(TM)2 Quad CPU Q6600
Core 0: 1603 1: 1603 2: 1603 3: 1603 MHz
# glxgears
40994 frames in 5.0 seconds = 8198.727 FPS
49777 frames in 5.0 seconds = 9955.372 FPS
49746 frames in 5.0 seconds = 9949.029 FPS

Wired network and sound good on first bootup.
spupscrn.jpg
 Description   
 Filesize   95.13 KB
 Viewed   4198 Time(s)

spupscrn.jpg


Last edited by Billtoo on Wed 17 Aug 2011, 14:57; edited 1 time in total
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 17 Aug 2011, 09:48    Post subject:  

On my Radeon HD 3850 it was necessary to include the boot option
Code:
radeon.modeset=0

in a frugal install appended to the menu.lst, or else it would not start X--I got some beautiful displays of colors Wink but no X. With the option everything was fine.

I did not need to do this with the previous alpha 3 but I had had to do with with some earlier Spup's (055 I think and maybe later).
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Wed 17 Aug 2011, 09:55    Post subject:  

Quote:
Lobster.. surface from the water


Me bad
Sorry
I must admit I don't usually bother checking . . .
Anyway distraction (this end) is now over and I will boot up - many thanks Smile

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 17 Aug 2011, 10:27    Post subject:  

Well, I can't turn my back for a couple of minutes and there is already another distro. Wink

Installed FRUGAL Lin'N'Win
Activated my application environment.
Apart from following issues applications seel to work.

1 - libgtkspell library is missing. needed for pidgin.
2 - the battery icon is there but still white, as reported before.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Wed 17 Aug 2011, 10:27    Post subject:  

Could not get in using Xorg and reverted to VESA
tried probe and the first and last ATI drivers

The wikka is now updated and using the name Slacko

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
MinHundHettePerro


Joined: 05 Feb 2009
Posts: 847
Location: SE

PostPosted: Wed 17 Aug 2011, 11:12    Post subject:  

First-boot report with the infamous BrookDale rev3

Booted up, personalised settings, clicked "yes" to restart X, personalise settings box came up again on restart of X - took the window and menu title texts with it and rippled the desktop background Shocked Shocked, see attached pic.
Rebooted, created a savefile, the personalise settings box came up again, but disappeared without further disruption upon closing. After this, it seems to work.


Deleted the savefile and went through the above procedure twice - both times it worked like it should Smile.

Unlucky 1st try, and lucky 2nd & 3rd Question
Nah, rather a timing issue somewhere, never noticed /tmp/firstrun on the first booting debacle, only /tmp/firstrun.tmp, while 2nd and 3rd "lucky" shots produced both these files (don't know when, or from where, they're created).

hth Smile/ MHHP
slacko-4.99.1_first boot.jpg
 Description   
 Filesize   122.58 KB
 Viewed   4300 Time(s)

slacko-4.99.1_first boot.jpg


_________________
Celeron 2.8 GHz, 1 GB, i82845, many ptns, modes 12, 13
Dual Xeon 3.2 GHz, 1 GB, nvidia quadro nvs 285

Slackos & 214X, ... and Q6xx
Nämen, vaf.... ln -s /dev/null MHHP
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 19 [281 Posts]   Goto page: 1, 2, 3, ..., 17, 18, 19 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1132s ][ Queries: 13 (0.0253s) ][ GZIP on ]