Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 30 Aug 2014, 18:19
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Three-Headed Dog 5.2.8.005 Updated APR 25 2012
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 4 of 30 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, ..., 28, 29, 30 Next
Author Message
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sun 14 Aug 2011, 16:24    Post_subject:  

Peebee. I would not call that error message. It is information that you dont have ac_adapter, battery or lid in your comp. So it is normal report of normal behavior.
Back to top
View user's profile Send_private_message 
peebee


Joined: 21 Sep 2008
Posts: 1398
Location: Malvern, Worcs, UK

PostPosted: Sun 14 Aug 2011, 18:52    Post_subject:  

pemasu wrote:
Peebee. I would not call that error message. It is information that you dont have ac_adapter, battery or lid in your comp. So it is normal report of normal behavior.


hi pemasu
but I do have both battery and ac-adapter and the indicator is there in luci528 but not in 529 with the new kernel....

_________________
LxPup-14.03 = Puppy + LXDE
Back to top
View user's profile Send_private_message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Sun 14 Aug 2011, 21:38    Post_subject:  

at first test i think startmount was broke by adding the cputemp v1.3.pet as well.

Code:
** (roxterm:17053): WARNING **: Failed to connect to session manager: SESSION_MANAGER environment variable not defined
/usr/local/Startmount/Startmount: line 110: kill: (21279) - No such process
sh: line 5: echo: write error: Broken pipe


sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
ok
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe

** ERROR **: gtkdialog: Error in line 62, near token '</default>': syntax error

aborting...
/usr/local/Startmount/Startmount: line 430: 21482 Aborted                 gtkdialog3 -p STARTMOUNT -c
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
image-1.jpg
 Description   
 Filesize   8.13 KB
 Viewed   1550 Time(s)

image-1.jpg


_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send_private_message Visit_website 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Mon 15 Aug 2011, 01:23    Post_subject:  

Peebee. Okay then it is probably due to the newer kernel. I had that non working situations at the beginning of Ice Puppy 2.6.38.4 kernel project. Powerapplet_tray didnt work. I think it is due to changed way to store the information in linux folder structure by kernel.

CPUTemp pet as posted above, Gatotray, Xsensors and improved conky with separate cpu temp script worked for temp, Vattery (there is pet by Jemimah) worked for battery status, I have abandoned Powerapplet_tray until someone fixes it for newer kernels. Also Conky (1.81 version), and for example e17 wm battery gadget works straight for battery status.
Back to top
View user's profile Send_private_message 
peebee


Joined: 21 Sep 2008
Posts: 1398
Location: Malvern, Worcs, UK

PostPosted: Mon 15 Aug 2011, 02:44    Post_subject:  

pemasu wrote:
Peebee. Okay then it is probably due to the newer kernel. I had that non working situations at the beginning of Ice Puppy 2.6.38.4 kernel project. Powerapplet_tray didnt work. I think it is due to changed way to store the information in linux folder structure by kernel.


Hi Pemasu

I think you are correct - there was also a problem with Vattery as used by your dpup Exprimo if you recall see:

http://www.murga-linux.com/puppy/viewtopic.php?p=550539&sid=ac5bed776e1e27dcd48770840cfd846c

but that can be cured by a simple edit as 1vattery is a script.

Cheers
peebee

_________________
LxPup-14.03 = Puppy + LXDE
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Mon 15 Aug 2011, 03:16    Post_subject:  

Peebee. Yes, your and some other finding was that corrected script with stopping to use vattery-ibam binary, if battery state is unknown is not enough. Sometimes in 1vattery script the unknown should be changed to yes. Otherwise vattery-ibam seqfaults.

Another solution is to remove everything else from the 1vattery starting script and left only exec vattery-acpitool. Acpitool is needed to be installed of course.
Back to top
View user's profile Send_private_message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Mon 15 Aug 2011, 04:40    Post_subject:  

my pwidgets battery status is working as it normally does.
the icon i the bottom traty from previous luci/lupu is not there though. puppeees icon/status was better. didnt have to click it to get the info.

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send_private_message Visit_website 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Mon 15 Aug 2011, 07:53    Post_subject:  

aarf wrote:
at first test i think startmount was broke by adding the cputemp v1.3.pet as well.

next reboot sdb3 mounted as before! ?

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send_private_message Visit_website 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 15 Aug 2011, 10:37    Post_subject:  

IMHO, things are coming together very nicely in the Puppy World. Barry has been busy, and has just released an updated Wary, 5.1.3. He has also designated 01micko as Coordinator for the newest Official Puppy, Slacko, which will be released in 6 weeks or so. First off, that means, Slacko can use testers http://www.murga-linux.com/puppy/viewtopic.php?t=69798

With the release of Wary 5.1.3 now, and the upcoming release of Slacko, there is no need for an official release updating Lucid 5.2.5. The project to update Lucid was originally conceived as a way to get a Puppy release on the charts in the interim--not the purest of motives. This was to be a simple bug-fix release, but it assumed a life of its own. In brief, we made more changes and innovations than we had time to test.

Lucid will not disappear.

All of the changes and innovations have been released as Two-Headed Dog.
http://www.murga-linux.com/puppy/viewtopic.php?t=70736

Additionally, all of the changes and innovations plus the newer 2.6.37.6 kernel, the same one used in Slacko, have been released as Three-Headed Dog. So we get two for one.
http://www.murga-linux.com/puppy/viewtopic.php?t=70688

These two releases will be maintained
--after all, Lucid is an LTS (Long Term Support) release.

Edited_times_total
Back to top
View user's profile Send_private_message 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Mon 15 Aug 2011, 11:22    Post_subject:  

playdayz wrote:


All of the changes and innovations have been released as Two-Headed Dog.
http://www.murga-linux.com/puppy/viewtopic.php?t=70736

Additionally, all of the changes and innovations plus the newer 2.6.37.6 kernel, the same one used in Slacko, have been released as Three-Headed Dog. So we get two for one.
http://www.murga-linux.com/puppy/viewtopic.php?t=70688

These two releases will be maintained--after all, Lucid is an LTS (Long Term Support) release.


Great work, playdayz. I am back with Lucid enjoying the Three-Headed Dog after concentrating on Wary for a while. Glad to hear that the Lucid releases will be maintained as LTS releases! No need to go mad - just update what really must be updated. Wink

_________________
Classic Opera 12.16 browser SFS package for Precise, Slacko, Racy, Wary, Lucid, Quirky, etc available here Smile
Back to top
View user's profile Send_private_message Visit_website 
calexand

Joined: 20 Nov 2009
Posts: 87

PostPosted: Tue 16 Aug 2011, 02:01    Post_subject:  

What is used as the Devx for three-headed dog, please? Where can it be found/downloaded?
Thank you,
CA
Back to top
View user's profile Send_private_message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Tue 16 Aug 2011, 03:42    Post_subject:  

sdb3 mounted at start and startmount gui will open but still the broken pipe in error log?
Code:
usr/local/Startmount/Startmount: line 110: kill: (4506) - No such process

sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
ok
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
cat: /root/.startmount/progitem_list: No such file or directory
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
sh: line 5: echo: write error: Broken pipe
 
sh: line 5: echo: write error: Broken pipe
(removed many duplicates of broken pipe)
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send_private_message Visit_website 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 16 Aug 2011, 09:44    Post_subject:  

Quote:
sdb3 mounted at start and startmount gui will open but still the broken pipe in error log?

I will test that myself and pass it on. We could fix it with update pet. Thanks.
Add -> aarf, For me Startmount only gives that message when the gui is running. I will tell 01micko about that, but what it means to me is that it is safe to use Startmount as is until it gets fixed. When you run the gui it will throw 150 or so messages, but when you close the gui it will stop and it seemed to run as designed--it mounted sdb1 for me.
----------------------------------------------------------------------------
Quote:
What is used as the Devx for three-headed dog, please? Where can it be found/downloaded?


http://diddywahdiddy.net/Puppy500/luci_devx_528.sfs
9335c402116caea7c302793069e67706

You will need to rename it luci_devx_529.sfs.
Back to top
View user's profile Send_private_message 
cthisbear

Joined: 29 Jan 2006
Posts: 3402
Location: Sydney Australia

PostPosted: Tue 16 Aug 2011, 20:03    Post_subject:  

My N150 wireless usb adaptor now works with this variant....no reboots.

But has a strange bug.

Thanks to all.

"""""""""""

" But when you type in your user name and passwords
the typing box discolours....goes a light purple. "

Weird.

http://www.murga-linux.com/puppy/viewtopic.php?p=553999#553999

Chris.
Back to top
View user's profile Send_private_message 
gcmartin

Joined: 14 Oct 2005
Posts: 4238
Location: Earth

PostPosted: Tue 16 Aug 2011, 20:44    Post_subject: Reports  

System performing very nicely on this laptop. See reports below.
PUP529_PersonalizeSettings.png
 Description   Initial system desktop utilitiy
 Filesize   35.43 KB
 Viewed   1122 Time(s)

PUP529_PersonalizeSettings.png

PUP529_Performance_Reports.tar.gz
Description  PUP529 Hardinfo system reports
gz

 Download 
Filename  PUP529_Performance_Reports.tar.gz 
Filesize  6.17 KB 
Downloaded  210 Time(s) 

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 4 of 30 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, ..., 28, 29, 30 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1047s ][ Queries: 13 (0.0133s) ][ GZIP on ]