Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 11:38
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
inboard Atheros AR8151 not working (SOLVED)
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
leitz

Joined: 28 Jul 2011
Posts: 4

PostPosted: Thu 28 Jul 2011, 07:43    Post_subject:  inboard Atheros AR8151 not working (SOLVED)  

Hello guys, I'm new to linux and trying puppy lupu live. My problem is I cannot connect to the internet.

I have an inboard ethernet Atheros AR8151 on mobo with CPU Q8300 @ 2.5GHz and 2GB RAM.

I have tried the network wizard to load the drivers but no joy.

I did a lspci -n and gave me this [03:00.0 0200: 1969:1073 rev c0] which means my network card is detected I guess.

When I tried ifconfig it yields me nothing. Confused

Please help me resolve this problem.

Edited_time_total
Back to top
View user's profile Send_private_message 
tempestuous

Joined: 10 Jun 2005
Posts: 5271
Location: Australia

PostPosted: Thu 28 Jul 2011, 07:58    Post_subject:  

You need the upgraded atl1e ethernet driver, available for Puppy 5.1/5.2.x here -
http://www.murga-linux.com/puppy/viewtopic.php?p=467845#467845
Back to top
View user's profile Send_private_message 
leitz

Joined: 28 Jul 2011
Posts: 4

PostPosted: Thu 28 Jul 2011, 09:58    Post_subject: inboard Atheros AR8151 not working
Sub_title: problem solved
 

I installed the upgraded atl1e ethernet driver.

Restart and save to file and here I am posting my reply on my super puppy Very Happy

It works great. Thanks a lot.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0498s ][ Queries: 12 (0.0077s) ][ GZIP on ]