Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 24 Nov 2014, 04:15
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Reduce sensitivity of laptop touch pad
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [14 Posts]  
Author Message
mahaju


Joined: 11 Oct 2010
Posts: 493
Location: between the keyboard and the chair

PostPosted: Sun 26 Jun 2011, 00:15    Post subject:  Reduce sensitivity of laptop touch pad  

Hi
I am using Compaq 620 laptop with Intel Celeron processor
My puppy is lucid Puppy 5.1.1, frugal install and on an SD Card
It looks like my laptop's touch pad is very sensitive inside puppy and so even if I just move my cursor over some icons or windows, it some times randomly clicks it
Any ideas on how to resolve this?
Also, if I go to setup -> Mouse/Keyboard wizard -> Configure your touch pad, I get a message "Couldn't find synaptics properties. No synaptics drivers loaded?"

Thanks
Back to top
View user's profile Send private message 
mill0001

Joined: 01 Feb 2007
Posts: 375
Location: "People's Republik of Kalifornia"

PostPosted: Sun 26 Jun 2011, 01:16    Post subject:  

Try this: menu-shutdown-exit to prompt or contol-alt-backspace and then type xorgwizard. Go thru setup of xorg again, when you're done type xwin to restart X. Now you should have synaptics driver loaded and look for flsynclient in your menu to adjust it with.
Back to top
View user's profile Send private message 
mahaju


Joined: 11 Oct 2010
Posts: 493
Location: between the keyboard and the chair

PostPosted: Sun 26 Jun 2011, 01:19    Post subject:  

Does the touchpad configuration box have what I need in this situation?
Please don't mind if this is a silly question because I really don't know

Thanks
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3224
Location: Chickasha Oklahoma

PostPosted: Sun 26 Jun 2011, 02:02    Post subject:  

Very Happy Hello,
Yes, if you got that far, the flsynclient should be loaded,
or else it will ask you to restart X windows..
Amongst the tabs will be a sensitivity setting..
My Compaq CQ-56 has the same "over sensitive" problem...
I had to turn it WAY down....

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Sun 26 Jun 2011, 03:50    Post subject:  

One guy told us to go below 1 this way. 0.5 or maybe 0,5 don't remember.

Mine was so sensitive that I use a USB Mouse instead and an external real USB keyboard to not be near the ultra sensitive touch pad.

Edit comment to r1tz . It is a secret Thermin music control Smile

_________________
I use Google Search on Puppy Forum
not an ideal solution though

Last edited by nooby on Sun 26 Jun 2011, 04:02; edited 1 time in total
Back to top
View user's profile Send private message 
r1tz


Joined: 09 Sep 2010
Posts: 165
Location: In #puppylinux (IRC)

PostPosted: Sun 26 Jun 2011, 03:57    Post subject:  

I find it very interesting how i can control my touchpad with my finger 1cm away Smile
Back to top
View user's profile Send private message MSN Messenger 
Karl Godt


Joined: 20 Jun 2010
Posts: 3972
Location: Kiel,Germany

PostPosted: Sun 26 Jun 2011, 04:03    Post subject:  

perhaps search for author 'stu90' and someting like 'xorg' , 'xorg.conf' or 'touchpad' . He posted one or two entries in /etc/X11/xorg.conf , which seems to have worked for him .
Back to top
View user's profile Send private message Visit poster's website 
mahaju


Joined: 11 Oct 2010
Posts: 493
Location: between the keyboard and the chair

PostPosted: Tue 05 Jul 2011, 12:54    Post subject:  

Hi everyone
I followed your instructions and was able to get the flsynclient to run and also was able to reduce the sensitivity of the touchpad, however, when I tap it it's not detecting a click, and sometimes the cursor just erratically jumps to random locations on the screen. Also, the verticle scrolling at the right edge of the touchpad is working, but sometimes for very brief moments, the verticle scrolling feature becomes transparent, as if it was not present, and very rarely, at odd moments it automatically detects a click. In fact, this happened then I was trying to write "Hi" at the beginning of this post, but has not happened upto this point. I want it to move as smoothly as it does with the Windows 7 that was shipped with this laptop. Any ideas on how I can do this? I also don't understand what few of the sliders in the flsynclient window do. Where can I get detailed information about this? Also, the tooltip above the save button says "saving to ~./flsynclient" but I don't seem to be able to open it using geany, and typing flsynclient at the console just opens up the touchpad configuration window.

What should I do now?

Thanks in advance.
Very Happy
Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Tue 05 Jul 2011, 13:08    Post subject:  

mahaju wrote:
Hi everyone
I followed your instructions and was able to get the flsynclient to run and also was able to reduce the sensitivity of the touchpad, however, when I tap it it's not detecting a click, and sometimes the cursor just erratically jumps to random locations on the screen. Also, the verticle scrolling at the right edge of the touchpad is working, but sometimes for very brief moments, the verticle scrolling feature becomes transparent, as if it was not present, and very rarely, at odd moments it automatically detects a click. In fact, this happened then I was trying to write "Hi" at the beginning of this post, but has not happened upto this point. I want it to move as smoothly as it does with the Windows 7 that was shipped with this laptop. Any ideas on how I can do this? I also don't understand what few of the sliders in the flsynclient window do. Where can I get detailed information about this? Also, the tooltip above the save button says "saving to ~./flsynclient" but I don't seem to be able to open it using geany, and typing flsynclient at the console just opens up the touchpad configuration window.

What should I do now?

Thanks in advance.
Very Happy


Go into /root/ in your filemanager. set it to show hidden files. Load the file .flsynclient into a text editor (right click, select 'open as text') Look for the entry 'clickfinger3=' and set the value to '1', so : clickfinger3= 1
Your problems will be solved. (I hope) Smile

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Tue 05 Jul 2011, 13:14    Post subject:  

Also disabling touchpad when writing might help. I have made a pet of my configuration. Restarting X is needed.

The pet should disable touchpad when writing and touchpad start to work almost immediately when you stop writing. It has helped my problem.
disabletouchpad-001.pet
Description 
pet

 Download 
Filename  disabletouchpad-001.pet 
Filesize  633 Bytes 
Downloaded  181 Time(s) 

Last edited by pemasu on Tue 05 Jul 2011, 13:18; edited 1 time in total
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Tue 05 Jul 2011, 13:17    Post subject:  

double post.
Back to top
View user's profile Send private message 
mahaju


Joined: 11 Oct 2010
Posts: 493
Location: between the keyboard and the chair

PostPosted: Tue 05 Jul 2011, 20:49    Post subject:  

pemasu wrote:
Also disabling touchpad when writing might help. I have made a pet of my configuration. Restarting X is needed.

The pet should disable touchpad when writing and touchpad start to work almost immediately when you stop writing. It has helped my problem.


Hi
Could you please give me somfe information as to how your system works? Is it like a keylogger that continuously checks if keyboard key has been pressed? And is this going to solve my erractically jumping cursor problem?
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Wed 06 Jul 2011, 03:56    Post subject:  

That pet disables touchpad when writing. It uses syndaemon to do that. My pet has rules how syndaemon behaves. Nothing else. Usually best way to see if the pet has positive effects, is to install the pet and test it yourself. If it does not, uninstall the pet.

Instructions for syndaemon:
Code:
syndaemon -K -d -i 0.3
Back to top
View user's profile Send private message 
mahaju


Joined: 11 Oct 2010
Posts: 493
Location: between the keyboard and the chair

PostPosted: Wed 06 Jul 2011, 04:06    Post subject:  

ok Thanks a lot
I will try it this evening
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [14 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0848s ][ Queries: 13 (0.0133s) ][ GZIP on ]