Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 01 Aug 2014, 10:02
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Macpup 525 & Macpup 528 & 528v2
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 32 [478 Posts]   Goto page: Previous 1, 2, 3, 4, ..., 30, 31, 32 Next
Author Message
runtt21


Joined: 07 Jun 2008
Posts: 1643
Location: BigD Texas

PostPosted: Sun 12 Jun 2011, 11:58    Post subject:  

backi , look inside the /root/working folder. If there is a folder in there called pkgtemp delete it. Then try to install the .deb . I tried installing xvidcap.deb from ubuntu repos. The first angelic theme .pet was packaged wrong and left a hidden folder in /root/working/pkgtemp which caused /pkgtemp to not get deleted after a package installation like it's suppose to. After I deleted that the .deb installed and ran fine. Don't delete /root/working .
deb test.jpg
 Description   
 Filesize   24.71 KB
 Viewed   3197 Time(s)

deb test.jpg

Back to top
View user's profile Send private message Visit poster's website 
backi

Joined: 27 Feb 2011
Posts: 433
Location: GERMANY

PostPosted: Sun 12 Jun 2011, 12:21    Post subject: MACPUP 525 installing DEB fieles problemspup525  

Hey runtt 21 !

Your advice worked fine .I did what you adviced.

Now it works fine.

Thanks Man!

With Macpup you did a real good Job.
.

Last edited by backi on Sun 12 Jun 2011, 12:41; edited 1 time in total
Back to top
View user's profile Send private message 
runtt21


Joined: 07 Jun 2008
Posts: 1643
Location: BigD Texas

PostPosted: Sun 12 Jun 2011, 12:28    Post subject:  

I just installed it to and it ran fine but (don't take this the wrong way) swiftfox is ff3.6 . I am running ff7 pre alpha and it smokes swift. If you really want a cutting edge fox, 7 is the way to go IMO. Now it isn't prefect but DUDE......
Back to top
View user's profile Send private message Visit poster's website 
runtt21


Joined: 07 Jun 2008
Posts: 1643
Location: BigD Texas

PostPosted: Sun 12 Jun 2011, 21:35    Post subject: How to install firefox 7 in macpup
Subject description: firefox 7
 

How to install Firefox 7 in Macpup 525 and still keep Firefox 4.........

This is how I have it set up if you would like to try ff7....

First go here and download the firefox-7.0a1.en-US.linux-i686.tar.bz2

http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/

Then move it into /root/working and unpack the .tar.bz2 there. It will create a firefox folder. In there look in the icons folder. Copy or move the mozicon128.png into /root/icons . Then download my FF7desktopfile.tar.gz . Unpack that and move the firefox 7 .desktop file into /usr/share/applications. And you're good to go. FF7 will now be in the menu under internet. You can use either 7 or 4 and they will share bookmarks but when you switch they will show the first run window. Enjoy!!
FF7desktopfile.tar.gz
Description 
gz

 Download 
Filename  FF7desktopfile.tar.gz 
Filesize  392 Bytes 
Downloaded  593 Time(s) 
Back to top
View user's profile Send private message Visit poster's website 
omskates


Joined: 03 Sep 2009
Posts: 257
Location: TriCities, WA

PostPosted: Mon 13 Jun 2011, 00:14    Post subject:  

Congrats on continuing on a sweet line of MacPup releases!! Very Happy Great work!
Back to top
View user's profile Send private message 
backi

Joined: 27 Feb 2011
Posts: 433
Location: GERMANY

PostPosted: Mon 13 Jun 2011, 03:35    Post subject: FIREFOX 7 install  

High runtt21!

Followed your instruction for installing FF 7

Replaced Swiftfox.

It's a Rocket.
Thanks

Keep on Rocking!
Back to top
View user's profile Send private message 
runtt21


Joined: 07 Jun 2008
Posts: 1643
Location: BigD Texas

PostPosted: Mon 13 Jun 2011, 16:33    Post subject:  

Hello omskates , Good to see you. I hope the rest of the regulars take this one for a spin.

In a few days i will post a how to for engage. Its an updated version of itask-ng. It's included in the extra-mods .pet.

Day 2 was a good!!!
525.2.jpg
 Description   
 Filesize   30.62 KB
 Viewed   2929 Time(s)

525.2.jpg

Back to top
View user's profile Send private message Visit poster's website 
russoodle


Joined: 12 Sep 2008
Posts: 657
Location: Down-Under in South Oz

PostPosted: Tue 14 Jun 2011, 01:49    Post subject:  

Congratulations, runtt!

Day 3 is even better for you...
525-3.png
 Description   day 3 for Macpup 525
 Filesize   32.33 KB
 Viewed   2852 Time(s)

525-3.png


_________________
This aging business really bugs me - it didn't bother me years ago, so why is it happening now??
meownplanet - puppylinuxstuff
Back to top
View user's profile Send private message 
Brown Mouse


Joined: 09 Jun 2009
Posts: 448
Location: Tenerife Canary Islands

PostPosted: Tue 14 Jun 2011, 07:42    Post subject:  

Looking very good so far.Thank you runtt21.

One thing.
I've so far been unable to get vlc player to run.Used version 1.1.10 from Quickpet?

*Edit
Same with Songbird also.
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2060
Location: Ontario Canada

PostPosted: Tue 14 Jun 2011, 10:27    Post subject: Macpup 525  

I did a frugal install of macpup525 by mounting the iso and copying
the files to a macpup525 folder then running grub4dos + editing the
macpup525 entry in the menu.lst file to pfix=nox,ram
Rebooting in macpup and choosing vesa 1024x768 + xwin then changing
the timezone and restart x.
Then ctrl-alt-backspace + reboot and create savefile in the process.
Rebooted into another pup and edited the macpup entry to pfix=fsck
Reboot again into macpup and loaded devx + kernel source sfs then
downloaded the xorg_high driver in quickpet.
Another reboot and then ctrl-alt-backspace to get to the prompt.
Installed the ati-driver-installer-11-5-x86.x86_64.run proprietary
driver and entered aticonfig --initial and then xwin to get back to
the desktop.

Tue 14 Jun 2011 Operating System: macpup-525 Linux 2.6.33.2
0.0 VGA compatible controller: ATI Technologies Inc Device 68d9
oem: ATI ATOMBIOS product: REDWOOD 01.00

X Server: Xorg Driver: vesa
X.Org version: 1.7.6
dimensions: 1920x1080 pixels (507x285 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: ATI
server glx version string: 1.4
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon HD 5570
OpenGL version string: 4.1.10750 Compatibility Profile Context

AMD Phenom(tm) II X4 810 Processor
Core 0: 2593 1: 2593 2: 2593 3: 2593 MHz

...the above also recorded at '/tmp/root/report-video-glx'.
# glxgears
38989 frames in 5.0 seconds
39810 frames in 5.0 seconds
39823 frames in 5.0 seconds

I do it this way or the pc will lockup when trying to reboot, same
thing with other pups on this pc.
Where there's a will there's a way Smile
desktop.jpg
 Description   
 Filesize   121.82 KB
 Viewed   2885 Time(s)

desktop.jpg

Back to top
View user's profile Send private message 
runtt21


Joined: 07 Jun 2008
Posts: 1643
Location: BigD Texas

PostPosted: Tue 14 Jun 2011, 16:32    Post subject:  

Brown Mouse run it from the terminal and see what it says....

Another video review....

http://www.youtube.com/watch?v=AJZD8Zs5xV0

Thanks Russoodle!!! Very Happy


http://parafox-asoka.blogspot.com/2011/06/macpup525-enlighternment-desktop.html
Back to top
View user's profile Send private message Visit poster's website 
Brown Mouse


Joined: 09 Jun 2009
Posts: 448
Location: Tenerife Canary Islands

PostPosted: Tue 14 Jun 2011, 17:50    Post subject:  

runtt21 wrote:
Brown Mouse run it from the terminal and see what it says....

Another video review....

http://www.youtube.com/watch?v=AJZD8Zs5xV0

Thanks Russoodle!!! Very Happy


http://parafox-asoka.blogspot.com/2011/06/macpup525-enlighternment-desktop.html


Runtt21

Yeah I tried running vlc from a terminal earlier and it didn't say anything.
I then installed vlc 1.1.7 and that seems to work ok.
If I run Songbird from a terminal I get nothing.
Back to top
View user's profile Send private message 
runtt21


Joined: 07 Jun 2008
Posts: 1643
Location: BigD Texas

PostPosted: Tue 14 Jun 2011, 18:52    Post subject:  

I'll look into it later brown mouse but I am no expert on song bird or vlc, I have heard that newer builds of vlc wont run as root.Could be that.....

Soon the wood-7 theme.

Back to top
View user's profile Send private message Visit poster's website 
runtt21


Joined: 07 Jun 2008
Posts: 1643
Location: BigD Texas

PostPosted: Tue 14 Jun 2011, 20:11    Post subject:  

I downloaded songbird directly from ibiblio ( not quickpet) cause I wanted to test it in lucid and macpup. I used 1.9.3 . It installed and loaded.I haven't rebooted yet..... But it came up... Did you try to install the first angelic theme .pet before you tried these?



Back to top
View user's profile Send private message Visit poster's website 
Brown Mouse


Joined: 09 Jun 2009
Posts: 448
Location: Tenerife Canary Islands

PostPosted: Wed 15 Jun 2011, 03:57    Post subject:  

Hi runtt21

No I had not tried angelic theme prior to installing vlc/Songbird.
Anyway,I also downloaded the Songbird .pet 1.9.3 from Ibiblio and it works fine now.Must be some kind of problems using quickpet?

I'll now install the angelic theme Very Happy

Thanks for you help
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 32 [478 Posts]   Goto page: Previous 1, 2, 3, 4, ..., 30, 31, 32 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0850s ][ Queries: 13 (0.0111s) ][ GZIP on ]