Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 19:27
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
IcePuppy-014 for newer and Ice Puppy-015 for older computers
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 49 of 56 Posts_count   Goto page: Previous 1, 2, 3, ..., 47, 48, 49, 50, 51, ..., 54, 55, 56 Next
Author Message
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Fri 10 Jun 2011, 01:29    Post_subject:  

GoNgetIT - Ubuntu Package Downloader for Puppy

http://www.murga-linux.com/puppy/viewtopic.php?t=67671
Back to top
View user's profile Send_private_message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Fri 10 Jun 2011, 03:01    Post_subject:  

gcmartin wrote:
jim3630 wrote:
... added sea monkey21rcl, google earth 6.03.217, celestia 160, all work as expected ...
@Jim3630 did you get the PETs from these from the PPM? I would like to repeat steps via Live media.

Thanks in advance


gcmartin, picked all three up here on the forum, iirc ge 6.03.217 is available via ppm but don't recall the repo off hand. below are some others that work so far in ip14 that might be of interest. enjoy jim


sea monkey21rcl
http://diddywahdiddy.net/Puppy500/SM-21rc1.pet

GoogeEarth 6.0
http://murga-linux.com/puppy/viewtopic.php?t=68089

Celestia 1.6.0
http://murga-linux.com/puppy/viewtopic.php?t=65793

Stellarium 0.10.6
http://murga-linux.com/puppy/viewtopic.php?t=59277

xephem - celestial navigation, satellite tracking
http://murga-linux.com/puppy/viewtopic.php?t=65795
Back to top
View user's profile Send_private_message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Fri 10 Jun 2011, 22:48    Post_subject:  

Quote:
GoNgetIT - Ubuntu Package Downloader for Puppy

Many thanks Smile
Been using 013 and now 014 and in both versions
when editing text in the browser (for example in the forum)
the spell checker that underlines my many spelling mishtakes Embarassed
is not activated? Apart from learning to spell
is there something I need to do
to avoid pemasu having a heart attack? Confused

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
James C


Joined: 26 Mar 2009
Posts: 5866
Location: Kentucky

PostPosted: Fri 10 Jun 2011, 23:34    Post_subject:  

Ice Puppy 014 live multi-session cd.
Short report....everything working well so far.

Fri 10 Jun 2011 Operating System: Ice Puppy-014 Linux 2.6.38
d.0 VGA compatible controller: nVidia Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)
oem: NVIDIA product: MCP61 - mcp61-86 Chip Rev

X Server: Xorg Driver: unknown
X.Org version: 1.7.6
dimensions: 1366x768 pixels (413x232 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.2
OpenGL vendor string: Mesa Project
OpenGL renderer string: Software Rasterizer
OpenGL version string: 2.1 Mesa 7.7.1

AMD Athlon(tm) II X4 620 Processor
Core 0: 2611 1: 2611 2: 2611 3: 2611 MHz

...the above also recorded at '/tmp/root/report-video-glx'.

# glxgears
2190 frames in 5.0 seconds
2213 frames in 5.0 seconds
2215 frames in 5.0 seconds
2208 frames in 5.0 seconds
2195 frames in 5.0 seconds
2154 frames in 5.0 seconds


-Computer-
Processor : 4x AMD Athlon(tm) II X4 620 Processor
Memory : 3884MB (210MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Fri 10 Jun 2011 10:46:41 PM CDT
-Display-
Resolution : 1366x768 pixels
OpenGL Renderer : Software Rasterizer
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : HDA-Intel - HDA NVidia

Looks good. Smile
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sat 11 Jun 2011, 02:30    Post_subject:  

Lobster. You are right about spell checking. The Firefox I downloaded straight from Mozilla seems to lack dictionaries.

To get spell checking working. Type to any text box like this forum post box more than 2 rows whatever. Right click then the text box, select Languages and you will be redirected to the selection site. Download for example swahili, install it and restart Firefox. There you go.

Hmm, next question where does the dictionary be downloaded so that I could include finnish and gb_english as default. us_english people I will leave out. Lol. Just kidding.

EDIT: /root/.mozilla/firefox/he02dffd.default/extensions/en-GB@dictionaries.addons.mozilla.org

And so we have learned something new which we didnt know before. This is good morning Smile

Good catch Lobster.
Back to top
View user's profile Send_private_message 
gcmartin

Joined: 14 Oct 2005
Posts: 4368
Location: Earth

PostPosted: Sat 11 Jun 2011, 03:47    Post_subject: Java problem  

As I remember, JAVA apps are suppose to run on any platform that has JAVA,

I installed JAVA from Quickset after downloading each, ICE and SNOW. Then I installed 2 apps for network use; namely DPUP5520
's AngryIP and IPmonitor. Neither runs.

But on PUP525, they run OK.

Is thre something special about ICE/SNOW? s there something I'm missing in my logic? These should be running, but they aren't.

Any ideas?
Thanks in advance.

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sat 11 Jun 2011, 04:12    Post_subject:  

I dont think so. I have run java apps just fine. There is nothing special with Ice Puppy or Snow Puppy regarding java apps.
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sat 11 Jun 2011, 04:20    Post_subject:  

Just tested again. I installed java_jre-6u22-Lucid-sfs4.sfs with sfs on the fly and then I run acpitool_gui which is java application. It runs just fine.
Back to top
View user's profile Send_private_message 
gcmartin

Joined: 14 Oct 2005
Posts: 4368
Location: Earth

PostPosted: Sat 11 Jun 2011, 12:09    Post_subject: JAVA via QuickPET  

Hope this help ID the problem. "Nothing happens" when I use QuickPET and select JAVA this way.
QuickPET doesn't install Java from MorePets tab.png
 Description   Nothing happens when this path is taken for JAVA or Open Office in SNOW or ICE
 Filesize   66.53 KB
 Viewed   892 Time(s)

QuickPET doesn't install Java from MorePets tab.png


_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send_private_message 
gcmartin

Joined: 14 Oct 2005
Posts: 4368
Location: Earth

PostPosted: Sat 11 Jun 2011, 12:30    Post_subject: Additional ICE14 SNOW20 info on JAVA problem  

Additional info: (Please keep in mind ALL system tests continue to be Live media tests)
Geoffrey offers a suggestion on this problem

Console log
Code:
sh-4.1# echo "before installing JAVA via QuickPET"
before installing JAVA via QuickPET
sh-4.1# java -version
sh: java: command not found

sh-4.1# echo "after installing JAVA via QuickPET" 
after installing JAVA via QuickPET
sh-4.1# java -version
java: error while loading shared libraries: libjli.so: cannot open shared object file: No such file or directory
PPM installs without error messages. Shows
PPM view after installation.png
 Description   PPM showing JAVA is installed without dependency errors..
 Filesize   77.17 KB
 Viewed   820 Time(s)

PPM view after installation.png


_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send_private_message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sat 11 Jun 2011, 12:49    Post_subject:  

Indeed the more pets tab from quick pet don't download java ( nor other pet's) and thus don't install them.
Running Snowpup 020.

When I select OpenOffice I get a pop-up saying I have to install puppy first.
Very funny.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send_private_message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Sat 11 Jun 2011, 12:51    Post_subject:  

get error when try install java it recommended to abort due to install /mnt/home. see png. where should I install it?
jre2.png
Description 
png

 Download 
Filename  jre2.png 
Filesize  97.85 KB 
Downloaded  168 Time(s) 
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sat 11 Jun 2011, 15:16    Post_subject:  

It looks like quickpet needs updating. I try to search if there is easy remedy for it.
Back to top
View user's profile Send_private_message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Sat 11 Jun 2011, 15:40    Post_subject:  

follow up did install Java to the quickpet default /mnt/home and installed angry IP. doesn't work. console shows 0 for "java"

what dir would you untar jre?
Back to top
View user's profile Send_private_message 
Jim1911

Joined: 19 May 2008
Posts: 2457
Location: Texas, USA

PostPosted: Sat 11 Jun 2011, 15:42    Post_subject:  

Another flawless upgrade from 013 to 014. Everything just works.

Hopefully, someone will prepare some pets for this for the nvidia drivers.

Thanaks,
Jim
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 49 of 56 Posts_count   Goto page: Previous 1, 2, 3, ..., 47, 48, 49, 50, 51, ..., 54, 55, 56 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0953s ][ Queries: 13 (0.0179s) ][ GZIP on ]