Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 19:59
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Fluppy 013
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 116 of 133 [1983 Posts]   Goto page: Previous 1, 2, 3, ..., 114, 115, 116, 117, 118, ..., 131, 132, 133 Next
Author Message
dawnsboy


Joined: 03 Dec 2008
Posts: 248
Location: Indiana - Republic of New Canada

PostPosted: Tue 22 Mar 2011, 14:12    Post subject:  

quote from newone:

Quote:
jason.b.c wrote:

is anyone here having trouble with the package list in puppy software (package) manager not loading (showing) anything?????


What about this problem, Jemimah? I am having the same problem.


I do know that the package repo only has a handful of packages at this time. Some of the categories are empty. I thought that the list was empty at first as well so I refreshed the package list and went through each category one at a time. Some categories were empty and others had one or more packages listed.


The repo is at http://puppeee.com/files/pet_repo/

I personally do not see this as a problem. Fluppy is still under development.
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4379
Location: Southeast Georgia, USA

PostPosted: Tue 22 Mar 2011, 20:01    Post subject:  

Contents of Puppy Package Manager in 013:

Desktop - empty
System - eGalaxTouch-calibration-1.0, truecrypt-7.0a, Python2.6-pygtk
Setup - empty
Utility - empty
Filesystem - cadaver-0.23.3-i486, davfs2-1.4.6-i486, emelfm2-0.7.2-i486
Graphic - Image-ExifTool-8.43-i486
Document - vim72-i486
Business - empty
Personal - empty
Network - empty
Internet - FileZilla-3, google-talkplugin-1.8.0 (must delete!), netsurf-2.6-i486
Multimedia - audacity-src-1.3.12-beta-i486, jack-1.9.6-i486, xinepak-1.1.19
Fun - empty

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4379
Location: Southeast Georgia, USA

PostPosted: Tue 22 Mar 2011, 20:31    Post subject:  

Speaking of this ...

Quote:
Internet - google-talkplugin-1.8.0 (must delete!)


If I wanted to remove anything containing the text "google" in the filename - what is the recommended way to do that so that nothing else is harmed in the process?

Just delete everything I find with that string using "Pfind"?

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
ecube


Joined: 11 Jul 2008
Posts: 88
Location: Västerås, Sweden

PostPosted: Sat 26 Mar 2011, 14:01    Post subject: bootflash  

The bootflash script seems to go astray i fluppy-013.

After the script is run, GParted reports: Partition unallocated and an error splash screen is shown

Running the lupu script in lupu-520 gives the correct output..
Code:
Fluppy-013
==========
# /usr/sbin/bootflash
1+0 records in
1+0 records out
512 bytes (512 B) copied, 0.00274251 s, 187 kB/s
Invalid ldlinux.bss. Missing tag word.
1+0 records in
1+0 records out
512 bytes (512 B) copied, 0.00898455 s, 57.0 kB/s
Disk /dev/sdc doesn't contain a valid partition table
Device contains neither a valid DOS partition table, nor Sun, SGI or OSF disklabel
Building a new DOS disklabel. Changes will remain in memory only,
until you decide to write them. After that, of course, the previous
content won't be recoverable.

Warning: invalid flag 0x0000 of partition table 4 will be corrected by w(rite)

Command (m for help): No partition is defined yet!

Command (m for help): The partition table has been altered!

Calling ioctl() to re-read partition table.
Syncing disks.
mkdosfs: can't open '/dev/sdc1': No such file or directory
/dev/sdc1: No such file or directory

Command (m for help): Partition number (1-4): Warning: partition 1 has empty type

Command (m for help): The partition table has been altered!

Calling ioctl() to re-read partition table.
Syncing disks.

lupu-520
========
# /usr/sbin/bootflash
1+0 records in
1+0 records out
512 bytes (512 B) copied, 0.00274712 s, 186 kB/s
1+0 records in
1+0 records out
512 bytes (512 B) copied, 0.00487287 s, 105 kB/s

Command (m for help): Selected partition 1
Hex code (type L to list codes):
Command (m for help): The partition table has been altered!

Calling ioctl() to re-read partition table.
Syncing disks.
mkdosfs 3.0.7 (24 Dec 2009)
/usr/sbin/bootflash: line 410: 13252 Terminated              yaf-splash -close never -bg orange -text "Please wait, formatting ${USBDRV} drive..."
EXIT="OK"
/usr/sbin/bootflash: line 471: 14722 Terminated              yaf-splash -close never -bg orange -text "Please wait, copying files from .iso file..."
error.jpg
 Description   
 Filesize   7.46 KB
 Viewed   2195 Time(s)

error.jpg

Back to top
View user's profile Send private message 
newone

Joined: 27 Feb 2011
Posts: 8

PostPosted: Sun 27 Mar 2011, 09:11    Post subject:  

dawnsboy wrote:


I do know that the package repo only has a handful of packages at this time. Some of the categories are empty. I thought that the list was empty at first as well so I refreshed the package list and went through each category one at a time. Some categories were empty and others had one or more packages listed.


The repo is at http://puppeee.com/files/pet_repo/

I personally do not see this as a problem. Fluppy is still under development.

OK. Thank you. I have another problem. It's not vital, but it is annoying. Startmount doesn't work. Neither in Puppy 5.12 nor in Fluppy. When i run startmount it says probing hardware (or something like that) and it chrashes. Maybe I can make fluppy mount my drives on startup by editing mtab or fstab? I'm a newbie so I don't know exactly how to do that.
Back to top
View user's profile Send private message 
tlchost

Joined: 05 Aug 2007
Posts: 1727
Location: Baltimore, Maryland USA

PostPosted: Mon 28 Mar 2011, 12:11    Post subject: Remaster Error  

I am unable to remaster Fluppy 013. The process, of creating a remastered CD or and ISO file does not create the /boot directory in either the CD or the puppyremaster directory.

I am using the remaster application in setup/software.

I can create a working USB bootable Fluppy using the universal installer.

Any suggestions?

Thom
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4379
Location: Southeast Georgia, USA

PostPosted: Mon 28 Mar 2011, 12:55    Post subject:
Subject description: Recommended Color Printer?
 

What color printers, compatible with Fluppy, can you recommend, please?

Under $100.

Currently available in USA.

Reasonably priced ink cartridges.

NOTE: I will consider paying more for a refurbished color laser printer if really Linux-friendly and mechanically-reliable and if the color toner lasts a long time.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4379
Location: Southeast Georgia, USA

PostPosted: Mon 28 Mar 2011, 13:05    Post subject:
Subject description: GIMPshop for Fluppy?
 

I am trying to talk a non-Linux guy into switching as he's troubled by the huge cost to upgrade his apps and hardware but is retired and worried about learning something new.

He complained that GIMP is too different from Photoshop -- so I did a quick search and discovered GIMPshop:

http://www.gimpshop.com/

This is a terrific hack to help port Photoshop users to Linux and to GIMP.

Any chance of adding this to the GIMP offering for Fluppy/Puppeee PetStore?

Also, any chance of adding LibreOffice to the OpenOffice section?

http://www.libreoffice.org/download/

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4379
Location: Southeast Georgia, USA

PostPosted: Fri 01 Apr 2011, 12:52    Post subject:
Subject description: Fluppy running slowly
 

Just loaded Fluppy 013 to an HP Omnibook XE4400S with a 2Ghz CPU and 1GB RAM and it is running slowly.

It is especially noticeable in Midori and Seamonkey.

Please see attached pdiag file.

Sure appreciate any helpful observations as our son is using this notebook for school and the performance is frustrating him.

Thanks!
diag.tar.gz
Description  Pdiag from Fluppy 013 on HP Omnibook XE4400S notebook.
gz

 Download 
Filename  diag.tar.gz 
Filesize  56.93 KB 
Downloaded  205 Time(s) 

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sun 03 Apr 2011, 13:46    Post subject:  

How To install the proprietary ATI Fglrx graficsdrivers (Fluppy 013)

I have not read the whole thread, so sorry, if this info was posted before.

To get the ATI graficsdrivers pet from the first message working, I had to remove the free radeon kernel module by typing:
Code:
mv /lib/modules/2.6.35.7/kernel/drivers/char/drm/radeon.ko /root/

(so I moved it to /root/ as backup)

Without this step, the ATI fglrx driver could not be loaded.
This resulted in a system freeze after a reboot.
To fix this, I pressed CTRL-C just before X started, to interrupt the startup script.

I THINK it was in that folder, if it is a different one, check it by typing:
Code:
cd /lib
find . -name radeon.ko



Now, if you have not done already, download:
https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/ati-driver-installer-10-12-x86.x86_64.run
Save it somewhere (it is huge, 125 MB!).
Also be aware, that a lot of free diskspace is required, I used a 256 MB pupsave file, and had saved the installer on a second drive.

Install it by typing:
Code:
cd WHERE_YOU_DOWNLOADED
bash ati-driver-installer-10-12-x86.x86_64.run


Then install the pet from the first message (direct link: http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=37505 )

Then I exited X and typed:

Code:
depmod -a
aticonfig --initial


This creates a new /etc/X11/xorg.conf from scratch.

Then you should look, if there is another xorg.conf, like xorg.conf.ATI_ATOMBIOSV223W
Code:
ls /etc/X11


The name is different on your system, depending on the name of your monitor (mine is an Acer V223W).

This one is used/created by Puppys xorgwizard.
You now need to copy the first xorg.conf over it, or Puppy will mess up the xorg.conf created by aticonfig at next reboot:

Code:
cp -ax /etc/X11/xorg.conf /etc/X11/xorg.conf.ATI_ATOMBIOSV223W


Then type "reboot" to unload all conflicting drivers and start up with the ATI fglrx driver.

Then you can use "start - system - control panel - ATI Catalyst control center" to set more options like a second monitor.

I have set up the second monitor as own desktop (no xinerama).
To start up an own environment on it, I added such a script to the folder /root/Startup/:
Code:
#!/bin/bash

export DISPLAY=:0.1

openbox &
rox -p /root/Choices/ROX-Filer/PuppyPin &


Like this I can switch my mplayer to fullscreen on the TV (I use mplayer-mt for HDTV videos using both CPU-cores, see: http://www.murga-linux.com/puppy/viewtopic.php?t=47198 )

Sidenote:
Fluppy013 works great on my Desktop system (Athlon 2.2 Ghz, 2 cores, 1 GB Ram, Ati HD4850, Monitor1: Acer 22'' 1680x1050, Monitor2: Samsung 52'' TV, 1980x1080).
It even recognizes my external 3 Terabyte USB-Harddisk, that did not work in Newyearspup because of the older Puppy 4.1 Kernel.

Mark

_________________
my recommended links

Last edited by MU on Tue 05 Apr 2011, 12:55; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
willem1940NLD

Joined: 06 Jul 2010
Posts: 205
Location: Sittard, Limburg, The Netherlands

PostPosted: Sun 03 Apr 2011, 19:42    Post subject:  

Twice downloaded and made CD fluppy13 ..... it cannot find my internet hardware (LAN) ..... pemasu told me to try console modprobe 3c59x .... all times answering:

FATAL: Could not load /lib/modules/2.6.35.7/modules.dep: No such file or directory.

Several other puppies including 520 at present, did/do fine.

Will search for fluppy12 download, for which pemasu told me it has the module.

Edit: only found 006 as closest version number; does not boot my desktop.
http://www.livedistro.org/gnulinux/fluppy-006

Not much luck; I like the layout and the setup, though.
Back to top
View user's profile Send private message MSN Messenger 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Mon 04 Apr 2011, 01:25    Post subject:  

willem, to generate a modules.dep, try typing:
Code:
depmod -a


Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
willem1940NLD

Joined: 06 Jul 2010
Posts: 205
Location: Sittard, Limburg, The Netherlands

PostPosted: Mon 04 Apr 2011, 10:25    Post subject:  

MU wrote:
willem, to generate a modules.dep, try typing:
Code:
depmod -a

Mark

Sorry, one keyboard key died overnight so using | instead.

Very kind of you to try he|ping, but in fact I am not a technician and on|y on very rare occasions, on advice of others, even open up conso|e or command|ine .... just because of not knowing what I can destroy and then not being ab|e to repair.

Various other puppies work we|| for me so | think F|uppy ought to do as we||, without needing charms/Zaubersprüche.

For the time being I disposed of the f|uppy CDs and de|eted fi|es and ISOs. On|y think it can be usefu| to draw designer's attention, as |ayout and setup |ook so attractive.
Back to top
View user's profile Send private message MSN Messenger 
willem1940NLD

Joined: 06 Jul 2010
Posts: 205
Location: Sittard, Limburg, The Netherlands

PostPosted: Mon 04 Apr 2011, 10:27    Post subject:  

error
Back to top
View user's profile Send private message MSN Messenger 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Mon 04 Apr 2011, 11:08    Post subject:  

depmod -m should generate modules.dep file.

#depmod --help
-m, --map Create the legacy map files
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 116 of 133 [1983 Posts]   Goto page: Previous 1, 2, 3, ..., 114, 115, 116, 117, 118, ..., 131, 132, 133 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1308s ][ Queries: 13 (0.0340s) ][ GZIP on ]