Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 31 Aug 2014, 02:21
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Utilities
lshw
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Author Message
GustavoYz


Joined: 07 Jul 2010
Posts: 896
Location: .ar

PostPosted: Thu 31 Mar 2011, 00:28    Post_subject:  

Doesn't seems to work on Quirky 1.2 (same error message posted above).
It works on Lupu 520.

_________________

Back to top
View user's profile Send_private_message 
DPUP5520

Joined: 16 Feb 2011
Posts: 801

PostPosted: Thu 31 Mar 2011, 19:47    Post_subject:  

Added a fix up top, please let me know if it works for you or not, if it doesn't then i'm out of options for Wary and Quirky.
_________________
PupRescue 2.5
Puppy Crypt 528
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9061
Location: Stratford, Ontario

PostPosted: Thu 31 Mar 2011, 20:04    Post_subject:  

It worked for me in Quirky 1.3
Back to top
View user's profile Send_private_message 
DPUP5520

Joined: 16 Feb 2011
Posts: 801

PostPosted: Thu 31 Mar 2011, 20:06    Post_subject:  

Glad to hear it , thanks for the feedback
_________________
PupRescue 2.5
Puppy Crypt 528
Back to top
View user's profile Send_private_message 
Bernie_by_the_Sea


Joined: 09 Feb 2011
Posts: 329

PostPosted: Thu 31 Mar 2011, 23:16    Post_subject:  

Keep in mind I've only used Puppy for a month or so and don't know what I'm doing, but...

in Wary 5.0.0 the gui displays only the motherboard info (Desktop Computer)...

but in a console (only after changing directories to /usr/bin/) the command ishw displays everything.

_________________
Frugal: Knoppix 6.4.4 DVD
USB: DSL 4.4.10
Full: WinXP Pro
Puppy (Feb. 4 - May 12, 2011) led me back to Linux.
Back to top
View user's profile Send_private_message 
DPUP5520

Joined: 16 Feb 2011
Posts: 801

PostPosted: Thu 31 Mar 2011, 23:33    Post_subject:  

is there an arrow next to the motherboard? if so click on it and it will bring up the next submenu and on and on until theres nothing left. If that is not the case then use lshw-gtk to run it from the command line and see if you get any error, if so post it here and I will put up a fix for you.
_________________
PupRescue 2.5
Puppy Crypt 528
Back to top
View user's profile Send_private_message 
Bernie_by_the_Sea


Joined: 09 Feb 2011
Posts: 329

PostPosted: Fri 01 Apr 2011, 03:16    Post_subject:  

There is an arrow but single clicking on it does nothing. With a VERY RAPID double click it SOMETIMES brings up the next submenu. It does this when run from either the menu or command line. There are no errors.

This is a very nice app. It gives some info I hadn't seen before.
Back to top
View user's profile Send_private_message 
GustavoYz


Joined: 07 Jul 2010
Posts: 896
Location: .ar

PostPosted: Sun 03 Apr 2011, 00:49    Post_subject:  

GustavoYz wrote:
Doesn't seems to work on Quirky 1.2 (same error message posted above).
It works on Lupu 520.


After install your patch for Glib, works great!
Many thanks for it. Very Happy
Regards.

_________________

Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Utilities
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0500s ][ Queries: 13 (0.0045s) ][ GZIP on ]