Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 22 Aug 2014, 01:54
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
kde-3.5.0 puppy iso downloads
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 4 of 5 [66 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Author Message
SamSung

Joined: 14 Oct 2005
Posts: 94
Location: France

PostPosted: Mon 06 Mar 2006, 06:14    Post subject: How to get Konqueror to recognise HTTPS  

By default Konqueror in KDE Puppy will not browse secure sites HTTPS (so you cannot log into ebay etc) for that to happen install the Blackdown Java dot pup http://dotpups.de/dotpups/Libraries/SmallJava1.4.2-blackdown.pup
this is about 11M.
After install it seems to work without any further configuration which the Konqueror homepage suggests http://www.konqueror.org/javahowto/.

I have tested it on two secure sites successfully.

I am also new to Puppy and Linux so if there is an easier lighter way of achieving this then please let me know. If some one else would test and this proves successful I will post something in the wiki, is that the right place.

Cheers Sam
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Mon 06 Mar 2006, 09:27    Post subject:  

please run "dotpup" from a consolewindow, to see error-messages.
Mark
Back to top
View user's profile Send private message Visit poster's website 
SamSung

Joined: 14 Oct 2005
Posts: 94
Location: France

PostPosted: Mon 06 Mar 2006, 10:24    Post subject:  

Thanks Mark that showed that a file was missing (dotpupdownloader), one that I had downloaded before, anyhow re installed it and it works.

To be sure I reinstalled the pupXXX file on another Puppy kde PC and went thru the process of installing all the updates mentioned in this link and the dotpup downloader works fine on that install as well.

Any chance you could give you opinion on the Konqueror HTTPS post above, as you are experienced with all things puppy and linux I would appreciate it.

Thanks

Sam
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Mon 06 Mar 2006, 10:46    Post subject:  

I have no idea.
I can go to https-sites without installing Java.
Also the small-java dotpup just has a "jre"-folder, but no other libs.
So I wonder, what it might have to do with https.

I'm really confused about that Wink

Maybe you rebooted your computer after installing Java, and so Konqueror just became aware of the new ssl-libs as it was restarted?

Mark
Back to top
View user's profile Send private message Visit poster's website 
BlackAdder


Joined: 22 May 2005
Posts: 382

PostPosted: Tue 07 Mar 2006, 05:15    Post subject:  

Kenny,
I just stumbled across your post of March 5. Don't get discouraged by lack of feedback. Maybe quite a few people are - like me - just using it and not complaining. Looks great and is way faster than KDE from the big dog distros. Have also tried KDE via the underdog technique of Puppy2, and it is much slower. More power to your elbow.
If it encouragement you need - you've got it.
Back to top
View user's profile Send private message 
Fox7777


Joined: 27 May 2005
Posts: 132
Location: Lacey, WA

PostPosted: Sat 25 Mar 2006, 21:26    Post subject: KDE Puppy with the latest Open Office and Firefox  

The reason we were requesting a KDE Puppy with the latest Open Office and Firefox is because these features are demanded from people we are trying to get started on Linux. Having these features would make our job of starting people on Puppy Linux much easier. A few months ago Chubby Puppy with Open Office was very popular but it has long been discontinued. Such a KDE Puppy with the latest Open Office and Firefox would still be under 200 MB and run very fast on most older computers that people currently have. We are also reviewing Puppy 2.0, Simple Puppy, etc. and are confident that a winner in the marketplace will be created soon.
Back to top
View user's profile Send private message Visit poster's website 
R3MF

Joined: 20 May 2006
Posts: 7

PostPosted: Sat 20 May 2006, 05:12    Post subject: KDE puppy on the 2.0 codebase?  

great idea,

Puppy Linux is a magnificent OS but I am a KDE fan, so well done.

How does the current version of KDE Puppy compare to Standard Puppy 1.0x performance wise?

Are there any plans to make a new KDE Puppy based on the Puppy 2.0 codebase?

If there were, would you consider using part of the Koffice package? For example: Krita, KWord, KSpread and KPresenter. They all have 1.5.1. versions and can be considered essential productivity tools.

Would you also consider using some of the best of breed KDE apps? For example: Kontact, K3B, KTorrent, Digikam and Amarok 1.4. These are applications that i cannot do without as they are needed daily and have no comparable alternatives.

Would a KDE Puppy using the applications I have outlined still be worthy of the Puppy brand, or would it be so bloated and slow (by comparison) that it would just be another KDE distro of no particular note? How big would it be?

Many thanks

R3MF
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sat 20 May 2006, 09:27    Post subject:  

KDE runs faster in Puppy than on other distros.
It is the fastest KDE I've seen yet.

I don't plan a full KDE-Puppy, instead I use the great feature of extensions (.sfs).
This makes updates easier and has other advantages.

You could remaster a Puppy with mounted extension to get a full Iso, but I did not try it yet.

KDE 3.5.2 with Koffice 1.5 for Puppy2:
http://www.puppyos.com/nfphpbb/viewtopic.php?t=71

Mark
Back to top
View user's profile Send private message Visit poster's website 
R3MF

Joined: 20 May 2006
Posts: 7

PostPosted: Sat 20 May 2006, 09:47    Post subject:  

thanks for the link.

is megapup003 for Puppy 02? i notice the thread date is Mid April, and Puppy2 is not yet out Late May.........

does this version include the 1.5.1. release of Krita, Kword etc?

many thanks
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sat 20 May 2006, 09:53    Post subject:  

Koffice 1.5.0.
It is an addon, so you can use it with older and newer versions of Puppy2.
I use it currently with the Alpha from may, 7th.

Mark
Back to top
View user's profile Send private message Visit poster's website 
klhrevolutionist


Joined: 08 Jun 2005
Posts: 1124

PostPosted: Sat 20 May 2006, 12:02    Post subject: actually  

I was actually thinking about re-making the kde-puppy as well as making an
xfce-puppy. But I am trying to figure out this xdg menu thing first. Once that is taken care of putting the iso together is a piece of cake.

I was also thinking of waiting till puppy comes out. Of course for those not wishing to use the 2.6 kernel I can always use puppy109CE as a base.
It really depends if anybody replies to this post and has a favor of one over the other. I personally would rather use the 2.4 kernel, but I have faith in BK that he will make hardware work just as good as it is in the 2.4.

_________________
Heaven is on the way, until then let's get the truth out!
Back to top
View user's profile Send private message 
R3MF

Joined: 20 May 2006
Posts: 7

PostPosted: Sat 20 May 2006, 13:39    Post subject:  

I would love a KDE puppy with the applications mentioned aboved based on Puppy 2.0.

I am curious as too how much of puppy advantage as a lightweight distro would remain with all this KDE goodness however........?
Back to top
View user's profile Send private message 
SamSung

Joined: 14 Oct 2005
Posts: 94
Location: France

PostPosted: Sun 21 May 2006, 13:10    Post subject:  

Hi klhrevolutionist

I would love to see an updated Puppy KDE, I use your current one on our two PC's and love it because as MU says it is fast. For me the way to go would be to get the underlying puppy working 100% ie the install to HDD. Remove anything that is duplicated ie exists in Puppy and then KDE has a similar program, remove the Puppy version and leave the KDE program, here I am only talking about the duplicates that exist in the current version such as having Kate and then Puppy versions of other simple text editors. The other thing would then be get the KDE version of the samba client working and remove Linneighbourhood.

For me I am not bothered about adding any other apps than you put in the last one ( your reasoning for keeping Abiword etc is sound and works for me) I have been able to add the KDE apps I have needed myself by trial and error but it has taught me a lot.

So to conclude, klhrevolutionist, if you are up for it then great. I would also be willing to offer whatever help I can.


Sam
Back to top
View user's profile Send private message 
R3MF

Joined: 20 May 2006
Posts: 7

PostPosted: Fri 02 Jun 2006, 11:57    Post subject:  

so, any news on a new version of KDE Puppy?

that would be ace with the new release of Puppy 2, KDE 3.5.3, and Koffice 1.5.1.

how about it?
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Fri 02 Jun 2006, 12:25    Post subject:  

http://forum.puppylinux.net/viewtopic.php?t=74
Mark
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 4 of 5 [66 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0747s ][ Queries: 13 (0.0065s) ][ GZIP on ]