Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 21 Nov 2014, 22:10
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Gajim
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
robwoj44

Joined: 08 Aug 2008
Posts: 373
Location: Warsaw

PostPosted: Fri 07 Nov 2008, 05:19    Post_subject:  Gajim
Sub_title: Gajim - Jabber client
 

http://www.gajim.org/
Gajim - a full featured and easy to use Jabber client. It works very good in puppy:-)
http://www.dotpups.de/puppy4/dotpups/Internet/

You need to install:
python from devx_xxx.sfs or http://www.tekwolf.net/uploads/files/pet_packages-4/programing/Python-2.5.2-i686.pet
http://www.tekwolf.net/uploads/files/pet_packages-4/programing/pygtk-2.12.1-i686.pet
http://www.tekwolf.net/uploads/files/pet_packages-4/programing/pycairo-1.4.12-i686.pet
http://www.tekwolf.net/uploads/files/pet_packages-4/programing/pygobject-2.14.2-i686.pet
and pysqlite-2.4.1-i686.pet which I added here.
pysqlite-2.4.1-i686.pet
Description  pysqlite-2.4.1
pet

 Download 
Filename  pysqlite-2.4.1-i686.pet 
Filesize  146.78 KB 
Downloaded  967 Time(s) 

Edited_time_total
Back to top
View user's profile Send_private_message 
yvonne

Joined: 27 Jan 2009
Posts: 51

PostPosted: Mon 15 Mar 2010, 14:10    Post_subject:  

thanks!
the first set of links only the gajim works for me ALL the others go to not found pages.
still trying things. not expecting though as I did everything I could already perhaps.

still looking for gajim maybe!
Back to top
View user's profile Send_private_message 
robwoj44

Joined: 08 Aug 2008
Posts: 373
Location: Warsaw

PostPosted: Wed 17 Mar 2010, 02:33    Post_subject:  

python from devx_xxx.sfs or http://www.dotpups.de/puppy3/dotpups/Programming/python-2.5.1-i486.pet
PyGTK from (login:puppy, password:linux)
http://www.puppylinux.asia/tpp/ttuuxxx/programs/GnomeCompiledP4/pygtk-2.12.1-i386.pet
http://www.puppylinux.asia/tpp/ttuuxxx/programs/GnomeCompiledP4/pycairo-1.4.12-i386.pet
http://www.puppylinux.asia/tpp/ttuuxxx/programs/GnomeCompiledP4/pygobject-2.14.2-i386.pet
Back to top
View user's profile Send_private_message 
yvonne

Joined: 27 Jan 2009
Posts: 51

PostPosted: Wed 17 Mar 2010, 04:09    Post_subject:  

that is SO timely and kind.
I will soon see if gajim works.

Guess I should use 2.5.1 and not go for python 2.6.x
Back to top
View user's profile Send_private_message 
Gopher

Joined: 28 Oct 2007
Posts: 86

PostPosted: Wed 23 Mar 2011, 02:19    Post_subject:  

Thanks, but neither set of links works for me.
Back to top
View user's profile Send_private_message 
robwoj44

Joined: 08 Aug 2008
Posts: 373
Location: Warsaw

PostPosted: Thu 20 Jun 2013, 04:49    Post_subject:  

You can find all needed libraries (for python 2.6) in:
http://dotpups.de/puppy5/racy/programming/
pysqlite-2.6.3-py2.6.pet
Description  pysqlite
pet

 Download 
Filename  pysqlite-2.6.3-py2.6.pet 
Filesize  84 KB 
Downloaded  48 Time(s) 
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0555s ][ Queries: 13 (0.0121s) ][ GZIP on ]