Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 15:00
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
GIMP 2.7.3 Developers Beta
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
paulhomebus


Joined: 21 Jan 2010
Posts: 120
Location: New Zealand

PostPosted: Fri 27 Aug 2010, 17:07    Post_subject:  GIMP 2.7.3 Developers Beta
Sub_title: for those of you who like to test THE latest...
 

As the developers roll out those extra features, be the first to test it on Puppy Lucid!

http://dotpups.de/puppy4/dotpups/Graphics/Gimp_2.7.3_Lucid_5.pet

Made with Iguleders Pdebthing, dpkg -x, and Lucid 5.1!

Paul
Back to top
View user's profile Send_private_message Visit_website AIM 
bones01

Joined: 11 Aug 2008
Posts: 371
Location: Melbourne, Aus

PostPosted: Tue 12 Oct 2010, 01:56    Post_subject:  

I hope to give it a try and let you know how it goes.
_________________
Dell Latitude D630 running Puppy 5.2.8 frugal, Macpup 525 frugal (if I can get it working again)
Precise Puppy 5.4 live DVD
Back to top
View user's profile Send_private_message 
bones01

Joined: 11 Aug 2008
Posts: 371
Location: Melbourne, Aus

PostPosted: Tue 12 Oct 2010, 02:35    Post_subject:  

downloaded and gave it a quick try. I converted it to .sfs and it loaded up ok and opened up very quickly. Not a lot of brushes, but I can do something about that.

however, my biggest frustration with Gimp on Puppy is the green lines that appear. When I open up a photo and have a brush etc setting, a green trail follows the mouse. (See attached screenshot)

This disappears when I minimize and then maximize, but makes using Gimp really tedious.

This isn't a problem unique to 2.7.3 though.

Bones
gimp shot.png
Description 
png

 Download 
Filename  gimp shot.png 
Filesize  715.15 KB 
Downloaded  745 Time(s) 

_________________
Dell Latitude D630 running Puppy 5.2.8 frugal, Macpup 525 frugal (if I can get it working again)
Precise Puppy 5.4 live DVD
Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6447
Location: Auckland, New Zealand

PostPosted: Tue 12 Oct 2010, 03:16    Post_subject:  

Looks like a problem with your video card driver or something.
_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
bones01

Joined: 11 Aug 2008
Posts: 371
Location: Melbourne, Aus

PostPosted: Tue 12 Oct 2010, 05:20    Post_subject:  

disciple wrote:
Looks like a problem with your video card driver or something.


I didn't have this trouble with Choicepup on a USB stick though.

Any ideas on how to check / rectify it?

_________________
Dell Latitude D630 running Puppy 5.2.8 frugal, Macpup 525 frugal (if I can get it working again)
Precise Puppy 5.4 live DVD
Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6447
Location: Auckland, New Zealand

PostPosted: Tue 12 Oct 2010, 20:34    Post_subject:  

Not really, but you might like to compare the driver version in Choicepup.
_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
bones01

Joined: 11 Aug 2008
Posts: 371
Location: Melbourne, Aus

PostPosted: Mon 07 Mar 2011, 05:58    Post_subject:  

changed driver to vesa and all works now.

Happy me!

Bones

_________________
Dell Latitude D630 running Puppy 5.2.8 frugal, Macpup 525 frugal (if I can get it working again)
Precise Puppy 5.4 live DVD
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2462
Location: near here

PostPosted: Sat 28 Jan 2012, 15:56    Post_subject:  

I'm going back to pets after trouble with SFSs thanks for this ; -)
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0591s ][ Queries: 13 (0.0119s) ][ GZIP on ]