Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 18:01
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Quickset Wary-5.1.1-01q the Final Release
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 13 of 18 [269 Posts]   Goto page: Previous 1, 2, 3, ..., 11, 12, 13, 14, 15, 16, 17, 18 Next
Author Message
rodin.s

Joined: 22 Sep 2010
Posts: 338
Location: Ukraine

PostPosted: Sat 05 Mar 2011, 12:33    Post subject: russian for pmusic  

I have updated russian translation for Pmusic-1.6.4: http://murga-linux.com/puppy/viewtopic.php?mode=attach&id=38503
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3307
Location: Ontario

PostPosted: Sat 05 Mar 2011, 17:31    Post subject: french version  

I am using wary-502q-k2.6.32.28.iso in French. It works well but....

I've discovered the following

1) Pschedule has a French localization but it is not included in ISO.

2) The Figaros Password Manager (fpm2) has a French .MO file
but it is not in ISO. I grabbed it out of a debian package.

3) Why not use Xarchiver rather than Xarchive since it has translations
in many languages.?

4) Why hasn't the screenshot program been localized?

____________________________________________________
Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2630
Location: Japan

PostPosted: Sun 06 Mar 2011, 01:28    Post subject: Wary-503q-small available  

http://shino.pos.to/party/bridge.cgi?puppy/wary/test/
New kernel same of Wary-5.1.1-k2.6.32.28-small, without lang_pack. Download size 101MB.
e40990923f7770b4ebd6e5a4d399cce5 wary-503q-k2.6.32.28-small.iso

CHANGES:
  • Rebuild from the Wary-5.1.1-k2.6.32.28-small.
  • Fix was not i18n the defaultbrowser(/usr/bin/mozilla)
  • Update pman(L18L)
  • New application: pClock
  • New I18n applications: pupradio and sfsconvert(rodin.s)


TO DO:
  • jwm themes to be fixed

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2630
Location: Japan

PostPosted: Sun 06 Mar 2011, 03:14    Post subject: menu font issue  

Wary-503q cannot show some UTF-8 characters on the menu.
Get the jwm_font_repair.sh.gz from here and extract.
Run a command from the terminal to fix it:
Code:
sh jwm_font_repair.sh

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html

Last edited by shinobar on Sun 06 Mar 2011, 22:53; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
charlie6


Joined: 30 Jun 2008
Posts: 1010
Location: South of Belgium

PostPosted: Sun 06 Mar 2011, 12:51    Post subject:
Subject description: blackscreen after locale Français+be-latin1 settings on 503q-k.2.6.32.28
 

Bonjour shinobar,
thankX again for this 503q !

context: booting in pfix-ram from 503q-k.2.6.32.28-live-cd (md5sum OK) on the above-already-described-Fuji-Siemens PC - this usually runs with intel Xorg driver.

problem: Again same as in the above post:
1) the locale setup is displayed as usually (vesa mode?);
2) whatever having completed or not the locale setup, clicking on Xorgwizard ...waiting a long long time...display keeps being black ...
3) doing ctrl-backspace ... then got the command-line prompt
4) if now entering xwin, again get a black screen BUT! get the "woof-woof"'s 2barks.wav on the pc speaker.
5) if again doing ctrl-backspace ... then again get the command-line prompt ...choosing Xorg ... test...choice on 1024x768x16 (as usual on that PC) ... Xorg tells "OK for video, OK for card"...then black screen and again waiting...black screen forever...!
7) here doing ctrl-backspace ... then again get the command-line prompt, here doing xwin, again get a black screen and again get the "woof-woof"'s 2barks.wav on the pc speaker.
Thus, all seems going as usual except that there is NOT ANY video !
On this PC+puppy the video is usually driven by the intel driver.
..have tested this on two identical Fuji pc's..!

now something really crazy ! =-)) : this happened... just by accident...!
1) again live-cd bootup etc...
2) I ONLY selected the 3rd locale field (=keyboard locale) i.e. "be-latin1"; 1st field left unmodified.
3) click OK to run next Xorgwizard setup ...choice on Xorg; then resolution 1024x768x16 - "OK for video;OK for card" ; then choice on "test" .... AND HERE GOT the grey display « blablibla... if you are getting this...Xorg is running...blablibla...do ctrl-backspace » ; so I ctrl-backspaced and got ... a correct display Shocked ! Now the locale setting got displayed automatically, here I could setup the 1st locale field to "Français", validate; got the extra locale setup to "be-@euro"; and all now seems to be OK (this post edited using 503q-k.2.6.32.28...!)

conclusion: So the locale setup works here if done in two steps; if 1st and 3rd locale-setup-fields are set in one step then I get a black screen...!

Any idea about this?!?
Thanks anyway in advance for your time.
Cheers from Belgium !
Charlie
Back to top
View user's profile Send private message 
charlie6


Joined: 30 Jun 2008
Posts: 1010
Location: South of Belgium

PostPosted: Sun 06 Mar 2011, 12:53    Post subject: Re: menu font issue  

Ooops ! was trivial question .... please disregard....deleted!
Charlie

Last edited by charlie6 on Mon 07 Mar 2011, 01:00; edited 1 time in total
Back to top
View user's profile Send private message 
rodin.s

Joined: 22 Sep 2010
Posts: 338
Location: Ukraine

PostPosted: Sun 06 Mar 2011, 14:34    Post subject: devx.sfs  

Which devx.sfs should work with latest versions? It is needed for poedit.
503q is good, fast with ext4-savefile (it seems faster with ext4-savefile), but it's kernel 2.6.32.28 is not friendly with my PC (hangs up, same with Barry's Wary and Lupu) so I use it only to try. k2.6.31.14 is stable for me.
Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2630
Location: Japan

PostPosted: Sun 06 Mar 2011, 22:26    Post subject: Re: devx.sfs  

rodin.s wrote:
Which devx.sfs should work with latest versions? It is needed for poedit.

You need not devx when you install the poedit-1.4.2-4.sfs by sfs_load.
http://shino.pos.to/party/bridge.cgi?puppy/wary/opt/

devx for 503q-k.2.6.32.28 is wary_devx_511.sfs.
For 50xq-k.2.6.31.14, wary_devx_500.sfs.

The devx files are not liseted both on bootmanager nor sfs_load.
Right-click the SFS and select 'sfs_load'.
Or, drag and drop the SFS on the left entry of the sfs_load main dialog.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2630
Location: Japan

PostPosted: Mon 07 Mar 2011, 00:47    Post subject: linuxwacom  

Compiled linuxwacom-0.8.8-11 on wary-503j.
Download linuxwacom-0.8.8-11-k2.6.32.28-w5.pet.
http://shino.pos.to/party/bridge.cgi?puppy/wary/opt/

configure option:
./configure --prefix=/usr --host=i486-pc-linux-gnu --enable-wacom

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2630
Location: Japan

PostPosted: Mon 07 Mar 2011, 01:30    Post subject: Intel issue  

Hi, Charlie!

Will you try the i915.conf at /etc/modprobe.d?
Code:
options i915 modeset=1

Extract the attached and place it at /etc/modprobe.d/i915.conf, and reboot PC.

P.S. /usr/local/bin/jwm_font_repair.sh is missing in wary-50xq.
But it need not for French(and most of European) characters, i guess.
i915.conf.gz
Description  extract and place at /etc/modprobe.d/i915.conf
gz

 Download 
Filename  i915.conf.gz 
Filesize  52 Bytes 
Downloaded  245 Time(s) 

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
charlie6


Joined: 30 Jun 2008
Posts: 1010
Location: South of Belgium

PostPosted: Mon 07 Mar 2011, 02:28    Post subject: Re: Intel issue  

Hi shinobar,
about wary-503q-k2.6.32.28
(this looks to be specific to this Fuji-Siemens PIV)
Now I could not reproduce the above «crazy» situation.
BUT this one well:
1) bootup from cd
2) left all personalize settings unmodified and then I get a black screen after clicking OK;
3) there doing Ctrl-backspace to retart Xorgwizard, there choice on Xorg, resolution 1024x768x16, test,...black screen again (but lets suppose everything is going on except video), doing Ctrl-backspace, doing 'xwin', black screen still again (but nevermind!), Ctrl-backspace again, doing 'reboot', then accept SAVEFILE and fill in the personal save file name; doing reboot from live-cd choosing the first menu line and select the above save file, and then I get the video working; now the personal settings may be continued.
So, it works if restart using a «without-visibility-on-black-screen-created» wary-503q-personal-savefile + current intel video driver.
Sorry being long.

Tested on another pc (year 2000 owned; laptop Medion PIII 600Mhz 192MBRam .... siliconmotion video driver ...bootup without problem)

about:
shinobar wrote:
Will you try the i915.conf at /etc/modprobe.d?

thanks ! I 'll give it a try.

I must leave to work now!
Have a nice ... hmmm! ...evening!
Charlie
Back to top
View user's profile Send private message 
charlie6


Joined: 30 Jun 2008
Posts: 1010
Location: South of Belgium

PostPosted: Tue 08 Mar 2011, 08:34    Post subject: Re: Intel issue  

Hi shinobar,
about wary-503q-k2.6.32.28 on Fuji-Siemens + intel driver
shinobar wrote:
Will you try the i915.conf at /etc/modprobe.d?

Results: (thanks! ;-) )installed i915.conf; after reboot, pressing Ctrl-Alt-backspace does not return to command line anymore: black screen, system looks frozen;
Looks things are going better without it (see 10) below)

Now I can reproduce the startup and get a working wary-503q-k2.6.32.28 this way:
1) ram only bootup from live-cd (pfix=ram)
2) once Personalize Settings box is diplayed, do Ctrl-Alt-backspace to get the command line; left Personalize Settings unchanged.
3) on the command line, do 'xorgwizard'
(be carefull!: the keyboard is default us_en configured!)
4) validate Xorg; choice on 1024x768x16 resolution; OK; then get a blackscreen (nevermind ! let's continue !)
5) again Ctrl-Alt-backspace ... get the the command line displayed;do 'xwin' ... then again black screen;
6) again Ctrl-Alt-backspace ... get the the command line displayed;this time do 'reboot'; save file dialog box is displayed: validate SAVE FILE
7) enter save file name, click on OK; then wait untill reboot is over;
8) wary looks for warysave files, and find the above (under 6-7) ) save file; choice on this one (or, if it is the only existing, wary loads it straight away);
9) now I get the wary5 screen displayed !
10)Personalize Settings dialog box may now be set to locales etc...and pressing Ctrl-Alt-backspace keys returns to the command line.
11) i915 seems to be the Xorg selected driver
Code:
#lsmod
i915
...etc
...
#


NB: this live-cd has been tested on 4 PC's; above procedure needed only on Fuji-Siemens with Video BoardName "82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device"
Cheers!
Charlie
Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2630
Location: Japan

PostPosted: Tue 08 Mar 2011, 10:38    Post subject: Re: Intel issue  

charlie6 wrote:
Results: (thanks! Wink )installed i915.conf; after reboot, pressing Ctrl-Alt-backspace does not return to command line anymore: black screen, system looks frozen;
Looks things are going better without it

Thanks for the test.

How about choosing safe mode at the boot menu?
It will offer xorgwizard.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
don570


Joined: 10 Mar 2010
Posts: 3307
Location: Ontario

PostPosted: Tue 08 Mar 2011, 15:46    Post subject: Suggested change of wording  

I suggest a change of wording for your CD opening message.





________________________________________________________
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3307
Location: Ontario

PostPosted: Tue 08 Mar 2011, 15:53    Post subject: bug in installation of pschedule  

Wary Quickset 503

I discovered a bug in your installation of pschedule 1.0.

I wasn't able to get pclock to define an alarm, so I investigated
further. It turns out pclock needs pschedule to be installed
correctly.

By opening up the official pschedule pet package I see that
you forgot to install /usr/local/bin/pschedule

Both pclock and pschedule work properly with the fix.

_______________________________________________
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 13 of 18 [269 Posts]   Goto page: Previous 1, 2, 3, ..., 11, 12, 13, 14, 15, 16, 17, 18 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1167s ][ Queries: 13 (0.0235s) ][ GZIP on ]