Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 18 Dec 2014, 08:44
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
The Official Release of Lucid 5.25 (Lucid Five Twenty-Five)
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 13 of 129 Posts_count   Goto page: Previous 1, 2, 3, ..., 11, 12, 13, 14, 15, ..., 127, 128, 129 Next
Author Message
James C


Joined: 26 Mar 2009
Posts: 5969
Location: Kentucky

PostPosted: Thu 03 Mar 2011, 02:31    Post_subject:  

bigpup wrote:
Here is one that will not open for me.


Just tried to open this file in Abiword in 520 and got this......
abiword.png
 Description   
 Filesize   10.93 KB
 Viewed   1317 Time(s)

abiword.png

Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5969
Location: Kentucky

PostPosted: Thu 03 Mar 2011, 02:39    Post_subject:  

Same result with Abiword 2.8.2 in 432v3.
Back to top
View user's profile Send_private_message 
ttuuxxx


Joined: 05 May 2007
Posts: 10843
Location: Ontario Canada,Sydney Australia

PostPosted: Thu 03 Mar 2011, 03:19    Post_subject:  

here's the latest abiword you'll need the 4 pets below to use it with opendocuments, the main abiword pet could be drastically reduced if the plugins were thinned down like Barry always did, but I included them all for once.
http://www.smokey01.com/ttuuxxx/Luci-Upup/Abiword/2.9.0-shared/abiword-2.9.0-i386.pet
http://www.smokey01.com/ttuuxxx/Luci-Upup/Abiword/2.9.0-shared/raptor2-2.0.0-i386.pet
http://www.smokey01.com/ttuuxxx/Luci-Upup/Abiword/2.9.0-shared/rasqal-0.9.25-i386.pet
http://www.smokey01.com/ttuuxxx/Luci-Upup/Abiword/2.9.0-shared/redland-1.0.13-i386.pet


The devX should get
http://www.smokey01.com/ttuuxxx/Luci-Upup/Abiword/2.9.0-shared/abiword_DEV-2.9.0-i386.pet
http://www.smokey01.com/ttuuxxx/Luci-Upup/Abiword/2.9.0-shared/raptor2_DEV-2.0.0-i386.pet
http://www.smokey01.com/ttuuxxx/Luci-Upup/Abiword/2.9.0-shared/rasqal_DEV-0.9.25-i386.pet
http://www.smokey01.com/ttuuxxx/Luci-Upup/Abiword/2.9.0-shared/redland_DEV-1.0.13-i386.pet

and finally extra locales are
http://www.smokey01.com/ttuuxxx/Luci-Upup/Abiword/2.9.0-shared/abiword_NLS-2.9.0-i386.pet

and I already added the online doc .desktop, but if you wanted them locally then install
http://www.smokey01.com/ttuuxxx/Luci-Upup/Abiword/2.9.0-shared/abiword_DOC-2.9.0-i386.pet

ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
live

Joined: 10 Feb 2010
Posts: 162

PostPosted: Thu 03 Mar 2011, 10:02    Post_subject:  

Review of Luci 252, tested on

Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz
NVIDIA GeForce GT230
DDR3 RAM 6Gb

First the OK:
(OpenShot 1.3 OK) http://www.murga-linux.com/puppy/viewtopic.php?t=46036&start=45
(NTFS3G) http://puppylinux.org/wikka/NTFS3G
(TrueCrypt 7.a) http://puppylinux.org/wikka/TrueCrypt
(Thunar) from quickpet

the KO:
http://puppylinux.org/wikka/GParted KO does not start(see pic), but it would be good to have Gparted 0.8
http://puppylinux.org/wikka/PhotoRec KO does not start(see pic)
http://puppylinux.org/wikka/TestDisk KO does not start (see pic)
http://puppylinux.org/wikka/ddrescue KO does not start (see pic)
http://puppylinux.org/wikka/GIMP 2.7.1 KO, does not start, 2.6.11 is OK
GoogleEarth 5.2.1 from quickept, installed but illegible see pic (see pic)

Strangely after installing LibreOffice form quickpet, it does NOT appear in the installed packages !!
It would be better to have latest LibreOffice, as it is also lighter by more than 100Mb, see http://puppylinux.org/wikka/LibreOffice

Regarding the Package Manager:
More recent versions should be there at least from Google Chrome & VLC
Why not have direct link to http://puppylinux.org/wikka/Software


Some issues in images.

Thanks and hope to see fixes in 253
Luci252 bugs 8 Memory.jpg
 Description   
 Filesize   359.68 KB
 Viewed   307 Time(s)

Luci252 bugs 8 Memory.jpg

Luci252 bug 7 GoogleEarth.jpg
Description 
jpg

 Download 
Filename  Luci252 bug 7 GoogleEarth.jpg 
Filesize  343.16 KB 
Downloaded  192 Time(s) 
Luci252 bug 6 Gparted.jpg
Description 
jpg

 Download 
Filename  Luci252 bug 6 Gparted.jpg 
Filesize  595.61 KB 
Downloaded  197 Time(s) 
Luci252 bug 5 ddrescue.jpg
Description 
jpg

 Download 
Filename  Luci252 bug 5 ddrescue.jpg 
Filesize  408.89 KB 
Downloaded  172 Time(s) 
Luci252 bug 4 PhotoRec.jpg
Description 
jpg

 Download 
Filename  Luci252 bug 4 PhotoRec.jpg 
Filesize  442.83 KB 
Downloaded  167 Time(s) 
Luci252 bug 3 driver.jpg
Description 
jpg

 Download 
Filename  Luci252 bug 3 driver.jpg 
Filesize  644.43 KB 
Downloaded  184 Time(s) 
Luci252 bug 1 keyboard.jpg
Description 
jpg

 Download 
Filename  Luci252 bug 1 keyboard.jpg 
Filesize  91.2 KB 
Downloaded  173 Time(s) 
Luci252 bug 2 AbiWord.jpg
Description 
jpg

 Download 
Filename  Luci252 bug 2 AbiWord.jpg 
Filesize  255.06 KB 
Downloaded  179 Time(s) 
Back to top
View user's profile Send_private_message 
Iguleder


Joined: 11 Aug 2009
Posts: 1926
Location: Israel, somewhere in the beautiful desert

PostPosted: Thu 03 Mar 2011, 10:15    Post_subject:  

Try this for Google Earth:
Code:
echo 'gtk-font-name="DejaVu Sans 12"' >> ~/.gtkrc-2.0


And regarding the memory, Puppy is 32-bit so it won't recognize more than 4 GB.

_________________
My homepage
My GitHub profile
Back to top
View user's profile Send_private_message Visit_website MSNM 
ICQ 
tubeguy


Joined: 28 Aug 2009
Posts: 1332
Location: Park Ridge IL USA

PostPosted: Thu 03 Mar 2011, 10:20    Post_subject:  

Iguleder wrote:
Try this for Google Earth:
Code:
echo 'gtk-font-name="DejaVu Sans 12"' >> ~/.gtkrc-2.0


And regarding the memory, Puppy is 32-bit so it won't recognize more than 4 GB.

Hey man what are you doing around during the week? Very Happy

_________________
MSI 970A-G46/AMD FX-8150/Plextor 128GB SSD/Corsair Vengeance 8GB: Tahr Pup 6
Back to top
View user's profile Send_private_message Visit_website 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Thu 03 Mar 2011, 10:40    Post_subject:  

Abiword in Windows 7 does not open the test file. That makes it an Abiword problem imho.

Lobster makes good sense as always.

I should put Siag into PPM. For whatever it's worth, the reason to keep Abiword is that 1) it looks good (i.e., gtk2), and 2) it will open some MS Word doc and docx files. It's hard to believe there are no other contenders--word processors are pretty easy to write nowadays....

Thanks.

Edited_times_total
Back to top
View user's profile Send_private_message 
live

Joined: 10 Feb 2010
Posts: 162

PostPosted: Thu 03 Mar 2011, 10:50    Post_subject:  

OK working after reboot
http://mywolfe.googlecode.com/files/Picasa-3.0beta.pet

No sound through HDMI interface.
Default Gnome player, can't play WMA LossLess

>And regarding the memory, Puppy is 32-bit so it won't recognize more than 4 GB.
Indeed, but 4gb = 4 294 967 296 and I see about 3Gb

>echo 'gtk-font-name="DejaVu Sans 12"' >> ~/.gtkrc-2.0
Thanks, but unfortunately, does not solve issue.

Also as soon as restart X, when I re-open Google Earth it opens and immediately close...

>Why not have direct link to http://puppylinux.org/wikka/Software
OK, hadn't seen it
Back to top
View user's profile Send_private_message 
Iguleder


Joined: 11 Aug 2009
Posts: 1926
Location: Israel, somewhere in the beautiful desert

PostPosted: Thu 03 Mar 2011, 12:45    Post_subject:  

tubeguy wrote:
Hey man what are you doing around during the week? Very Happy


I was kicked home to struggle with illness, a serious case of common cold Smile

live wrote:
Indeed, but 4gb = 4 294 967 296 and I see about 3Gb.


I guess it reconizes 4 GB: 3 GB are the user space memory and 1 GB goes to kernel space ... that's the famous Linux 1/3 memory splitting. Wink

_________________
My homepage
My GitHub profile
Back to top
View user's profile Send_private_message Visit_website MSNM 
ICQ 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Thu 03 Mar 2011, 13:04    Post_subject:  

Quote:
Indeed, but 4gb = 4 294 967 296 and I see about 3Gb.

The way I understand it is that a 32-bit OS has enough numbers to address about 3.2GB. 32-bit Windows is the same way.

------------------------------------------------------------------------

Concerning the programs in the Wikka: I am afraid that we cannot take responsibility for those programs running in Lucid because we have no part in preparing them. We do take responsibility for the programs in Quickpet and Puppy Package Manager--they are tested and configured for Lucid.

Google Earth requires GLX hardware accelerated video graphics, that is either the Nvidia or ATI Catalyst proprietary drivers or the Xorg_High driver from Quickpet: Drivers. Not having the drivers is why it usually will open and close.

Latest Libre Office 3.3.1 is on the way prepared by jim1911. Am I right that the one in Wikka is Libre Light? We should have that also.

Has anyone tested the Libre Office in the Wicca 3.3.1.2 that is not an sfs, but portable and self-contained? I notice it is a txz file--which 01micko says is not working in luci-252 (and presumably in lucid 5.20).

WMA Lossless. Does anyone know how to get it? Recommend convert to FLAC Wink

Edit -> Will Audacious, Aqualung, or VLC play WMA Lossless? That would be OK.

Edited_time_total
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Thu 03 Mar 2011, 13:28    Post_subject:  

Quote:
yes|xz-utils|xz-utils,liblzma1|exe,dev,doc

OR use the attached pet

OR forget it and not have that feature!

408KB is not small, but I think we have the space, and Puppy users are adventurous computer users so we should have these compression types available. Thanks.

Edit: It looks like that got it--it show up on pupzip and I opened Asunder with txz.

-------------------------------------------------------------------------------

Do you have favorite programs that you would like me to try to update. I just got Asunder 2.1 (up form 2.0) and I will test some--but it will need to be more tested in luci-253.

We have seen that we cannot just grab the latest and expect it to always work, but I would be happy to try some of the favorites. I will keep track on the first page of this thread. Thanks.
Back to top
View user's profile Send_private_message 
stu90


Joined: 25 Feb 2010
Posts: 1401
Location: England. Dell Inspiron 1501. Dpup

PostPosted: Thu 03 Mar 2011, 15:05    Post_subject:  

Hi Playdayz,
How about shinobars sfs-load - it allows you to load / unload .sfs files with out rebooting, i currently have it on luci-252 and not found any problem when running frugal.
http://www.murga-linux.com/puppy/viewtopic.php?t=64354
cheers.
Back to top
View user's profile Send_private_message 
yarddog


Joined: 30 Nov 2009
Posts: 187
Location: Great Smoky Mountains, TN USA

PostPosted: Thu 03 Mar 2011, 17:25    Post_subject:  

[quote="playdayz"]
Quote:


------------------------------------------------------------------------------

Do you have favorite programs that you would like me to try to update. I just got Asunder 2.1 (up form 2.0) and I will test some--but it will need to be more tested in luci-253.

We have seen that we cannot just grab the latest and expect it to always work, but I would be happy to try some of the favorites. I will keep track on the first page of this thread. Thanks.


seamonkey 2.0.12 is available - new pet for pet-packages-lucid

yarddog
Back to top
View user's profile Send_private_message 
bigpup


Joined: 11 Oct 2009
Posts: 5479
Location: Charleston S.C. USA

PostPosted: Thu 03 Mar 2011, 17:40    Post_subject:  

playdayz wrote:
Do you have favorite programs that you would like me to try to update. I just got Asunder 2.1 (up form 2.0) and I will test some--but it will need to be more tested in luci-253.

Homebank has a newer version out.
As my earlier post.
http://www.murga-linux.com/puppy/viewtopic.php?p=500432#500432
Back to top
View user's profile Send_private_message 
divisionmd


Joined: 14 Jul 2007
Posts: 607

PostPosted: Thu 03 Mar 2011, 17:44    Post_subject: Hello all - i would like to suggest to the developers  

Hello All,

- I would like to suggest to the developers of Lucid to make the evtouch module available. Very Happy

- People with touchscreens would then be glad if his module was built in.

- Good luck on the development!

Best regards,
Johan
Back to top
View user's profile Send_private_message MSNM 
Display_posts:   Sort by:   
Page 13 of 129 Posts_count   Goto page: Previous 1, 2, 3, ..., 11, 12, 13, 14, 15, ..., 127, 128, 129 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1217s ][ Queries: 13 (0.0253s) ][ GZIP on ]