Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Sep 2014, 22:21
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.2 Official Release JAN 5 2011
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 70 of 71 [1064 Posts]   Goto page: Previous 1, 2, 3, ..., 68, 69, 70, 71 Next
Author Message
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 22 Feb 2011, 10:53    Post subject:  

Quote:
Trivial point but when I did a frugal installation of lupu-520 (and spup 055) it makes an empty file eg l5201101.043 in the subdirectory.

In which subdirectory, the lupu-520 or puppy-520 that contains the frugal install files?
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 22 Feb 2011, 17:34    Post subject:  

Sylvander. I played also with Menu entry maker, manual folder creation, copy and dir2pet. This combination produced this:

EDIT 23.2.2011: The folder structure was wrong and also the .desktop file name was faulty, I had spaces in the name. Corrected now.
flashupdater-002.pet
Description 
pet

 Download 
Filename  flashupdater-002.pet 
Filesize  1.22 KB 
Downloaded  458 Time(s) 

Last edited by pemasu on Wed 23 Feb 2011, 12:29; edited 2 times in total
Back to top
View user's profile Send private message 
eternal-sunshine

Joined: 20 Feb 2011
Posts: 59

PostPosted: Tue 22 Feb 2011, 20:18    Post subject:  

Quote:
In which subdirectory, the lupu-520 or puppy-520 that contains the frugal install files?


Hi playdayz,
Firstly may I say how impressed I am with what you and 01micko, with the help of others, have achieved with 520. Plus the way you have managed the project which has been exemplary.

It was just a very minor issue but when I do a frugal install from the CD using the PUI and put lupu 520 into a subdirectory called puppy520 with the files vmlinuz, initrd files etc I find an empty file called l5201101.043 there as well.
But no big deal sir.
HTH
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 22 Feb 2011, 21:12    Post subject:  

Quote:
It was just a very minor issue but when I do a frugal install from the CD using the PUI and put lupu 520 into a subdirectory called puppy520 with the files vmlinuz, initrd files etc I find an empty file called l5201101.043 there as well.


Grub4dos creates some folders of its own, but I don't think they are empty. My guess is that is was something in Woof that Barry has fixed.

Luci-250 - The first development release toward Lucid 5.2.1 is posted and needing some testers!
http://www.murga-linux.com/puppy/viewtopic.php?t=65136
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5142
Location: Charleston S.C. USA

PostPosted: Wed 23 Feb 2011, 05:14    Post subject:  

Something you may want to add to Lucid News help for internet connection problems.

How to configure ASCII WEP key from wifi wizard
http://murga-linux.com/puppy/viewtopic.php?t=51145
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3444
Location: West Lothian, Scotland, UK

PostPosted: Wed 23 Feb 2011, 06:22    Post subject:  

@pemasu
1. Have you tested flashupdater?

2. It seems to install OK.
The installer says there's no item in the menus for this.
It appears in the PPM.
Appears in the dependency checker, with nothing missing.
But I cannot find it listed among all of the programs beginning with lower-case f in a terminal window.
What is the command to run it?
Back to top
View user's profile Send private message 
cowboy


Joined: 03 Feb 2011
Posts: 247
Location: North America; the Western Hemisphere; Yonder

PostPosted: Wed 23 Feb 2011, 11:06    Post subject: Re: whats this l5201101.043 file  

eternal-sunshine wrote:
Trivial point but when I did a frugal installation of lupu-520 (and spup 055) it makes an empty file eg l5201101.043 in the subdirectory.
Is this needed or is it something like to aid booting or recognise the version?


Hi. I'm also seeing the empty folder alongside my lupsave file. Running on Live CD, with a save file on hard disk. For what it's worth, also see this extra folder on Wary 5.0 on a USB stick.

5.2 is a marvel, however. I'm using it as a full time system, and could not be happier. Stable, elastic, forgiving, and interesting. Congrats to playdayz and the entire team behind this release.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Wed 23 Feb 2011, 12:33    Post subject:  

Sylvander. About flashdownloader pet. The folder structure was wrong and also the .desktop file name was faulty. It had spaces in the name. Corrected now. Thank you or your report.

I should not make pets as tired. I uploaded the pet to the previous post.
I hope it works now Smile
The mistakes was mine. Nothing to accuse about Menu Entry Maker Smile
The pet installs dldflash scrict to the /usr/bin folder. You can launch it from the console by typing: #dldflash.
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3444
Location: West Lothian, Scotland, UK

PostPosted: Wed 23 Feb 2011, 17:22    Post subject:  

@pemasu
I installed flashupdater-002.pet
It installed OK.
Appeared in the Menu, PPM, check_dependencies.
Ran OK when I clicked on the Menu entry.
BUT...

When I clicked on the "Save" icon on the desktop...
And saved yet again at shut-down during re-boot...
Once back into lupu-520...
It would no longer run when I clicked on the Menu entry! Sad

Uninstalled it by clicking on its entry in the lower pane of the PPM.
It uninstalled and disappeared from the PPM lower pane.
Had to "Ctrl+backspace" then xwin at the command promt to come back into the Puppy.
The flashupdater entry was then gone from the Menu.

Repeated all of this a 2nd time, and got the same result.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Wed 23 Feb 2011, 17:25    Post subject:  

Sylvander. Ok. I give up. It has been mostly plaything for me. Maybe I bughunt that little piece later. It just dont seem to behave. Smile

Cheers.
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3444
Location: West Lothian, Scotland, UK

PostPosted: Wed 23 Feb 2011, 17:32    Post subject:  

OK. Very Happy

Thanks for expending the effort anyway. Cool
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Wed 23 Feb 2011, 18:24    Post subject:  

Edit. I guess I did not get what that Flashthing is Smile Sorry
_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 23 Feb 2011, 18:50    Post subject: SSL support  

SSL support
How can I test that SSL support is working in 5.20 before I raise a problem to a site needing this (the site in question is gmail)

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
eternal-sunshine

Joined: 20 Feb 2011
Posts: 59

PostPosted: Wed 23 Feb 2011, 20:00    Post subject:  

playdayz wrote:
Quote:
Grub4dos creates some folders of its own, but I don't think they are empty. My guess is that is was something in Woof that Barry has fixed.

I doubt it's anything to do with grub4dos as I don't use it but I just installed lucid 250 and the strange empty folder doesn't appear but one called ATAHD does. So I agree it's likely that it was a woof issue perhaps to do with generating this file and is now fixed. Sorry to trouble you.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5757
Location: Kentucky

PostPosted: Wed 23 Feb 2011, 22:32    Post subject:  

eternal-sunshine wrote:
playdayz wrote:
Quote:
Grub4dos creates some folders of its own, but I don't think they are empty. My guess is that is was something in Woof that Barry has fixed.

I doubt it's anything to do with grub4dos as I don't use it but I just installed lucid 250 and the strange empty folder doesn't appear but one called ATAHD does. So I agree it's likely that it was a woof issue perhaps to do with generating this file and is now fixed. Sorry to trouble you.


Don't know about the other mysterious folder but the "ATAHD" file is normal.Here's my frugal of Luci-250.......
luci-250.png
 Description   
 Filesize   47.62 KB
 Viewed   1802 Time(s)

luci-250.png

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 70 of 71 [1064 Posts]   Goto page: Previous 1, 2, 3, ..., 68, 69, 70, 71 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1007s ][ Queries: 13 (0.0220s) ][ GZIP on ]