Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 20:37
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Snow Puppy 020 with more apps, fonts and themes
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 5 of 46 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, ..., 44, 45, 46 Next
Author Message
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Mon 14 Feb 2011, 18:17    Post_subject:  

Snow Puppy-006 is uploaded.
I added the Scribus and updated Vlc to 1.1.5. Pupradio is also updated. Sfs on the fly is now 0.8 version.
Iso size is still about the same 220 Mb.

I will update the first page later.

Download links and md5sums: http://www.smokey01.com/pemasu/SnowPuppy-006/
Back to top
View user's profile Send_private_message 
bwh1969

Joined: 25 Oct 2010
Posts: 132
Location: Allentown, PA

PostPosted: Mon 14 Feb 2011, 20:15    Post_subject: r8192se_pci realtek wifi source=build but invalid module  

Here is the source for a somewhat common realtek wifi card

http://218.210.127.131/downloads/downloadsView.aspx?Langid=1&PNid=21&PFid=48&Level=5&Conn=4&DownTypeID=3&GetDown=false&Downloads=true

I tried to compile it, but I am getting "invalid module format"

If anyone is set up to compile successfully, can you post a pet for this particular kernel (oddly, it works in fluppy with the same kernel so after the invalid module format issue, I tried just insmod'ing the fluppy version but I got the same error.

I also tried using ndiswrapper,: ndiswrapper -i works to install the windows .inf file but when ndiswrapper is modprobed, there is no module for ndiswrapper. I did a search of /lib and found no reference to it.
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Tue 15 Feb 2011, 01:38    Post_subject:  

pemasu, thanks for providing this. What is most important to test?
_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 15 Feb 2011, 02:03    Post_subject:  

bwh1969: I will try it when I have time. Today or tomorrow.

I will look for ndiswrapper also. I haven`t compiled it into distro, but now there seems to be interest for it.

Thank you of your interest.

Edited_times_total
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 15 Feb 2011, 02:05    Post_subject:  

nooby: For testing. Just overall use. To find out if there is something instable or not working. I am not expecting any problems, but you never know.
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Tue 15 Feb 2011, 02:26    Post_subject:  

I booted 06 and first saw that it chose 800x600 instead of 1024x768 but that was easy to change.

Connection to internet worked out of the box.

But VLC had not the installed codex you had in first Snow Puppy 5 or the second 5 either. In them I could play anything it just worked.

Here in 06 it says that it does not have the codec for mp4 videp or for wmv video. So that works for people good at reading manuals they can find out how to set up the codec for such but newbies like me rather give up and test some other puppy or other linux.

I've not tested Firefox yet. Swedish keyboard worked Smile

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 15 Feb 2011, 10:20    Post_subject:  

Nooby. Good to know about missing codecs in VLC. It is Barry Kauler`s compiled VLC 1.1.5. I thought it would support all formats. I need to check another VLC or even roll back to VLC 1.0.6.
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Tue 15 Feb 2011, 10:27    Post_subject:  

I know too little to really say but for somebody on my level one need a hands on to get it going. To go into settings and turn things on and such.

Don't get me wrong maybe the VLC has it all if one know how to activate it which I have no clue on how to do? I just reported that the difference to the older Snow puppy 5 was that that one just played everything I gave it and that is why I have used it daily since you posted on it. It is my fave puppy just now.

06 did not play the two formats I tested it with. I did not test mov or flv or RM or avi so don't know about them.

All else looked okay.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
marco07

Joined: 18 Jan 2011
Posts: 176
Location: Lincoln , NE, USA

PostPosted: Tue 15 Feb 2011, 13:07    Post_subject:  

pemasu wrote:


I will look for ndiswrapper also. I haven`t compiled it into distro, but now there seems to be interest for it.



Yes. Please!
The lack of ndiswrapper discouraged me and kept me away from snowpuppy since I tried one of the early versions. I am glad to read that you plan to include it. This is one of the essentials when installing on older system.
Looking forward for a new release.
Thanks!
Back to top
View user's profile Send_private_message 
yordanj94

Joined: 16 Sep 2010
Posts: 77
Location: Bulgaria

PostPosted: Tue 15 Feb 2011, 14:25    Post_subject: bg phonetic  

Hi.
I tried Snow Puppy 006 today .
All was fine,but i couldn't install BgPhonetic from
Setup-Change the mouse and keyboard-Advanced Xorg keyboard configuration-Layouts
Maybe i am doing something wrong ?
Greetings.
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 15 Feb 2011, 15:14    Post_subject:  

yordanj94. I recommend to use menu - setup- setup puppy - personalize settings for language and keyboard. Or menu - desktop - country settings - *
The old menu - setup - mouse/keyboard wizard is obsolote. I will remove it in the future.

I will post new Snow Puppy-007 soon. I recompiled the kernel and made new source.sfs. There really was something wrong with the previous one. I didnt recognize that before, because my own kernel module compilings didnt have problems. But the latest 8172u didnt compile right. Now i succeeded with it. Will post the kernel driver soon.

Nooby. VLC 1.1.5 did play mp4 movie I had just fine.
Back to top
View user's profile Send_private_message 
yordanj94

Joined: 16 Sep 2010
Posts: 77
Location: Bulgaria

PostPosted: Tue 15 Feb 2011, 15:26    Post_subject:  

Hi.
I did it but nothing happened .
What i wanted was to have BgPhonetic as a second keyboard and to change it from us to bg when i have to write in bulgarian.
No success the system doesn't let me do it.
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 15 Feb 2011, 16:21    Post_subject:  

Snow Puppy-007 is uploaded. It has now recompiled 2.6.35.7 kernel and kernel source.sfs is also new one. Snow Puppy-001-006 used kernel 2.6.35.7-lupe4. Kernel is now 2.6.35.7-lupe5. The Kernel source.sfs is accordinglly uploaded.
The previous kernel modules wont work with this newly compiled kernel, if somebody has made them or downloaded those rt....sta kernel drivel modules posted previously in the thread. I will start to collect new kernel driver modules to the 2.6.35.7-lupe5.pet according to requests and also post them as pets. In the long run Snow Puppy will have those drivers preinstalled in distro.

Inside Snow Puppy-007 should have same apps as Snow Puppy-006. Iso size 218 Mb.

Download links and md5sums: http://www.smokey01.com/pemasu/SnowPuppy-007/

Download link for kernel source.sfs:
http://www.smokey01.com/pemasu/Kernel_sources/kernel_src-2.6.35.7-patched-lupe5.sfs

And then the latest requests. But no promise of working.
These pet`s are for Snow Puppy-007 and up.
Please report the results.
8712u-k2.6.35.7.pet
Description  8712u is for RTL8188SU/8191SU/8192SU/8712SU Realtek usb wireless chips
pet

 Download 
Filename  8712u-k2.6.35.7.pet 
Filesize  150.3 KB 
Downloaded  277 Time(s) 
ndiswrapper-1.56.pet
Description  The pet installs ndiswrapper.ko and executes #depmod. It also installs the appropriate binaries for usage.
pet

 Download 
Filename  ndiswrapper-1.56.pet 
Filesize  102.51 KB 
Downloaded  256 Time(s) 
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Tue 15 Feb 2011, 16:52    Post_subject:  

Okay I do a fast test of this one and then go to bed Smile

Back booted into 007 Smile

Nope same problem here too.
Quote:
No suitable decoder module:
VLC does not support the audio or video format "h264". Unfortunately there is no way for you to fix this.


I tried to play a mp4 file from youtube that almost every one of of the modern puppies that I've tested do play.

Pictures works well though. VLC in your old 05 did worked well.

HTML graphic on Puppy forum split up making it almost unreadable when one scroll fast. But that has been for a long time and most often goes away after reboot to the new driver?

Now I shut down linux for today most likely.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 15 Feb 2011, 17:21    Post_subject:  

Nooby. Thanks of your testing. VLC needs some investigation. Unfortunately codecs are hardcoded when compiling. Only way is to revert to the previous one or try another.

The browser problem happens to me also sometimes. Fortunately it has gone away after rebooting.

For ndiswrapper usage. I really don`t know much about it. For easier usage i made modified build of net_setup-20101020.pet

It will add back the classic internet wizard. After installing the pet the Internet by wired or wireless LAN menu option is enabled. So you can use it for ndiswrapper and windows .inf files loading. But I removed the original rc.network script from the pet, because Snow Puppies use modified rc.network already. Does that affect the loading of ndiswrapper or usage of windows driver, I don`t know. But you can test and report.
net_setup-20101020.pet
Description 
pet

 Download 
Filename  net_setup-20101020.pet 
Filesize  53.18 KB 
Downloaded  240 Time(s) 
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 5 of 46 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, ..., 44, 45, 46 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1052s ][ Queries: 13 (0.0263s) ][ GZIP on ]