Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 26 Jul 2014, 01:23
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
MyWolfe-028
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 9 [123 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9 Next
Author Message
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Fri 04 Feb 2011, 13:50    Post subject: MyWolfe-027-rc1  

Just to post the link Mywolfe-027-rc1.iso
_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Fri 04 Feb 2011, 18:03    Post subject:  

Hi, I am in 027 now and to my surprise this one have the menu in Swedish too.

And I have forgotten how to tell it to have menu in English so I feel so crippled.

I sure know Swedish it is my first language but I only know computers in English. Crazy So I have to try to remember how I changed it last time. Did I write it in some post hopefully. I take a look.

How typical of me.

How do I get menu in English and keyboard in Swedish?

Ooops it was easy but I don't remember what I did but now I have English again. What a relief now I know how to find my way around hope I find the pmount now

I wrote this some posts ago. Gone with the wind as we say.

Have tested to surf and look at HDD pictures of cats and listen to mp4 music video clips and wmv clips and flv clips and all of that is good.

But .rm video files no sound so most likely I should edit the config to use ogg or something or set x11 or what?

11.15PM so should go to bed.

What else should I test?

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
elraven

Joined: 03 Apr 2007
Posts: 82
Location: wnc-usa

PostPosted: Fri 04 Feb 2011, 22:54    Post subject: mywolfe 027 rc1  

i'm using 027rc1 now. First boot went smooth ,sound ,and network came up without problems. I have even tried burniso2cd and it ran with no problems. It looks real good and i'm pleased with it. Good work Grump wolfe ,and i hope things are going well with you.
elraven
Back to top
View user's profile Send private message 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Sat 05 Feb 2011, 01:20    Post subject:  

Hey nooby

goto menu setup chooselocale county localisation

elraven

thank you for test burniso2cd for I do not have a cd on my little notebook.

I would like to know if you have any problems with reboot or poweroff and do you have any problems doing a save file.

Do you see any programs that I may have removed that should of stayed let me know.

_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Sat 05 Feb 2011, 02:10    Post subject:  

okay goto menu Check that was easy

setup That was easy too.
choose locale county localisation

I guess I have to take one at a time because nothing in Set up looks like that due to teh translation. Whom did chose the words in Swedish?

Is it an LXCE thing that came with some package or did you have to do it manually for each country?

How do I get sound on .rm videos in xine?

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Sat 05 Feb 2011, 11:34    Post subject:  

nooby

I just download a .rm file and the sound played just fine so will you email me one of yours to grumpywolfe@gmail.com

Next time you are setting up MyWolfe on the first screen when it ask language select English and next screen select Swedish. Tha will set things up the way you are wanting it. As for who set the wording it was someone on the Xfce team not sure who.

_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Sat 05 Feb 2011, 11:50    Post subject:  

Yes I know they love to do localization because some locals want it this way. But then when they want to solve a problem and use gooble to translate the question then google has no idea what that Swedish word refer to and the linux devs have no idea either.

So it force the locals to create forums in their own languages and how many go to them? a handful at most.

Ooops the rm file does only exists on my HDD now it was from a Melodifestivalen presenting the local Swedish entries form a region. I guess it is a very typical Swedish Television variety so maybe no representative which explains why yours play with sound. Unless something is different with the Acer D250. So nope I will not send it.

what else should I test?

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Sat 05 Feb 2011, 12:31    Post subject:  

nooby

Just in case check that your system speakers are not muted in the full menu on the speaker.

_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Sat 05 Feb 2011, 14:21    Post subject:  

But I did have sound on mp4, wmv, flv, and mov but not the RM and all the other Puppies do have sound in that one if they are able to play it which most are.
_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Sat 05 Feb 2011, 16:55    Post subject:  

nooby

The most I can say is that Xine lib has it own ffmpeg built into its libs and does not use the system ffmpeg which if I am not wrong is what is used to convet or what ever it does using the codes to allow it to play just as mplayer does. That being said I am not fully up on all the media codes and so I use Xine for it plays most things well. I am not sure about this file that you have.

Edit

I did a google search and found a answer I think. Open thunar in root under view click show hidden files. look for /.xine/catalog.cache and open this in geany. around line 675 you will see this code

Code:
[/usr/lib/xine/plugins/1.29/xineplug_decode_real.so]
size=15859
mtime=1295541490
type=131
api=15
id=realadec
version=10119
supported_types=52494336 52559872 52756480
decoder_priority=6


You will need to change the decoder_priority from 6 to 10 see if that does not fix the problem.

_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Sat 05 Feb 2011, 18:35    Post subject:  

Thanks wow that was advanced.

I trust a lot of users in future have use of such details.
sometimes it takes many hours to find such info when one use google to find others with similar problem and how they got it solved.

Like when I failed to get spotify going in Knoppix. Another guy had exactly same problem as what I had but unfortunately they just dismissed him instead of helping him out so he gave up and most likely found another distro that just works. Like Puppy Smile

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
elraven

Joined: 03 Apr 2007
Posts: 82
Location: wnc-usa

PostPosted: Sat 05 Feb 2011, 18:54    Post subject: mywolfe-027-rc1  

hi GrumpyWolfe
i've been watching reboot ,poweroff, and the savefile since your post. So far they are working as expected. Reboot and power off offer no surprises. Saving to the save file also does its job flawlessly. That's it so far.
elraven Very Happy
Back to top
View user's profile Send private message 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Sun 06 Feb 2011, 02:16    Post subject:  

nooby does your file work now

elraven

I had some hangs with the delay for xserver to shut down but was doing some compiling and other stuff just wanted to see if it came up under normal use.

_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Sun 06 Feb 2011, 04:46    Post subject:  

I can look into it later today. Some 6 hours from now. Have to run now. sorry have just waken up to a new day here. Remind me if I forgot I am deep into TC Linux just now. Smile
_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Sun 06 Feb 2011, 11:57    Post subject:  

decoder_priority=6 changed to decoder_priority=10 did get me sound

thanks for taking time to tell me that info.

But sadly the sound is out of sync which it is not on the other puppies. No offense intended. Could be good to know if others ask you the same.

Nooby over and out

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 9 [123 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0762s ][ Queries: 13 (0.0078s) ][ GZIP on ]