Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 28 Nov 2014, 19:01
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Insidious Puppy 001
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 15 of 18 [270 Posts]   Goto page: Previous 1, 2, 3, ..., 13, 14, 15, 16, 17, 18 Next
Author Message
James C


Joined: 26 Mar 2009
Posts: 5940
Location: Kentucky

PostPosted: Sat 15 Jan 2011, 03:03    Post subject:  

Still testing 2 frugal installs of Insidious 002 some every day. No real problems to speak of...... and runs great,even on the old 733 MHz test box. Smile
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5940
Location: Kentucky

PostPosted: Mon 17 Jan 2011, 00:06    Post subject:  

Went ahead and did a frugal install of 002 on the old P4 test box. Everything is working pretty well except scrolling in Firefox is pretty erratic.SeaMonkey is much smoother.


VIDEO REPORT: Insidious Puppy, version 002

Chip description:
Intel Corporation 82865G Integrated Graphics Controller

Driver used by Xorg:
intel

Video mode used by Xorg:
Resolution: Depth 24 Depth: "Display"

...the above also recorded in /tmp/report-video
#

# glxgears
733 frames in 5.0 seconds = 146.599 FPS
761 frames in 5.0 seconds = 152.108 FPS
762 frames in 5.0 seconds = 152.250 FPS
880 frames in 5.0 seconds = 175.842 FPS
794 frames in 5.0 seconds = 158.572 FPS
608 frames in 5.0 seconds = 121.570 FPS
828 frames in 5.0 seconds = 165.471 FPS
Back to top
View user's profile Send private message 
sszindian


Joined: 24 Apr 2010
Posts: 613
Location: Pennsylvania U.S.

PostPosted: Mon 24 Jan 2011, 08:30    Post subject: Insidious 002  

Nice, nice program with unlimited possibilities... I would say this Puppy has the potential of going beyond even 520 ! and, one's not at the mercy of the Ubuntu system where versions are 'time-limited' so to speak.

One question, the default FONT seems to be a bit 'thin' and hard to read both at the desktop and on the Internet... How would one go about making 002 have the Font-Look that say... 511 or 520 has?

"Thanks"
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Mon 24 Jan 2011, 11:55    Post subject:  

Thank you of the feedback. About font. Good catch. I added font-improvements-for-Puppy-Five-0.0.2.pet, which is Sit Heel Speak`s created package with extra fonts and fonts.conf and local.conf hacks. It has font hinting and antialiasing features, which might make fonts look too thin to some.
I have used same package in Snow Puppies also. I havent expiremented with package more profoundly.
Back to top
View user's profile Send private message 
Terry H

Joined: 29 Mar 2009
Posts: 88
Location: Pickering, ON Canada

PostPosted: Mon 24 Jan 2011, 12:46    Post subject: Click and drag does not work  

I have done a search of the forum and could not find anything similar.

Thanks for a great puppy. I've just done a frugal install of insidious 002 and its working really well. I have one small problem on my laptop. Left click and drag on the track pad does not work. The track pad and buttons work individually but not together. I am not able to Drag and Drop or drag to resize windows. The laptop is Dell D620 Dual Core.

I have done a search of the forum and could not find anything similar.

Thanks in advance for your assistance.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Mon 24 Jan 2011, 12:50    Post subject:  

Terry H. I am clueless. Havent heard that problem before. Of course you can try tuning with menu - desktop settings - Flsynclient, which is the tool for touchpad settings.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Mon 24 Jan 2011, 15:31    Post subject:  

Probably wont help, but sometimes my touchpad comes oversensitive. So when I am writing, touchpad autoselects and removes my text all the time.
Only way so far to correct the troublesome behavior has been to remove /root/.flSynclient config file and reboot. Then I launch menu - desktop settings - Flsynclient and reconfigure my touchpad.
Back to top
View user's profile Send private message 
Terry H

Joined: 29 Mar 2009
Posts: 88
Location: Pickering, ON Canada

PostPosted: Mon 24 Jan 2011, 18:20    Post subject:  

Thanks for the quick response. It seemed rather odd as everything else is great. I'll give that a try. I also have had problems with over sensitivity, but I'd learned to live with it.
Back to top
View user's profile Send private message 
Max Headroom


Joined: 28 Jun 2006
Posts: 187
Location: GodZone Kiwi

PostPosted: Fri 28 Jan 2011, 17:31    Post subject: Naked icons ( ie. Gears Only showing ) on the Desktop
Subject description: Naked icons ( ie. Gears Only showing ) on the Desktop
 

Naked icons ( ie. Gears Only showing ) on the Desktop, How do I Fix this Please?

Full install of 002 on a 400 MHz Pentium 2 w/ 384 MB RAMemory.

I Don't Think this an insidious Pup 002 Specific Bug, I've had this Once or twice B4 w/ other Puppies, perhaps a yea' or so ago, I'm Not Sure or wot I did @ the time 2 resolve it, maybe Just Re - install, But if this is going 2 be an intermittent issue I'd Much Rather Understand, wots happening & Howto Fix it!

Any Help or Suggestions, Please!

Confused
Back to top
View user's profile Send private message Yahoo Messenger 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Sun 30 Jan 2011, 04:54    Post subject:  

Could it be that your /root/Choices/ROX-Filer/PuppyPin is messed up ?
Back to top
View user's profile Send private message 
marquitico

Joined: 26 Jul 2005
Posts: 25
Location: New York, NY

PostPosted: Mon 31 Jan 2011, 01:00    Post subject:  

PupDial cannot find my modem with 001.

It is a simple USRobotics V.92 56K Faxmodem for dial-up, connected to COM1. Other Puppies are OK with it (i.e Quirky 1.2 Retro and Puppy 4.3.1), and other Linuxes, too. Pressing "probe" doesn't detect any modems, even though I also have a Winmodem that is detected on Quirky.

I have verified that the /dev/ttyS0 device exists, has the proper permissions, major/minor numbers, and so on.

Since PupDial has never failed me, I have never faced this issue before. What should I check next?

Thank you.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Mon 31 Jan 2011, 01:52    Post subject:  

In woof build, the big modem drivers option. I left the big modem drivers out. Of course I can build Insidious 002 with those modem drivers included.
I dont know if that is the reason, but only thing I can answer straight.
Back to top
View user's profile Send private message 
marquitico

Joined: 26 Jul 2005
Posts: 25
Location: New York, NY

PostPosted: Mon 31 Jan 2011, 15:21    Post subject:  

Oh, never mind: I found it. And I'm happily online with 001 as I type this. Very Happy

Kernel modules weren't loaded, duh. Embarassed For anybody interested, I did:

Code:
modprobe serial_core
modprobe serial_css


Together they pulled in a few other modules, and voilà, serial ports.
Back to top
View user's profile Send private message 
gerry

Joined: 26 Jul 2007
Posts: 949
Location: England

PostPosted: Mon 14 Feb 2011, 13:06    Post subject:  

I downloaded Insidious 002. Ran md5 check- ok. Burnt iso to cd, using slowest speed possible (=8x). Put cd into drive and powered up, but I get the following:

ISOLINUX 3.7.3 2009-01-20 ETCD Copyright (C) 1994-2008 H Peter Anvin

Could not find kernel image: linux

Boot:


I've checked what's on the cd, and it is ten files just like Wary.

Any ideas on what's wrong??

gerry
Back to top
View user's profile Send private message 
gerry

Joined: 26 Jul 2007
Posts: 949
Location: England

PostPosted: Mon 14 Feb 2011, 13:20    Post subject:  

I think I've found the problem, isolinux.cfg appears to be an empty file.

Now what?

gerry
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 15 of 18 [270 Posts]   Goto page: Previous 1, 2, 3, ..., 13, 14, 15, 16, 17, 18 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0767s ][ Queries: 13 (0.0082s) ][ GZIP on ]