Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 02:54
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Lucid Puppy 5.2 feedback and bug reports
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 8 of 22 Posts_count   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9, 10, ..., 20, 21, 22 Next
Author Message
ttuuxxx


Joined: 05 May 2007
Posts: 10747
Location: Ontario Canada,Sydney Australia

PostPosted: Sun 16 Jan 2011, 09:58    Post_subject:  

chrismt wrote:
Can someone compile uTorrent for Linux and Pidgin 2.7.9?

http://www.utorrent.com/downloads/linux

Utorrent is a waste of time, the reason is because its just for a torrent server, it doesn't provide the client yet for linux.
Also I think lucid already has a pidgin pet.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send_private_message Visit_website 
Diggs


Joined: 14 Sep 2008
Posts: 53

PostPosted: Sun 16 Jan 2011, 16:23    Post_subject:  

Gparted also will not work for me. The GUI screen flashes once and is gone. But, the newest stand-alone Gparted CD works just fine on the same machine.

It is probably just me, but I'll put it up here in case someone else has the same issues, but Abiword and Geany will not run. Nicoedit works fine though. (Tried on two separate machines.)

Md5sum is good on my ISO.
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Sun 16 Jan 2011, 19:30    Post_subject:  

Diggs and anyone else with gparted trouble.
gparted.511.pet
Description 
pet

 Download 
Filename  gparted.511.pet 
Filesize  335.37 KB 
Downloaded  326 Time(s) 
Back to top
View user's profile Send_private_message 
OldYogi

Joined: 12 Jan 2008
Posts: 27

PostPosted: Sun 16 Jan 2011, 20:21    Post_subject: Browser Crashes
Sub_title: Firefox 4.1, Seamonkey, Opera - all crash
 

I'm booting from USB on an IBM T43 with 512meg RAM, and all three browsers (Firefox, Seamonkey, Opera -- have been crashing. The pupsave.sfs is 512 meg. Crashes when I've got more than one tab open -- often the second is gmail

Puppy 4.4 doesn't crash, nor have any earlier Puppies, and I've run lots.

Otherwise this is a beautiful Puppy.

Right now Opera is holding --- but I'd prefer to be running Firefox to sync with my other machines.
Back to top
View user's profile Send_private_message 
01micko


Joined: 11 Oct 2008
Posts: 7782
Location: qld

PostPosted: Sun 16 Jan 2011, 23:26    Post_subject:  

Quicpet bugfix for Skype in the sfs window

(I wonder why it wasn't reported? Confused Or perhaps I missed the report?)

Also German and Portuguese translations are updated

Cheers
quickpet_lupu-4.0-11.pet
Description 
pet

 Download 
Filename  quickpet_lupu-4.0-11.pet 
Filesize  150.22 KB 
Downloaded  370 Time(s) 

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
otropogo


Joined: 24 Oct 2009
Posts: 702
Location: Southern Rocky Mt. Trench

PostPosted: Mon 17 Jan 2011, 00:55    Post_subject: Re: Browser Crashes
Sub_title: Firefox 4.1, Seamonkey, Opera - all crash
 

[quote="OldYogi"]I'm booting from USB on an IBM T43 with 512meg RAM, and all three browsers (Firefox, Seamonkey, Opera -- have been crashing. The pupsave.sfs is 512 meg. Crashes when I've got more than one tab open -- often the second is gmail[quote]

That's why I gave up on the first version of Lupu, that and the fact I couldn't import my 2fs files from 4.3.1

Quote:
Puppy 4.4 doesn't crash, nor have any earlier Puppies, and I've run lots.

.....


Puppy 4.4? Does it accept 4.3.1 2fs files? If so, where can I find it?

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send_private_message Visit_website 
OldYogi

Joined: 12 Jan 2008
Posts: 27

PostPosted: Mon 17 Jan 2011, 01:21    Post_subject: Puppy 4.4alpha1  

for Puppy 4.4alpha1,

here is a link to the original post:
http://www.murga-linux.com/puppy/viewtopic.php?search_id=1476152109&t=54632

if that doesn't work, search in the forum for Puppy 4.4alpha1

this is the iso: [url]
http://puppy-development.googlecode.com/files/pup44-a1.iso[/url]

and with the Dude desktop it is especially handsome
http://murga-linux.com/puppy/viewtopic.php?t=53680
Back to top
View user's profile Send_private_message 
tallboy


Joined: 21 Sep 2010
Posts: 438
Location: Oslo, Norway

PostPosted: Mon 17 Jan 2011, 04:16    Post_subject: Kernel panic at boot-up
Sub_title: When not loading a saved session, Kernel Panic!
 

I tried using the 'archive' function that has returned with Lupu5.2, which is especially useful on a multisession live-cd/dvd. For those of you not familiar with it from earlier puppies, it is a catalog called /archive. Anything you put there will be stored when you give the 'save' command when shutting down, but will not be run automatically at next boot, saving bootup time. Very practical for music, movies or other very large files you want to keep, but don't need having around all the time. They are available on the disk when you need them, just click to open. The problem is, when you save the 'archive', you also save all the other changed files from that last session too. You can then give the command 'puppy pfix=1' at next bootup, meaning that the last one of the saves will not be loaded at bootup, thus avoiding to use the saved settings that may be optimal for a live-session on a completely different machine.

When you do that, Lupu5.2 crashes during bootup, with the informative message 'Kernel Panic - you have killed init!', or similar accusation; everything freezes, nothing works, and you have to switch the machine off.

I think there may be room for a bugfix there.

An alternative would be a 'save' function that lets you choose what goes into the catalog, as part of the shutdown process. I think earlier versions had a config file for the purpose, but it is better to have an interactive 'save' dialog, the best would be both!

Tallboy
Back to top
View user's profile Send_private_message 
robiwan

Joined: 13 Jan 2011
Posts: 2

PostPosted: Mon 17 Jan 2011, 09:42    Post_subject: Some things i have noticed in this release  

Hi there!

First of all - you have done a great job with lucid 5.2. Never the less, there are some things i have noticed.

1.) First of all - vmware player is not running anymore!!! I get the message: Attempt to remove filter...
I have recognized that this comes from the deleted hal daemon. If i reinstall and start the hal daemon everything world fine again. PLEASE reactivate hal in the next release

2.) Most of the time i start PUPPY within the VMware player. Works great, but after the first Klick within the VM, the mouse pointer is cached within the VM. I have to press CTRL+ALT to release.
This is, because X11 loads the normal mouse driver instead the vmmouse.drv. Please adopt the xorg.conf.V_M_ware_ so that the correct mouse driver is loaded.

3.) some app-wishes. They all are very small ...

partimage+libnewt (to backup and restore disk-installed systems)
openssh (server - not running, but installed)
qemu+kqemu+aqemu: Would be greate, if there is a "out of the box" virtualisation

That all

best regards

robiwan
Back to top
View user's profile Send_private_message 
ttuuxxx


Joined: 05 May 2007
Posts: 10747
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 17 Jan 2011, 10:14    Post_subject:  

Ok here's something I didn't think I would do, lol
I made a metacity package that uses fbpanel, I have one issue with this package, Gconf is playing up with it, really the only time you'll notice is when your changing themes with clarf's theme setter he made, I had it working on and off, but Its just one of those things, I might look at it later and update the package, but there is a way to change the themes, just use the theme setter located in the menu/desktops section and set the theme, then restart x-server and it will change, usually its instant on 2.14X. But it works.
I added composite manager to it by default, so your windows gets shadows, looks kind of like 3D Smile
to start it once installed hold down the CTRL+ALT+BACKSPACE keys all at once, that will make you exit X-Server then in the terminal type
startx metacity and it will start.
This is the most minimal size of metacity that I've seen, I've change the themes to ones I like in 2.14X, they take 700kb expanded but as pets they are only around 70kb, amazing compression for themes. should even be better in a sfs Smile
enjoy
ttuuxxx

ps if anyone can fix the Gconf issue, feel free to update the package
metacity-2.28.0-i386-2.pet
Description 
pet

 Download 
Filename  metacity-2.28.0-i386-2.pet 
Filesize  483.48 KB 
Downloaded  341 Time(s) 
meta-pup.jpg
 Description   
 Filesize   45.2 KB
 Viewed   2269 Time(s)

meta-pup.jpg

greenie.jpg
 Description   
 Filesize   52 KB
 Viewed   2284 Time(s)

greenie.jpg

biohazard.jpg
 Description   
 Filesize   82.8 KB
 Viewed   2256 Time(s)

biohazard.jpg


_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send_private_message Visit_website 
otropogo


Joined: 24 Oct 2009
Posts: 702
Location: Southern Rocky Mt. Trench

PostPosted: Mon 17 Jan 2011, 19:08    Post_subject: Re: Puppy 4.4alpha1  

OldYogi wrote:
for Puppy 4.4alpha1,

here is a link to the original post:
http://www.murga-linux.com/puppy/viewtopic.php?search_id=1476152109&t=54632

if that doesn't work, search in the forum for Puppy 4.4alpha1

this is the iso: [url]
http://puppy-development.googlecode.com/files/pup44-a1.iso[/url]

and with the Dude desktop it is especially handsome
http://murga-linux.com/puppy/viewtopic.php?t=53680


Thanks. But now I see it's Technosaurus' baby, and an alpha1 at that, I think I'd better pass. Puppy with flaming instead of support is a non-starter for me...

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send_private_message Visit_website 
Terry H

Joined: 29 Mar 2009
Posts: 78
Location: Pickering, ON Canada

PostPosted: Mon 17 Jan 2011, 19:40    Post_subject: Wireless fails to autoconnect on boot with Puppy 5.2  

Hi I have a frugal install of puppy 5.2 on a Dell Latitude 620 Core Duo. The installation is working really well, except for the Wireless failing to reconnect. The profile I initially set up is saved. On booting I have to load and run autiDHCP to get connected.

I read this thread and also did a search prior to posting.

Just wondering if there is a config change or something to correct this issue.
Back to top
View user's profile Send_private_message 
glks

Joined: 17 Jan 2011
Posts: 1

PostPosted: Mon 17 Jan 2011, 20:16    Post_subject: Lucid Puppy 5.2 feedback and bug reports  

rcrsn51 wrote:
Quote:
loading devices drivers needed to access disk drivers ...... done
searching for puppy files in computer disk drivers.......... pausing
searching deeper, sub-folders in partitions .............. pausing
Boot partition not found. Dropping out to initial-ramdisk consol........
/bin/sh; can't access tty; job control turned off.

Read here.


Hi there Linux Newbie trying to run Lucid 5.2 off a usb key using virtualbox...
Got to the same position listed above, reconfigured the .cfg file, but the os still cannot find the lupu_520.sfs file.
Can anyone advise me on what steps I need to take & why I need to take them.
I'm a Windows Engineer making their 2nd attemt to enter the world of linux.

Thanks,

GLKS
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 17 Jan 2011, 21:45    Post_subject:  

Quote:
The installation is working really well, except for the Wireless failing to reconnect.

Terry H, You might try using the Network Wizard instead of Simple Network Setup, or vice versa. Menu -> Setup -> Internet Connection Wizard. And then if that doesn't help, you might try Pwireless2 from the Puppy Package Manager.
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 17 Jan 2011, 21:50    Post_subject: Re: Lucid Puppy 5.2 feedback and bug reports  

Quote:
Hi there Linux Newbie trying to run Lucid 5.2 off a usb key using virtualbox...
Got to the same position listed above, reconfigured the .cfg file, but the os still cannot find the lupu_520.sfs file.
Can anyone advise me on what steps I need to take & why I need to take them.
I'm a Windows Engineer making their 2nd attemt to enter the world of linux.

Thanks,

GLKS

Hey GLKS, You are trying for an installation that sounds complicated--more to go wrong. I would be loathe to try it Wink

If you want to get the flavor of Puppy I would recommend the simplest setup: Download the iso from the first message in the Lucid 5.2 thread and then burn that iso image to a cd and boot the CD. You might have to tell your computer to boot the cd first, but many as you know will do that by default.

This way you will see Puppy work, plus you can save even to an ntfs disk when you exit.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 8 of 22 Posts_count   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9, 10, ..., 20, 21, 22 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1006s ][ Queries: 13 (0.0079s) ][ GZIP on ]