Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Sep 2014, 03:55
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.1.1 Release - This is the official release
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 50 of 51 [754 Posts]   Goto page: Previous 1, 2, 3, ..., 48, 49, 50, 51 Next
Author Message
Karl Godt


Joined: 20 Jun 2010
Posts: 3972
Location: Kiel,Germany

PostPosted: Thu 28 Oct 2010, 02:54    Post subject:  

Quote:
** (abiword:19514): WARNING **: Error loading plugin: libaspell.so.15: cannot open shared object file: No such file or directory


I've gotten these error messages, too with midori :

aspell is a dictionary and after installing

/libaspell15_0.60.6-3ubuntu1_i386.deb

I've got problems with /tmp/xerrs.log :

completely overwritten and only one message there :
extention tar.z ignored
Back to top
View user's profile Send private message Visit poster's website 
Ron

Joined: 03 Aug 2008
Posts: 184
Location: Around Seattle

PostPosted: Tue 02 Nov 2010, 12:30    Post subject:  

Is there a forum for user suggestions for future versions (not bugs)?

I would like to suggest a change in the way the "Setup" menus are offered. It's always been somewhat confusing that there are two different selections called "Setup"; one in the Start menu at the tray and one on the pinboard. the pinboard icon is WizardWizard and the Startup one has WizardWizard in it, but has other stuff as well. Would it be possible to integrate these two selections so that they both do the same thing. It's probably still good to have them in both locations, but they should be the same thing if they are going to be called the same name.

Ron
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Tue 02 Nov 2010, 13:17    Post subject:  

Ron wrote:
Is there a forum for user suggestions for future versions (not bugs)?

I would like to suggest a change in the way the "Setup" menus are offered. It's always been somewhat confusing that there are two different selections called "Setup"; one in the Start menu at the tray and one on the pinboard. the pinboard icon is WizardWizard and the Startup one has WizardWizard in it, but has other stuff as well. Would it be possible to integrate these two selections so that they both do the same thing. It's probably still good to have them in both locations, but they should be the same thing if they are going to be called the same name.

Ron


Right click on the icon that says setup;
Change the name to wizard wizard;

Hopefully that will alleviate some of your confusion.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
ICPUG

Joined: 24 Jul 2005
Posts: 1290
Location: UK

PostPosted: Wed 03 Nov 2010, 08:58    Post subject:  

The forum for future updates of 5.1.1 is, I guess, the forum for 5.2 at:

http://www.murga-linux.com/puppy/viewtopic.php?t=60702
Back to top
View user's profile Send private message 
Ron

Joined: 03 Aug 2008
Posts: 184
Location: Around Seattle

PostPosted: Wed 03 Nov 2010, 11:46    Post subject:  

ICPUG wrote:
The forum for future updates of 5.1.1 is, I guess, the forum for 5.2 at:

http://www.murga-linux.com/puppy/viewtopic.php?t=60702

Noted. Thanks. This particular thing doesn't really bother me that much because I'm aware of it, but now that Puppy is getting more and more interest among new Linux users, I think it's important for Puppy to be as user friendly as possible.
Back to top
View user's profile Send private message 
SGAN

Joined: 10 Oct 2010
Posts: 2

PostPosted: Wed 17 Nov 2010, 19:12    Post subject:  

pemasu wrote:
Python and pygtk. Pygtk is missing in lucid 5.1.1. The best thing is to compile pygtk and transfer the pygtk stuff to the right place in python folder structure or if you know, use compiling parameter to direct pygtk stuff straight to right place. I didnt know how to do that.

Well, I have compiled it several times, but I noticed that if I just copy from working lucid 5.1.1 version the python folders with pygtk, it was enough to get stream2ip (pygtk python app) working.

So I could make package of my python + pygtk and you could try it if I upload it to ftp server.


If it works, it would be fine to get that package.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Thu 18 Nov 2010, 02:22    Post subject:  

Ok. I can add pygtk to lucid python pet or make python + pygtk sfs. Which one would you like.
This package will also benefit me, no need in the future do that pygtk additing by hand.

Or I can make pygtk pet only, so that you have python already installed and add pygtk only pet.
Back to top
View user's profile Send private message 
Bruce_n_Duane

Joined: 01 Nov 2005
Posts: 68
Location: Washington State

PostPosted: Mon 29 Nov 2010, 17:21    Post subject: SOLVED: OpenOffice wont load  

Hello,

I am trying to add an OpenOffice sfs file to Lucid 5.1.1 that I downloaded from the www.puppylinux.org/news site.

I have 0 sfs files loaded when I try to add OpenOffice to the bootconfig.

I have tried three different OpenOffice sfs files:
OpenOffice-3.1.1-sfs4.sfs 177M which works in Stardust013 & Puppy 4.3.1
OpenOffice-3.2-dpup-sfs4.sfs 148M
OpenOffice-3.1.1JP_wJRE1.6.0_17-sfs4.sfs 196M
from http://219.75.239.224/puppy/pup4/opt/ website

When I set the bootconfig to load any one of the above at boot Lucid crashes
with a kernel fault. I says there isn't any loop available.

I do not know what that means.
My GUESS is Lucid has 0 available loop mount points for sfs files.
Barry's Puppy 4.3.1 has 5 loop mount points.
Lighthouse 5.00F has 40 loop mount points.

How do I add OpenOffice?
Be detailed and treat me as a newbie. Thanks
-Bruce.

Last edited by Bruce_n_Duane on Mon 29 Nov 2010, 18:14; edited 1 time in total
Back to top
View user's profile Send private message 
Bruce_n_Duane

Joined: 01 Nov 2005
Posts: 68
Location: Washington State

PostPosted: Mon 29 Nov 2010, 17:28    Post subject: Gnucash wont show "cash" account records  

I loaded GnuCash 2.2.9 .pet from PPM into Lucid 5.1.1

I loaded a large GnuCash .xac file with my accounts built by GnuCash 2.2.6 on another computer using Mint 7

All the accounts show up but when I select the "Cash" account the title bar & column titles shows up but the body of the tab does not change from the previous tab (Like the list of accounts).

Any Ideas on what is wrong or how to fix this?
Be detailed on what information you need from me or what I should test.
Thank you for your help.
-Bruce.
Back to top
View user's profile Send private message 
Bruce_n_Duane

Joined: 01 Nov 2005
Posts: 68
Location: Washington State

PostPosted: Mon 29 Nov 2010, 18:13    Post subject: SOLVED: OpenOffice wont load  

Mystery solved!!!

I loaded Lucid 5.1.1 as a frugal install and save to the partition that Lucid.sfs file is in. This is also the partition that the OpenOffice.sfs file is in. This wont work as the mount maps to itself.

Changing to a pupsave-Lucid-5F.sfs solves the problem and the OpenOffice-3.1.1-sfs4.sfs file loads via bootconfig.

Thank you for your help.
Still have the problem with GnuCash.
-Bruce
Back to top
View user's profile Send private message 
Bruce_n_Duane

Joined: 01 Nov 2005
Posts: 68
Location: Washington State

PostPosted: Tue 07 Dec 2010, 03:53    Post subject: GnuCash  

GnuCash 2.2.9 does not work for me. I have too many records in my 9 megabyte GnuCash file to be displayed in 2.2.9-5.

What do I need to do to install GnuCash 2.2.6 from the Linux Mint 7 repositories? I want to install it into Lucid Puppy 5.1.1 if I can. I know this version of GnuCash works as I have been using it for 2 years.

-Bruce.
Back to top
View user's profile Send private message 
Bruce_n_Duane

Joined: 01 Nov 2005
Posts: 68
Location: Washington State

PostPosted: Thu 09 Dec 2010, 22:51    Post subject: Solved problem with GnuCash 2.2.9  

When into Edit==>Preferences==>Register Defaults
Changed transactions value from "0" to "1000"
and GnuCash 2.2.9 now showed the transactions in my biggest account.

I am told that this is not correct fix, but it works.

I have an one account of the 724 accounts with 3138 transactions of the 7251 total transactions in the 9,793K GnuCash_xxxxxxx.xac file.

This information may help someone.
I gathered the solution from
https://bugzilla.gnome.org/show_bug.cgi?id=340589
and my query to GnuCash Forum is
http://gnucash.1415818.n4.nabble.com/Account-not-shown-in-2-2-9-shows-in-2-2-6-tt3073930.html#none

-Bruce.
Back to top
View user's profile Send private message 
Bruce_n_Duane

Joined: 01 Nov 2005
Posts: 68
Location: Washington State

PostPosted: Thu 09 Dec 2010, 22:59    Post subject: How to make GnuCash-2.2.9.sfs file  

I am teachable.

Please, could someone tell me how to build an sfs file of GnuCash 2.2.9 for Lucid Puppy 5.1.1 and useable in the other puppies like Wolf-021, Barry's Puppy 4.3.1, Stardust 013, Insidious Puppy 001, and others?

Do I just go into the lucidsave.sfs and extract the gnucash directories and libraries into another file or is it more complicated than that?

I do not know where to look or how to start.

A later question will be how to get it onto the puppy repositories.

Thanks
-Bruce.
Back to top
View user's profile Send private message 
sc0ttman


Joined: 16 Sep 2009
Posts: 2376
Location: UK

PostPosted: Fri 10 Dec 2010, 05:25    Post subject: Re: How to make GnuCash-2.2.9.sfs file  

Bruce_n_Duane wrote:
Please, could someone tell me how to build an sfs file of GnuCash 2.2.9 for Lucid Puppy 5.1.1 and useable in the other puppies like Wolf-021, Barry's Puppy 4.3.1, Stardust 013, Insidious Puppy 001, and others?

You need to get a package that supports older puppies (avoiding the glibc 2.7 error)..

So either compile from source in 4.3 or 4.2, or find a package made for something that it binary compatible with 4.3 or 4.2... (Debian Lenny, for example, I think...)

When you have your binary files, and are sure the binary will run, you can make the sfs easily...

You need a folder called something like 'gnucash', and inside you must mirror the filesystem/file structure that gnucash needs to run..

So for example, you create /mystuff/gnucash.

Inside it, you copy and pasteyou create (example only):

/root/.gnucash
/usr/bin/gnucash
/usr/share/applications/gnucash.desktop

When you have all the files of the package inside your new folder, using the file paths to which you want them to be installed, you can make the sfs...

You should have the dir2sfs script installed by default in Puppy...

You just do
Code:
dir2sfs /mystuff/gnucash


this will create a sfs file of the folder 'gnucash', which you created and to which your files were added...

_________________
Akita Linux, VLC-GTK, Pup Search, Pup File Search
Back to top
View user's profile Send private message 
Sit Heel Speak


Joined: 30 Mar 2006
Posts: 2595
Location: downwind

PostPosted: Fri 10 Dec 2010, 15:54    Post subject: Re: How to make GnuCash-2.2.9.sfs file  

Bruce_n_Duane wrote:
...could someone tell me how to build an sfs file of GnuCash 2.2.9 for Lucid Puppy 5.1.1...
Do I understand correctly, that GnuCash 2.2.9 from PPM of Lucid Puppy 5.11 works perfectly, once you have changed Register Defaults from "0" to "1000"? Or are there other steps you have not described here?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 50 of 51 [754 Posts]   Goto page: Previous 1, 2, 3, ..., 48, 49, 50, 51 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1047s ][ Queries: 13 (0.0201s) ][ GZIP on ]