Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 18 Apr 2014, 22:03
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
KDE 3 (Trinity) For Puppy Beta
Post new topic   Reply to topic View previous topic :: View next topic
Page 11 of 12 [177 Posts]   Goto page: Previous 1, 2, 3, ..., 9, 10, 11, 12 Next
Author Message
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Mon 15 Nov 2010, 19:16    Post subject:  

hmmm, then I didn't pay attention. Can't recall I saw TDE, but it makes sense as you says.
Good luck. (I use Trinity on Iguleder latest baby, sid 001, now)

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 1272
Location: Malvern, Worcs, UK

PostPosted: Wed 17 Nov 2010, 07:40    Post subject: 2 clipboards with psid001 ?  

I had 2 clipboards showing in the tray with trinity on psid001 so I deleted the link to parcellite in /root/Startup.

Was this the right thing to do?

Thanks
Peter
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 17 Nov 2010, 08:27    Post subject:  

I did notice something like this also.
As the two use different programs, I left them both.
But I think indeed that having changed the Startup prevents the one of puppy's WM to start.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
maxpro4u


Joined: 19 Jun 2010
Posts: 290
Location: Rittman,Ohio,USA, In dog years,I'm dead

PostPosted: Wed 17 Nov 2010, 09:54    Post subject:
Subject description: pwidgets
 

I am trying to get the pwidgets to show up on desktop. I got an error message "no pinboard in use- use 'rox-p=Default to turn it on". Where do I set that? luci237/tde
_________________
Dell D610 1.7M w/1024mb
Testing Slacko and a few others
I'm Max Wachtel and I approve this message.
Registered Linux User #393236
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 17 Nov 2010, 12:56    Post subject:  

I don't know where I saw it, but there is a cure.
Search with no pinboard etc............ with the puppysearch link in my sig.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
darkduck

Joined: 18 Sep 2010
Posts: 42

PostPosted: Wed 17 Nov 2010, 20:24    Post subject:  

Hi,

1. Every time I start Trinity, I have pop-up window "Session chooser - Kate".
In previous version of Trinity (the one with PET file) I had error message about Kate instead.
How to get rid of it? What can be the reason?

2. Kopete does not want to connect. Neither ICQ nor GTalk (on Googld Apps for my own domain) work.

Thanks!

_________________
My blog: http://linuxblog.darkduck.com
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7547
Location: qld

PostPosted: Wed 17 Nov 2010, 21:39    Post subject:
Subject description: pwidgets
 

maxpro4u wrote:
I am trying to get the pwidgets to show up on desktop. I got an error message "no pinboard in use- use 'rox-p=Default to turn it on". Where do I set that? luci237/tde


max, don't try to run the pinboard, it does bork kde. In the /root/.xinitrc kde is loaded and the pinboard doesn't get a chance. Just ignore the error.

Conky (pwidgets main engine) should still show up in kde, but the clock has problems. I experimented myself but it's not satisfactory.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
maxpro4u


Joined: 19 Jun 2010
Posts: 290
Location: Rittman,Ohio,USA, In dog years,I'm dead

PostPosted: Wed 17 Nov 2010, 23:26    Post subject:
Subject description: pwidgets
 

01micko wrote:
maxpro4u wrote:
I am trying to get the pwidgets to show up on desktop. I got an error message "no pinboard in use- use 'rox-p=Default to turn it on". Where do I set that? luci237/tde


max, don't try to run the pinboard, it does bork kde. In the /root/.xinitrc kde is loaded and the pinboard doesn't get a chance. Just ignore the error.

Conky (pwidgets main engine) should still show up in kde, but the clock has problems. I experimented myself but it's not satisfactory.


here is what I found

in Control Panel/Desktop/Behavior/General uncheck "show icons on desktop" <apply>

go to /usr/local/bin/
click on pwidgets and when the config gui comes up, click apply and pwidgets appear!
kde+widgets.png
 Description   screen capture kde+pwidgets
 Filesize   517.9 KB
 Viewed   757 Time(s)

kde+widgets.png


_________________
Dell D610 1.7M w/1024mb
Testing Slacko and a few others
I'm Max Wachtel and I approve this message.
Registered Linux User #393236
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger 
darkduck

Joined: 18 Sep 2010
Posts: 42

PostPosted: Sun 02 Jan 2011, 19:21    Post subject:  

Will there be any further development of KDE for Puppy?
_________________
My blog: http://linuxblog.darkduck.com
Back to top
View user's profile Send private message 
maxpro4u


Joined: 19 Jun 2010
Posts: 290
Location: Rittman,Ohio,USA, In dog years,I'm dead

PostPosted: Sun 02 Jan 2011, 20:53    Post subject:  

darkduck wrote:
Will there be any further development of KDE for Puppy?


Iguleder is away from his desk at the moment. He is serving his country.

_________________
Dell D610 1.7M w/1024mb
Testing Slacko and a few others
I'm Max Wachtel and I approve this message.
Registered Linux User #393236
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger 
darkduck

Joined: 18 Sep 2010
Posts: 42

PostPosted: Mon 03 Jan 2011, 18:39    Post subject:  

Oh, I see... That Israeli military service....
Let's hope he will come back soon...

_________________
My blog: http://linuxblog.darkduck.com
Back to top
View user's profile Send private message 
maxpro4u


Joined: 19 Jun 2010
Posts: 290
Location: Rittman,Ohio,USA, In dog years,I'm dead

PostPosted: Mon 03 Jan 2011, 19:03    Post subject:  

darkduck wrote:
Oh, I see... That Israeli military service....
Let's hope he will come back soon...


Yes-I hope he stays safe.

I just checked out your blog-not much there about puppy. I noticed that you wrote about your connection problems. Are you having those problems with puppy?

_________________
Dell D610 1.7M w/1024mb
Testing Slacko and a few others
I'm Max Wachtel and I approve this message.
Registered Linux User #393236
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger 
darkduck

Joined: 18 Sep 2010
Posts: 42

PostPosted: Mon 03 Jan 2011, 19:12    Post subject:  

There are some posts about Puppy - use a link on the right column to get them all. You're right, there are not many posts about Puppy, because my blog is about trying different distros. Puppy is just one in a line, but one of the favourites actually. Wink
I have no issues with running Puppy on my older laptop, which is 5y.o. now. Puppy ran OOTB here.
But only 2 distros were able to find and start network on my newer laptop (1y.o), an both of them are based on Ubuntu 10.10. They are Maverick Meerkat himself and Mint.

_________________
My blog: http://linuxblog.darkduck.com
Back to top
View user's profile Send private message 
maxpro4u


Joined: 19 Jun 2010
Posts: 290
Location: Rittman,Ohio,USA, In dog years,I'm dead

PostPosted: Mon 03 Jan 2011, 19:18    Post subject:  

did you try fluppy on the newer laptop? It worked so well on my old lappy that I did a full install the other day.
_________________
Dell D610 1.7M w/1024mb
Testing Slacko and a few others
I'm Max Wachtel and I approve this message.
Registered Linux User #393236
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger 
darkduck

Joined: 18 Sep 2010
Posts: 42

PostPosted: Mon 03 Jan 2011, 19:22    Post subject:  

I'll give it a go...
That may be my next post in the blog! Thanks for an idea.
Check in a few days.

_________________
My blog: http://linuxblog.darkduck.com
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 11 of 12 [177 Posts]   Goto page: Previous 1, 2, 3, ..., 9, 10, 11, 12 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0666s ][ Queries: 13 (0.0074s) ][ GZIP on ]