Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 30 Aug 2014, 00:28
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lupu-515 Beta New Version DEC 18
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 71 of 210 [3149 Posts]   Goto page: Previous 1, 2, 3, ..., 69, 70, 71, 72, 73, ..., 208, 209, 210 Next
Author Message
tubeguy


Joined: 28 Aug 2009
Posts: 1326
Location: Park Ridge IL USA

PostPosted: Tue 16 Nov 2010, 18:52    Post subject:  

abushcrafter wrote:
playdayz wrote:
Real audio was very interesting--still for low bandwidth I do not think there is any better codec.
yuck. real audio, mp3, acc, etc are rubbish compared to OGG/Vorbis!

I knew that was coming! Smile

_________________
Toshiba M115-S1061: PupServer |HP/Compaq D330ST: Dpup 486
Back to top
View user's profile Send private message Visit poster's website 
rhadon


Joined: 27 Mar 2008
Posts: 1291
Location: Germany

PostPosted: Tue 16 Nov 2010, 19:03    Post subject:  

No luck, trying to install the new ATI driver with ati-driver-installer-10-10-x86.x86_64.run Crying or Very sad

After adding a missing symlink to libatiuki.so.1 I get only
Code:
aticonfig: No supported adapters detected
.No matter I run aticonfig, aticonfig --initial or aticonfig --initial -f. Tried with kernel_src_L3-2.6.33.2-patched.sfs and ...L4... Crying or Very sad

Any idea?

Rolf

_________________
Ich verwende "frugal", und das ist gut so. Wink
Raspberry Pi without Puppy? No, thanks.
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 16 Nov 2010, 19:06    Post subject:  

Hot off the Presses. Tested on two machines now.

With big thanks to billtoo. The latest version 10-10 of the ATI Catalyst Display Driver. This is the proprietary driver published by AMD/ATI.

Should at the least work with Radeon HD cards--aren’t they up to HD 5xxx now? I am trying to find the exact list. Yes, from HD 2400 to HD 5900 for desktop and Mobility Radeon HD.

Download and install the pet, then *Reboot* It says you can Restart the X Server and that worked on one machine, but on the other I had to REBOOT. You can run 'glxgears' in a terminal to verify it is working--the glxgears on my machine were over twice as fast as Xorg_High (the 'radeon' open source high performance driver, which is pretty good, don't get me wrong). Do Not combine Xorg_High with the ATI driver.

To uninstall, uninstall the pet and then Exit to a prompt and run xorgwizard.

This is the first version ;-0 I learned by examining the one Barry made for wary. Be careful. Better start with pfix=ram in case anything goes wrong. Don't forget to ***Reboot***

http://diddywahdiddy.net/Puppy500/ATI_fglrx-10.10-Lucid.pet

I am hopeful that compiz will run with this driver--but that's just a hope right now.

Last edited by playdayz on Tue 16 Nov 2010, 20:23; edited 9 times in total
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 16 Nov 2010, 19:07    Post subject:  

rhadon wrote:
No luck, trying to install the new ATI driver with ati-driver-installer-10-10-x86.x86_64.run Crying or Very sad

After adding a missing symlink to libatiuki.so.1 I get only
Code:
aticonfig: No supported adapters detected
.No matter I run aticonfig, aticonfig --initial or aticonfig --initial -f. Tried with kernel_src_L3-2.6.33.2-patched.sfs and ...L4... Crying or Very sad

Any idea?

Rolf


Hey Rolf, Have I got a deal for you!

You should not be using the 64 bit even if your computer is because Puppy Lucid isn't. Read back a page or two and see which set of kernel sources you need. Billtoo discovered that. Or just try the one I made. Thanks.

Last edited by playdayz on Tue 16 Nov 2010, 19:09; edited 1 time in total
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5098
Location: Charleston S.C. USA

PostPosted: Tue 16 Nov 2010, 19:08    Post subject:  

Luci 237
USB Flash install
Using JWM
In JWM Configuration Manager
If you select "or apply current GTK theme to JWM"
The tray in JWM is removed and will stay that way.

It causes the jwmrc-tray file to be empty. Nothing in it. Blank. This causes the tray to be removed because there is no data for placing the tray on the desktop.
A backup of the jwmrc-tray file is made and it has the original data.
The only way to get the tray back is to use the backup file to replace the blank one.
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 16 Nov 2010, 19:15    Post subject:  

Quote:
Real audio was very interesting--still for low bandwidth I do not think there is any better codec.


OK, off-topic this once Wink IMHO Real was the first to enable audio streaming and I still think their low bandwidth codec has not been topped. For years I listened to the BBC and WWOZ in New Orleans in low bandwidth real audio (starting in about 1994). BUT, they were attacked by Microsoft and in trying to stay alive they did some really crummy marketing stuff. Again IMO the need for a low bandwidth codec is pretty well gone, but Real's moneymaker now is the Rhapsody music service, and in fact I was just notified that they were obsoleting the 'rax' format--the protected real audio format. And good riddance to copy protection of course Wink

Last edited by playdayz on Tue 16 Nov 2010, 19:28; edited 1 time in total
Back to top
View user's profile Send private message 
tubeguy


Joined: 28 Aug 2009
Posts: 1326
Location: Park Ridge IL USA

PostPosted: Tue 16 Nov 2010, 19:18    Post subject:  

playdayz wrote:
Quote:
Real audio was very interesting--still for low bandwidth I do not think there is any better codec.


OK, off-topic this once Wink IMHO Real was the first to enable audio streaming and I still think there low bandwidth codec has not been topped. For years I listened to the BBC and WWOZ in New Orleans in low bandwidth real audio (starting in about 1994). BUT, they were attacked by Microsoft and in trying to stay alive they did some really crummy marketing stuff. Again IMO the need for a low bandwidth codec is pretty well gone, but Real's moneymaker now is the Rhapsody music service.

I think it was the system that was key, streaming RA was the first to detect and optimize the stream for available bandwidth, which meant a lot more back when dialup was the norm.

_________________
Toshiba M115-S1061: PupServer |HP/Compaq D330ST: Dpup 486
Back to top
View user's profile Send private message Visit poster's website 
Billtoo


Joined: 07 Apr 2009
Posts: 2081
Location: Ontario Canada

PostPosted: Tue 16 Nov 2010, 20:33    Post subject: Lucid Puppy 5.2 Base Luci-237 New Version NOV 13
Subject description: ati pet
 

I booted pfix=nox,ram (several times) and the only way I could get to
the desktop was by choosing vesa and once there I installed your new
ATI_fglrx-10.10-Lucid.pet and restarted x.The screen came back up at
1920x1080 which is the correct resolution.

# glxgears
40540 frames in 5.0 seconds
40558 frames in 5.0 seconds
40598 frames in 5.0 seconds
40108 frames in 5.0 seconds
40565 frames in 5.0 seconds
#
Display
Resolution 1920x1080 pixels
OpenGL Renderer ATI Radeon HD 5500 Series
X11 Vendor The X.Org Foundation

The card is an ATI Radeon HD 5570.

In the screenshot the drive icons are displaced because the vesa
resolution was much lower.
2010-11-16_19-16-02-thumb.jpg
 Description   
 Filesize   20.65 KB
 Viewed   2897 Time(s)

2010-11-16_19-16-02-thumb.jpg

Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5098
Location: Charleston S.C. USA

PostPosted: Tue 16 Nov 2010, 20:42    Post subject:  

playdayz wrote:
Hot off the Presses. Tested on two machines now.

With big thanks to billtoo. The latest version 10-10 of the ATI Catalyst Display Driver. This is the proprietary driver published by AMD/ATI.

Should at the least work with Radeon HD cards--aren’t they up to HD 5xxx now? I am trying to find the exact list. Yes, from HD 2400 to HD 5900 for desktop and Mobility Radeon HD.

Works great with my ATI Radeon HD 2600 Pro AGP.
What I have been needing for a long time in Puppy Linux!!!!
Thanks!!!!
My glxgears readings with this video driver
glxgears ati driver.png
 Description   glxgears with ATI driver
 Filesize   8.67 KB
 Viewed   2753 Time(s)

glxgears ati driver.png

Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 16 Nov 2010, 21:02    Post subject:  

Quote:
I booted pfix=nox,ram (several times) and the only way I could get to
the desktop was by choosing vesa and once there I installed your new
ATI_fglrx-10.10-Lucid.pet and restarted x.The screen came back up at
1920x1080 which is the correct resolution.


That was a long way around. So it wouldn't just boot straight to a desktop? Did it boot to a black screen?
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2081
Location: Ontario Canada

PostPosted: Tue 16 Nov 2010, 21:33    Post subject: Lucid Puppy 5.2 Base Luci-237 New Version NOV 13  

playdayz wrote:
Quote:
I booted pfix=nox,ram (several times) and the only way I could get to
the desktop was by choosing vesa and once there I installed your new
ATI_fglrx-10.10-Lucid.pet and restarted x.The screen came back up at
1920x1080 which is the correct resolution.


That was a long way around. So it wouldn't just boot straight to a desktop? Did it boot to a black screen?


Yes, it boots to a black screen if I do a normal boot up.
But it works great now with the proper video driver installed Smile
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3402
Location: Sydney Australia

PostPosted: Wed 17 Nov 2010, 00:06    Post subject:  

Wireless and other problems….further testing issues.

Solved...by tempestuous...thanks Sir Tempe.

:::::::::::::::

http://www.murga-linux.com/puppy/viewtopic.php?t=60702&start=705
"
My Netgear router uses a hidden wireless network.

The name is split............. and I have 15 keys

and >> WPA2-PSK (Wi-Fi Protected Access 2 with Pre-Shared Key)

Acer Netbook >> eMachines eM350-21G16i

Atheros 9285 wireless on this Acer.

:::::::::::::::::::::::::::::::

Do not use the internet connection wizard if you have a similar
Atheros to mine. Follow these instructions instead.

tempestuous:
“ Guys, don't get caught up with descriptions.
What's important is the device ID. This determines the correct driver. “

http://www.murga-linux.com/puppy/viewtopic.php?t=61970&start=30

:::::::::::::::::::

“ Here is an updated version of the Atheros/Attansic atl1e ethernet driver,
to add support for some additional AR8132/AR8152 chipsets. “

“ After installing this dotpet, reboot. “

I didn’t do that.
I restarted the >> x server.......and it worked....on my Acer.

http://www.murga-linux.com/puppy/viewtopic.php?t=59000&start=15

/////////////

First:
Download the >> atl1e-v1.0.1.14-k2.6.33.2.pet

http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=34544


Next:
Download > >the Pwireless2 >> pwireless2-1.0.pet

http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=30035
:::::::::::

Run the >> atl1e-v1.0.1.14-k2.6.33.2.pet

When it has finished >> restart the x server
This is critical.

:::::::::::::::::

Now run the Pwireless2 >> pet
Allow time for it to redo the menus.

Next >> Run the the internet connection wizard.
Enable the firewall.

Run Pwireless2 >>
which is now at the top of the internet connection wizard menu.

Select >> Connect >> it still shows nothing...>> no wlan0
Don’t panic.

Now >> Open up >> Pwireless2 >> Profiles

Type in your routers >> BSSID...it’s name
eg: my default name is Netgear.
I changed this to a split name...and then hid it.

Type in >> Your Key or Password .....and then exit.
No there is no save option...just exit.

Re-open >> Pwireless2 >> Hit the >> Connect

Connect on your network or hidden network
Select what you think is your one ....
mine had no name but >> showed >> >> WPA2-PSK

Type in the Network name of your >> hidden network
or normal network.

Type in your Password....and you should connect in 20 – 30 seconds later.

And did it survive a reboot...Yes Siree.

Chris.
Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2618
Location: Japan

PostPosted: Wed 17 Nov 2010, 01:09    Post subject: What connecting tool should we use  

cthisbear wrote:
Do not use the internet connection wizard if you have a similar
Atheros to mine. Follow these instructions instead.

I am not sure how is cthisbear's case because i have not the same hardware.
Next is my thought in general, and a message to the developpers.

Someone says some connecting tool doesn't work but another connecting tool works.
And anther person says another connecting tool doesn't work for him/her and the third tool works.
But in many case the problem is the driver, not of the tool.

Of course there is difference between the 3 connecting tools, SNS, Network Wizard, or Pwireless2.
Our effort is needed to know what is the cause and how to fix it if the cause comes from the tool.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
bigpup


Joined: 11 Oct 2009
Posts: 5098
Location: Charleston S.C. USA

PostPosted: Wed 17 Nov 2010, 01:19    Post subject:  

Grub4dos updated to 1.6.1
http://www.murga-linux.com/puppy/viewtopic.php?t=51697
Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2618
Location: Japan

PostPosted: Wed 17 Nov 2010, 01:38    Post subject: Re: FlSynclient  

tubeguy wrote:
Section "InputDevice"
Identifier "Synaptics Mouse"
Driver "synaptics"
Option "Device" "/dev/psaux"
Option "Protocol" "auto-dev"
Option "LeftEdge" "120"
Option "RightEdge" "930"
Option "TopEdge" "120"
Option "BottomEdge" "650"
Option "FingerLow" "14"
Option "FingerHigh" "15"
Option "MaxTapTime" "180"
Option "MaxTapMove" "110"
Option "VertScrollDelta" "20"
Option "MinSpeed" "0.3"
Option "MaxSpeed" "0.75"
Option "AccelFactor" "0.030"
Option "EdgeMotionMinSpeed" "200"
Option "EdgeMotionMaxSpeed" "200"
Option "UpDownScrolling" "1"
Option "CircularScrolling" "1"
Option "CircScrollDelta" "0.1"
Option "CircScrollTrigger" "2"
EndSection

Thanks tubeguy.
Add SHMConfig option at the end of the above 'Synaptics Mouse section' in /etx/xorg.conf.
Code:
    Option "SHMConfig" "on"

You seem ran the xorgwizard. I found a problem in the xorgwizard in making this section.
The xorgwizard supports 3 types of touchpad, Elantech, Alps and Synaptics.
The lack of the SHMConfig option occurs for the Alps case.
Need to insert a line next to the line 1398 in /usr/sbin/xorgwizard (or xorg-setup):
Code:
   Option "SHMConfig" "on"\

It is the problem of woof.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 71 of 210 [3149 Posts]   Goto page: Previous 1, 2, 3, ..., 69, 70, 71, 72, 73, ..., 208, 209, 210 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1499s ][ Queries: 13 (0.0377s) ][ GZIP on ]