Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 25 Nov 2014, 19:15
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lupu-515 Beta New Version DEC 18
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 70 of 210 Posts_count   Goto page: Previous 1, 2, 3, ..., 68, 69, 70, 71, 72, ..., 208, 209, 210 Next
Author Message
abushcrafter


Joined: 30 Oct 2009
Posts: 1447
Location: England

PostPosted: Tue 16 Nov 2010, 07:44    Post_subject:  

playdayz wrote:
Real audio was very interesting--still for low bandwidth I do not think there is any better codec.
yuck. real audio, mp3, acc, etc are rubbish compared to OGG/Vorbis!
_________________
adobe flash is rubbish!
My Quote:"Humans are stupid, though some are clever but stupid." http://www.dependent.de/media/audio/mp3/System_Syn_Heres_to_You.zip http://www.systemsyn.com/
Back to top
View user's profile Send_private_message Visit_website 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Tue 16 Nov 2010, 08:06    Post_subject:  

01micko wrote:

(currently playing with latest macpup and iron7 Twisted Evil )
Razz


Cant really get font display as I would like it with Iron, and the lack of cache control bothers me. Where is the cache? How can it be kept to a set size? etc etc....

For look and feel, give me FF4-B7

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2156
Location: Ontario Canada

PostPosted: Tue 16 Nov 2010, 09:30    Post_subject: Lucid Puppy 5.2 Base Luci-237 New Version NOV 13
Sub_title: ati catalyst
 

playdayz wrote:
I have been trying all day to build the ATI Catalyst Driver in Lucid (luci-237). It would build successfully in Karmic Puppy but never has in Lucid. Here is the posting.

http://www.murga-linux.com/puppy/viewtopic.php?t=62008

We have been using the open-source radeon driver which functions well and provides hardware acceleration. By my testing the Catalyst fglrx driver provides about twice the frame rate and I am wondering if it is what we need to get compiz working with Radeon cards.

Thank you.



I installed 237 to a 4gb flash drive and installed the
kernel_src_L4-2.6.33.2-patched.sfs and the luci_devx_237.sfs, then ran
ati-driver-installer-10-10-x86.x86_64.run from the prompt, when it was
finished I entered "aticonfig --initial" and then "xwin" to get back
to the desktop.

edit: google earth works good.
2010-11-16_09-02-36-thumb.jpg
 Description   
 Filesize   62.78 KB
 Viewed   1657 Time(s)

2010-11-16_09-02-36-thumb.jpg

2010-11-16_08-18-05-thumb.jpg
 Description   
 Filesize   29.11 KB
 Viewed   1656 Time(s)

2010-11-16_08-18-05-thumb.jpg

Back to top
View user's profile Send_private_message 
ttuuxxx


Joined: 05 May 2007
Posts: 10843
Location: Ontario Canada,Sydney Australia

PostPosted: Tue 16 Nov 2010, 10:28    Post_subject:  

maybe you missed this related thread in need help installing/config of a driver help for 5.1.1 posted in the forum. http://www.murga-linux.com/puppy/viewtopic.php?p=467812#467812
He should of posted here, but it was his first post Smile
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
Mobeus


Joined: 26 Aug 2010
Posts: 94

PostPosted: Tue 16 Nov 2010, 10:56    Post_subject:
Sub_title: Samba
 

Playdayz,

Ok, I'll weigh in here on Samba. This is not to plug my Samba package. However I will point out that the packages I posted support all of Samba with the exception of cifsupcall (too many dependencies) and Swat. Swat was left out because it is a security risk, and it is being dropped by the Samba developers.

There is one issue with the Lupu puppies that should be addressed. Samba cannot share a printer via cups in Lupu, unless a workaround is employed, and the workaround is clunky. Something in Lupu, maybe cups, sets the wrong directory permissions on /var/spool/cups on every boot. Windows client computers trying to send a print job need to write to this directory, and the permissions will not allow it.

_________________
/root for the home team
Back to top
View user's profile Send_private_message 
Artie


Joined: 04 Oct 2005
Posts: 446
Location: Norway

PostPosted: Tue 16 Nov 2010, 11:08    Post_subject: No ps/2 mouse in luci-237-SCSI.iso  

Hello everybody. I'm checking out the latest edition Puppy on my ancient Dell Latitude C840 laptop. Everything works fine except my ps/2 external mouse. Debian Stable detected the mouse automatically. How can I force Puppy to see it? Thanks!

Artie
Back to top
View user's profile Send_private_message Visit_website YIM MSNM 
ICQ 
Billtoo


Joined: 07 Apr 2009
Posts: 2156
Location: Ontario Canada

PostPosted: Tue 16 Nov 2010, 12:25    Post_subject: Lucid Puppy 5.2 Base Luci-237 New Version NOV 13
Sub_title: nvidia driver
 

I installed 237 to a 4gb flash drive and installed the
kernel_src_L4-2.6.33.2-patched.sfs and luci_devx_237.sfs, then I went
to http://www.nvidia.com/Download/index.aspx?lang=en-us and got the
driver for my Geforce 286 GT.
I exited to the prompt and ran the NVIDIA-Linux-x86-260.19.21.run file
and when it finished I let it update my xorg.conf file, then ran
xorgwizard and chose the nvidia driver.
2010-11-16_11-09-11-thumb.jpg
 Description   
 Filesize   52.84 KB
 Viewed   1620 Time(s)

2010-11-16_11-09-11-thumb.jpg

2010-11-16_11-19-48-thumb.jpg
 Description   
 Filesize   32.39 KB
 Viewed   1728 Time(s)

2010-11-16_11-19-48-thumb.jpg

Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2156
Location: Ontario Canada

PostPosted: Tue 16 Nov 2010, 12:28    Post_subject: Lucid Puppy 5.2 Base Luci-237 New Version NOV 13
Sub_title: nvidia driver
 

oops, double post.
Back to top
View user's profile Send_private_message 
Vi&Fe

Joined: 16 Nov 2010
Posts: 6

PostPosted: Tue 16 Nov 2010, 12:36    Post_subject:  

Hi to all...
I have instaled the Puppy to my old, old, old P300.
Now, someone give me this ACCTON EN1660 Ethernet Adapter, and i what to connect it to my PC.
It uses an ISA slot...

Help please

Is the first time I'm using Linux

PS: sorry for my english.
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Tue 16 Nov 2010, 16:44    Post_subject:  

Quote:
kernel_src_L4-2.6.33.2-patched.sfs


That's different than I was using. I will look for it. Thanks..

Billtoo. You steered me right. I have been using, and even posted in Quickpet, the kernel source that Barry posted for 2.6.33.2 (kernel_src-2.6.33.2-patched.sfs). Barry compiled the original kernel, but 01micko compiled the version of the kernel that we have used since the release of Lucid 5.0. The version kernel_src_l4-2.6.33.2-patched.sfs looks like it was posted by 01micko. I thought he had used the same sources as Barry. It may be that one version is good for one thing and the other for other things????

At any rate, it worked. Would you believe I had just decided to let it go when I read your message Wink Now if I can just figure out the packaging, we will be in business. Well, you are already in business. Thanks again.

Edited_time_total
Back to top
View user's profile Send_private_message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Tue 16 Nov 2010, 17:04    Post_subject:  

Playdayz, talking kernels, seen this? http://www.phoronix.com/scan.php?page=article&item=linux_2637_video&num=1
_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Tue 16 Nov 2010, 17:20    Post_subject:  

DaveS wrote:
Playdayz, talking kernels, seen this? http://www.phoronix.com/scan.php?page=article&item=linux_2637_video&num=1


WOW!!!
Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2156
Location: Ontario Canada

PostPosted: Tue 16 Nov 2010, 17:53    Post_subject: ucid Puppy 5.2 Base Luci-237 New Version NOV 13
Sub_title: ati pet
 

playdayz wrote:


At any rate, it worked. Would you believe I had just decided to let it go when I read your message Wink Now if I can just figure out the packaging, we will be in business. Well, you are already in business. Thanks again.


Glad to help Smile I spied a message that 01micko left this morning where he mentioned the kernel_src_L4-2.6.33.2-patched.sfs and where to get it so I thought I give it a shot.

I have no idea how to package the driver into a pet but I'm guessing that 01micko does.
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9260
Location: Stratford, Ontario

PostPosted: Tue 16 Nov 2010, 18:04    Post_subject:
Sub_title: Samba
 

Mobeus wrote:
There is one issue with the Lupu puppies that should be addressed. Samba cannot share a printer via cups in Lupu, unless a workaround is employed, and the workaround is clunky. Something in Lupu, maybe cups, sets the wrong directory permissions on /var/spool/cups on every boot. Windows client computers trying to send a print job need to write to this directory, and the permissions will not allow it.

Samba-TNG can serve CUPS printers to Windows clients (with one change to the smb.conf) and the download is a bit smaller Wink
Back to top
View user's profile Send_private_message 
tubeguy


Joined: 28 Aug 2009
Posts: 1332
Location: Park Ridge IL USA

PostPosted: Tue 16 Nov 2010, 18:51    Post_subject:  

bigpup wrote:
tubeguy wrote:
One note on luci-237 video, I was getting an average 250 frames in glxgears with luci-232, it has jumped to 270 frames, so yet another improvement! Very Happy

What is your video card and what video driver are you using?
You should be able to get much better readings with the proper video driver setup.
I have an old Nvidia card with the proper Nvidia driver and get glxgears frame readings of above 5,000. With the proper setup, any video card should give glxgears frame readings of 1,200 or more.

Trident Microsystems CyberBlade XPAi1 (rev 82)
Xorg-High installed

Edit: That particular device is spectacularly craptacular:
http://www.videocardbenchmark.net/video_lookup.php?cpu=Trident+Video+Accelerator+CyberBlade+XP+Ai1+v6.402

_________________
MSI 970A-G46/AMD FX-8150/Plextor 128GB SSD/Corsair Vengeance 8GB: Tahr Pup 6

Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 70 of 210 Posts_count   Goto page: Previous 1, 2, 3, ..., 68, 69, 70, 71, 72, ..., 208, 209, 210 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1279s ][ Queries: 13 (0.0397s) ][ GZIP on ]