Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 18:06
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
KDE 3 (Trinity) For Puppy Beta
Post new topic   Reply to topic View previous topic :: View next topic
Page 10 of 12 [177 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11, 12 Next
Author Message
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 14 Nov 2010, 20:52    Post subject:  

darkduck,
Do a pristine installation of your 5.11 with a fresh save file.
You are still in JWM then.
Add the KDE sfs files.
Reboot.
You get again the JWM desktop.
Go to the X prompt.
Type xwin startkde.
You should get the KDE desktop.
If not, I am afraid there is some incompatibility with 5.11, which wasn't there with the first KDE.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
maxpro4u


Joined: 19 Jun 2010
Posts: 290
Location: Rittman,Ohio,USA, In dog years,I'm dead

PostPosted: Sun 14 Nov 2010, 20:55    Post subject:  

darkduck wrote:
peebee wrote:
Sounds like you have something wrong.....

Probably... But who knows what?

by any chance did you install the trinity installer pet?

_________________
Dell D610 1.7M w/1024mb
Testing Slacko and a few others
I'm Max Wachtel and I approve this message.
Registered Linux User #393236
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 14 Nov 2010, 21:03    Post subject:  

maxpro4u wrote:
darkduck wrote:
peebee wrote:
Sounds like you have something wrong.....

Probably... But who knows what?

by any chance did you install the trinity installer pet?
With the latest KDE sfs the installer isn't needed.
In fact it can give problems.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
maxpro4u


Joined: 19 Jun 2010
Posts: 290
Location: Rittman,Ohio,USA, In dog years,I'm dead

PostPosted: Sun 14 Nov 2010, 21:50    Post subject:  

Béèm wrote:
maxpro4u wrote:
darkduck wrote:
peebee wrote:
Sounds like you have something wrong.....

Probably... But who knows what?

by any chance did you install the trinity installer pet?
With the latest KDE sfs the installer isn't needed.
In fact it can give problems.

that's why i asked. i found out the hard way. after using the installer pet-i replaced one of the sfs files with a new one-it wouldn't boot at all.

_________________
Dell D610 1.7M w/1024mb
Testing Slacko and a few others
I'm Max Wachtel and I approve this message.
Registered Linux User #393236
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger 
peebee


Joined: 21 Sep 2008
Posts: 1519
Location: Worcestershire, UK

PostPosted: Mon 15 Nov 2010, 03:34    Post subject:  

Hi Darkduck

Have you said what kind of installation you have??

I think "we" are all doing frugal installations where sfs's work.

I seem to recall that sfs's don't work with full installations....am I right?

"We" are all also loading Trinity on top of luci23x or dpup009 (again I think) - can you try one of these?

Sorry I wasn't too helpful late last night.....

Cheers
Peter
Back to top
View user's profile Send private message Visit poster's website 
darkduck

Joined: 18 Sep 2010
Posts: 42

PostPosted: Mon 15 Nov 2010, 04:20    Post subject:  

Hi, I have frugal installation.
I think a problem is because of pet-file. I did install it.
Let me try KDE without pet.

_________________
My blog: http://linuxblog.darkduck.com
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Mon 15 Nov 2010, 04:20    Post subject:  

darkduck wrote:
peebee wrote:
hi Darkduck

I don' know if this will make a difference but you should use the WM Switcher to activate Trinity......not the xwin command

Cheers
Peter

p.s. you can rename the pupsave files using puppy itself....

Hi Peebee,
I only have JWM and IceWM options in WM switcher...


Aha!

You are running lupu-511 or 510 correct? (it still could be possible that it works in these versions)

Things are updated in the latest "luci" testing versions, including Xorg and wmswitcher which now detects six of the most common window managers including KDE, I suggest trying the latest luci-237 (pre release testing version for lupu-520). http://www.murga-linux.com/puppy/viewtopic.php?p=457202#457202

Either wmswitcher or the 'xwin startkde' command should work.

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
Iguleder


Joined: 11 Aug 2009
Posts: 1924
Location: Israel, somewhere in the beautiful desert

PostPosted: Mon 15 Nov 2010, 04:34    Post subject:  

That PET contains just /etc/profile. See this file. That's what makes KDE work, I just chose a confusing name. Crying or Very sad

In the new SFSs I put it into the KDE SFS so you don't need this file. My original intention was making it available as a separate package in case some users don't want to use KDE but want its applications.

_________________
My homepage
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
ICQ Number 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Mon 15 Nov 2010, 08:47    Post subject:  

Iguleder, I did revisit kdpup from Jans, and he managed to get the JWM menu entries in correct places in the KDE menu.
Could you see, that something similar is done in your next baby?

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Iguleder


Joined: 11 Aug 2009
Posts: 1924
Location: Israel, somewhere in the beautiful desert

PostPosted: Mon 15 Nov 2010, 09:01    Post subject:  

dejan555 fixed the menu entries, that's what he did Smile

Don't worry, trinitypup is shaping up. I'm uploading a first testing build of its base, which seems very solid. It doesn't have KDE yet.

I'll do the traditional tweaking and start the weldering work Smile

_________________
My homepage
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
ICQ Number 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Mon 15 Nov 2010, 09:06    Post subject:  

Iguleder, I also have lots of corruption of the save file.
Mostly with wine programs.
One is a news client and it looses its connection, goes off line, so no new posts can be retrieved and replies don't go out. However, I can still use SeaMonkey to post.

The second one is a mail program. The mail data is on another HDD partition and is mounted. The program starts, but doesn't display the mail data. However with Linux and with wine I can go to that mail directory and display the files in it.

Also applications launch, but aren't surround by the Window containing the buttons for maximize, minimize and quit.
The programs work, but this is inconvenient.

I have this with squeeze 009 and lucid 236 and 237.

When I make a new save file all is well again, until the next time.

I don't see how I can diagnose these problems.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Mon 15 Nov 2010, 09:07    Post subject:  

Iguleder wrote:
dejan555 fixed the menu entries, that's what he did Smile

Don't worry, trinitypup is shaping up. I'm uploading a first testing build of its base, which seems very solid. It doesn't have KDE yet.

I'll do the traditional tweaking and start the weldering work Smile
Eager to test it. Wink
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
darkduck

Joined: 18 Sep 2010
Posts: 42

PostPosted: Mon 15 Nov 2010, 19:04    Post subject:  

darkduck wrote:
Hi, I have frugal installation.
I think a problem is because of pet-file. I did install it.
Let me try KDE without pet.


Hurray!
It worked!
I am in KDE now!
Lovely!

Iguleder, why does it write TDE when launching? Wink

_________________
My blog: http://linuxblog.darkduck.com
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Mon 15 Nov 2010, 19:10    Post subject:  

Good darkduck, but I told you already not to run the install. Well.
But what is TDE?

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
darkduck

Joined: 18 Sep 2010
Posts: 42

PostPosted: Mon 15 Nov 2010, 19:12    Post subject:  

Yep, thanks! No pet = no problem launching KDE.
I think TDE is Trinity Desktop Environment,
Cool
Some of wallpapers also have TDE on them.

_________________
My blog: http://linuxblog.darkduck.com
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 10 of 12 [177 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11, 12 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0880s ][ Queries: 13 (0.0075s) ][ GZIP on ]