Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 28 Jul 2014, 06:20
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Classic Pup 2.14X -- Updated 2 series
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 266 of 333 [4987 Posts]   Goto page: Previous 1, 2, 3, ..., 264, 265, 266, 267, 268, ..., 331, 332, 333 Next

What is the best Puppy Version ever, LOL
2.14x
24%
 24%  [ 8 ]
2.14x
12%
 12%  [ 4 ]
2.14x
30%
 30%  [ 10 ]
Other: 2.14x only
33%
 33%  [ 11 ]
Total Votes : 33

Author Message
ttuuxxx


Joined: 05 May 2007
Posts: 10747
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 08 Nov 2010, 07:21    Post subject:  

Hi guys, I went for a drive to the shop to pickup some milk and at the side of the road someone was shooting out 2 mac's G4, well I picked them up and drove home, first I plugged in a monitor, mouse, power-cord. And boom it started booting, It couldn't figure out the keyboard, but then it opened to a login screen and everything was password protected.
Hmmmm so off to google I went, lol with 5 minutes I found a how to and was logged in as a new administrator, man security on mac os X is terrible. Well the unit came with Microsoft Office 2008, some adobe products and a bunch of dvd/cd rippers plus many other apps. lol heck it runs fast, not as fast as puppy but faster than XP. pretty cool, Once I had the new account I was able to manually set the keyboard via the menu.
this is how you easily can make a new administrator ID on a mac.

To reset your OS X password without an OS X CD you need to enter terminal and create a new admin account:

1. Reboot
2. Hold apple + s down after you hear the chime. (windows key + s)
3. When you get text prompt enter in these terminal commands to create a brand new admin account (hitting return after each line):
* mount -uw /
* rm /var/db/.AppleSetupDone
* shutdown -h now
4. After rebooting you should have a brand new admin account. When you login as the new admin you can simply delete the old one and you’re good to go again!

ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
Aitch


Joined: 04 Apr 2007
Posts: 6825
Location: Chatham, Kent, UK

PostPosted: Mon 08 Nov 2010, 16:45    Post subject:  

So does this mean there's a chance of a 214X/other puppy port to PPC ??

Pretty please Very Happy Very Happy

I think amigo has been threatening this,

http://www.murga-linux.com/puppy/viewtopic.php?p=256991#256991

....and PowerPup started a project ages ago, but it stalled

http://www.murga-linux.com/puppy/viewtopic.php?t=39715

btw, thanks for the instructions, I have an old G4 needing just that!

I plugged it in and got stumped, then got sidetracked and it's got disconnectted/buried, as I needed the workspace

Aitch Smile
Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 10747
Location: Ontario Canada,Sydney Australia

PostPosted: Thu 11 Nov 2010, 09:48    Post subject:  

Thanks Aitch also if your getting back into your G4 maybe join this thread, I wouldn't mind expanding on what it came with Smile,
http://www.murga-linux.com/puppy/viewtopic.php?t=61830
Its nice to learn a new system.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10747
Location: Ontario Canada,Sydney Australia

PostPosted: Thu 11 Nov 2010, 09:55    Post subject:  

Ok guys I've been working on Wary and messing around with the mac.
Now I'm switching back to 2.14X, I like spending a few days on one and switch back to 2.14X since its my main puppy Smile the others are just hobbies, lol
Anyways before I posted the latest bash so that people could compile with Bacon, anyways this is a better smaller way until I get the bacon addons for geany Smile
This package contains a bacon bin file that will work without bash, plus I include a bacon ide editor for building bacon code, the only thing you have to set in the menu for compile is the location of bacon and that's usr/bin/bacon
enjoy ttuuxxx

ps you can even compile the bacon.bac source in it, that's what on display on the screenshot below.
tinyIde.jpg
 Description   
 Filesize   57.5 KB
 Viewed   1970 Time(s)

tinyIde.jpg

Bacon-TinyIde-1.19.pet
Description 
pet

 Download 
Filename  Bacon-TinyIde-1.19.pet 
Filesize  1.41 MB 
Downloaded  231 Time(s) 

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 1369
Location: Malvern, Worcs, UK

PostPosted: Tue 23 Nov 2010, 11:29    Post subject: Failure to boot on 2 laptops  

Post removed...

Cheers
Peter

Last edited by peebee on Tue 23 Nov 2010, 16:51; edited 1 time in total
Back to top
View user's profile Send private message 
taca0

Joined: 06 May 2009
Posts: 120

PostPosted: Tue 23 Nov 2010, 15:17    Post subject:  

Can I change the Xorg version to a 7.4 or more higher version??

I thinks that Classic 2.14X need More option on multimedia players or a newer version of mplayer with full codecs support!
Back to top
View user's profile Send private message 
JonT

Joined: 06 Dec 2009
Posts: 62
Location: northeast Tennessee, USA

PostPosted: Tue 23 Nov 2010, 16:06    Post subject:  

peebee, On p. 203 of this thread MinHundHettePerro said:
Quote:
Do you have the required root=/dev/ram0 on your GRUB's kernel-line?

Also other places e.g. p. 56. Hope this helps.
Back to top
View user's profile Send private message 
wdm

Joined: 05 Mar 2007
Posts: 57
Location: Texas

PostPosted: Tue 23 Nov 2010, 16:39    Post subject:  

Hi peebee

Running 214x from a subdirectory reguires different grub parameters than other versions of puppy. In addition to the pages suggested by jonT look at post by vg1 starting around page 5.

You can also try just moving the .sfs files out of the subdirectory to / level but if you have other installs in the same partition this could be a problem.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5679
Location: Kentucky

PostPosted: Wed 24 Nov 2010, 15:36    Post subject:  

I was bored last night and got one of my old computers off the shelf....a dualboot with XP and Puppy 3.01.Anyway, did a full install of 2.14x top5 to replace 3.01 and everything is working fine.

-Computer-
Processor : AMD-K6(tm) 3D processor
Memory : 385MB (114MB used)
Operating System : Puppy Linux 0.00
User Name : root (root)
Date/Time : Wed 24 Nov 2010 01:33:30 PM PUP
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Unknown
X11 Vendor : (null)
-Multimedia-
Audio Adapter : CMI8738-SWIEC - C-Media PCI CMI8738-SWIEC

-Processor-
Name : AMD-K6(tm) 3D processor
Family, model, stepping : 5, 8, 12 (AMD K6-2)
Vendor : AuthenticAMD
-Configuration-
Cache Size : 64kb
Frequency : 501.15MHz
BogoMIPS : 1003.16
Byte Order : Little Endian
-Features-
FDIV Bug : no
HLT Bug : no
F00F Bug : no
Coma Bug : no
Has FPU : yes
-Cache-
Cache information not available
-Capabilities-
fpu : Floating Point Unit
vme : Virtual 86 Mode Extension
de : Debug Extensions - I/O breakpoints
pse : Page Size Extensions (4MB pages)
tsc : Time Stamp Counter and RDTSC instruction
msr : Model Specific Registers
mce : Machine Check Architeture
cx8 : CMPXCHG8 instruction
pge : Page Global Enable
mmx : MMX technology
syscall : SYSCALL and SYSEXIT instructions
3dnow : 3DNow! Technology
k6_mtrr : AMD K6 nonstandard MTRRs
Back to top
View user's profile Send private message 
gabe

Joined: 03 Apr 2009
Posts: 85
Location: Minnesota, USA

PostPosted: Thu 25 Nov 2010, 03:49    Post subject:  

Oh my gosh, this looks AMAZING! How does this compare to the latest Nov 20 238 5.2 build?

Goal: Reviving a desktop with 256MB RAM for my mom. It has a 2.6Ghz celeron (wow!) and an older ATI graphics card. She wants it easy to use with updated software.

- Can OpenOffice 3.2 or greater be installed?
- Will videos work full screen?
- Most importantly, is it easy to use?

This is the first time I'll be visiting her for ages, and she's been begging me to make her computer work for ages -- I don't have a huge amount of time to tweak once I'm there. That's why I want to make sure of everything in advance. Smile

By the way, ttuuuxxxx, I agree with your "lean but updated" philosophy. And your GUI (look and feel) is MUCH better than the standard Puppy. Smile
Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 10747
Location: Ontario Canada,Sydney Australia

PostPosted: Thu 25 Nov 2010, 05:01    Post subject:  

gabe wrote:
Oh my gosh, this looks AMAZING! How does this compare to the latest Nov 20 238 5.2 build?

Goal: Reviving a desktop with 256MB RAM for my mom. It has a 2.6Ghz celeron (wow!) and an older ATI graphics card. She wants it easy to use with updated software.

- Can OpenOffice 3.2 or greater be installed?
- Will videos work full screen?
- Most importantly, is it easy to use?

This is the first time I'll be visiting her for ages, and she's been begging me to make her computer work for ages -- I don't have a huge amount of time to tweak once I'm there. That's why I want to make sure of everything in advance. Smile

By the way, ttuuuxxxx, I agree with your "lean but updated" philosophy. And your GUI (look and feel) is MUCH better than the standard Puppy. Smile

video fullscreen works, plus in the past when it didn't on other puppy versions 2.14X always worked well, It does come with 2 window managers, just in case Smile
Its just as easy to use as any other puppy version, Actually I think its a bit easier than the latest, well the package manager is split into downloads and delete installed packages.
Plus the last openoffice pet I made for it was 2.0.3 http://www.wisdom-seekers.com/puppy214x.html
number 10 on the list, I would be surprised If the latest doesn't work on.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
wdm

Joined: 05 Mar 2007
Posts: 57
Location: Texas

PostPosted: Thu 25 Nov 2010, 11:25    Post subject:  

@ gabe

Quote:
- Can OpenOffice 3.2 or greater be installed?


If you don't mind setting OpenOffice 3.2 up manually sinc posted a howto on page 241 of this thread. It worked great for me.
Back to top
View user's profile Send private message 
Cur Dog

Joined: 22 Dec 2007
Posts: 60

PostPosted: Fri 26 Nov 2010, 11:51    Post subject:  

ttuuxxx,

I seen in another post that you are using 2.14 for the next Living Water. I thought that I would go ahead and setup your latest 2.14 and see how it worked with my setup. I am having problems with the wireless, (rt61, PCI) is the driver that is being loaded which is correct. I noticed that it is using a beta version in 2.14, and found other pups to be using what I assume to be later revisions. You may have already addressed this issue and if so I guess I overlooked it and please accept my apologies.

Cur Dog
Back to top
View user's profile Send private message 
Cur Dog

Joined: 22 Dec 2007
Posts: 60

PostPosted: Fri 26 Nov 2010, 11:53    Post subject:  

hmmm.....duplicate. Sorry
Back to top
View user's profile Send private message 
Fishy

Joined: 26 Jan 2006
Posts: 200

PostPosted: Mon 29 Nov 2010, 17:29    Post subject: Unable to Load  

I tried loading 2.14X-Top5 and am stymied at:

error cannot find puppy on 'idecd' boot media
PUPMODE =1 PDEV=
exited to initial ram disk

/bin/sh:cannot access TTY; job control turned off

I have checked md5sum and booted with pfix-ram.

ps. it was loaded on a dvd if that helps.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 266 of 333 [4987 Posts]   Goto page: Previous 1, 2, 3, ..., 264, 265, 266, 267, 268, ..., 331, 332, 333 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1678s ][ Queries: 15 (0.0813s) ][ GZIP on ]