Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Sep 2014, 00:24
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Internet connection security problem
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
kpfuser

Joined: 19 Mar 2006
Posts: 150
Location: Mt Pelion, Greece

PostPosted: Wed 19 Apr 2006, 11:59    Post_subject:  Internet connection security problem  

I have been preparing to explore Puppy Linux by trying to resolve how to connect to the internet first. Following the advice of forum members, I installed an ethernet router/ADSL modem (PROLiNK 9000P). When I connected my laptop to the internet for the first time and ran the grc.com ShieldsUp test, a great number of ports that were stealthed before turned up closed. In addition, the laptop was responding to pings.

In the few days since, I was able (thanks to expert advice) to stealth all ports again. However, I am still unable to keep the laptop from responding to incoming pings.

Altough this topic may not be entirely within the confines of this forum, can any member help me solve this nasty problem so that I can give my undivided attention to the puppy?
Back to top
View user's profile Send_private_message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11069
Location: Arizona USA

PostPosted: Wed 19 Apr 2006, 12:40    Post_subject:  

Which version of Puppy are you using and have you configured the firewall?
Back to top
View user's profile Send_private_message 
jcoder24


Joined: 06 May 2005
Posts: 601
Location: Barbados

PostPosted: Wed 19 Apr 2006, 16:53    Post_subject:  

Also you need to verify that its the laptop and not the adsl modem/router that is responding (or being report as stealthed). This is often the case.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0412s ][ Queries: 12 (0.0050s) ][ GZIP on ]