Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 00:06
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
KDE 3 (Trinity) For Puppy Beta
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 12 [177 Posts]   Goto page: Previous 1, 2, 3, 4, ..., 10, 11, 12 Next
Author Message
Iguleder


Joined: 11 Aug 2009
Posts: 1927
Location: Israel, somewhere in the beautiful desert

PostPosted: Thu 16 Sep 2010, 13:28    Post subject:  

Had some mess with my hard drive ... but now I found the final KDE sfs pack, I'll upload it soon I guess Wink

Sorry for the inconvenience Crying or Very sad

_________________
My homepage
My GitHub profile
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
ICQ Number 
Cyril

Joined: 05 May 2010
Posts: 6

PostPosted: Fri 17 Sep 2010, 03:06    Post subject:  

Thanks guys, "xwin jwm" and "xwin startkde" worked.
Back to top
View user's profile Send private message 
Cyril

Joined: 05 May 2010
Posts: 6

PostPosted: Fri 17 Sep 2010, 03:58    Post subject:  

And I'm looking forward for the new version of sfs. My only wish is hotplug in Trinity, probably via the Storage Media bookmark or whatever.
Back to top
View user's profile Send private message 
kayan


Joined: 14 Feb 2008
Posts: 90
Location: India

PostPosted: Tue 21 Sep 2010, 12:54    Post subject:  

Thanks for your hard work Very Happy

Find it usefull

_________________
SAHARA laptop intel celeron M 1.4 GHz/ 768Mb Ram /40GB ,SIS 661 chipset,
Back to top
View user's profile Send private message 
darkduck

Joined: 18 Sep 2010
Posts: 42

PostPosted: Tue 02 Nov 2010, 19:56    Post subject:  issues with Trinity  

Hi,
Nice to have KDE3 for Pyppy! Thanks for your work!

Issues I have so far in my Puppy 5.1.1 + KDE3:
1) Chromium browser does not have correct icon in menu and when linked to desktop. When placed in quick launch area (next to K button), it gets cogwheel icon.
2) Skype did not want to start at all.
3) I know that is "known issues", but are there any plans to place icons in status bar? I need at least language icon (flag or text).

Thanks!

_________________
My blog: http://linuxblog.darkduck.com
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Fri 05 Nov 2010, 08:34    Post subject:  

As I like KDE for it's user-friendly configurability I tried this Trinity.
I load also wine 1.32 sfs and pidgin 1.7.2 (lucid) at boot.

My favorite News Client in wine (MesNews) does start, but I can't retrieve messages, altho I am connected to the internet.

My favorite mail client in wine (Pegasus mail) does start. I give the user id to load the mail, but the mail isn't loaded. Normally there should have been an icon in the tray, but it isn't there. I looked in Pprocess and the mail client application isn't there anymore.

How can I diagnose what happens?

Also the tray applications like freemem and connection weren't in the tray. I had to start them manually. Any idea?

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
dejan555


Joined: 30 Nov 2008
Posts: 2720
Location: Montenegro

PostPosted: Fri 05 Nov 2010, 09:34    Post subject:  

Try /root/.kde/Autostart directory for kde's startup scripts
If there's no such dir then create it.

EDIT: You can try making symlink to /root/Startup

_________________
Dpup 487 | Puppy Gallery | My photo gallery | mtPaint works
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Fri 05 Nov 2010, 10:48    Post subject:  

Thank you dejan555
I should have realized that KDE had a separate start directory.
I made the symlinks.

As for the wine programs, I rebooted and when in KDE switched to jwm.
Verified everything and I could run those programs.
I switched back to KDE and now they run.
Don't understand why they didn't run in the first place.

There is just an issue left.

The KDE menu's only contains puppy JWM's sub-directory entries.
The ones which are in the root of JWM's menu entries are all in Lost & Found. Kinda annoying. Meaning the applications I added like the wine one's have their desktop files in /usr/share/applications as it should, but I suppose this isn't enough for KDE to get them in KDE's menu tree.
In JWM things could be arranged with fixmenus.

Is there such a thing in KDE?

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
dejan555


Joined: 30 Nov 2008
Posts: 2720
Location: Montenegro

PostPosted: Fri 05 Nov 2010, 11:05    Post subject:  

.desktop files in /usr/share/applications for kde usually need different category names specified to apear in correct menus, I had to manually modify many of them for kdpup to get them in correct entries.
_________________
Dpup 487 | Puppy Gallery | My photo gallery | mtPaint works
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Fri 05 Nov 2010, 11:22    Post subject:  

Thank you. I was afraid for that reply.
Not easy to combine different desktop environments. Wink
But so far it looks good.
Will work a bit like this.
I used Lighthouse also, but found it a bit heavy.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
dejan555


Joined: 30 Nov 2008
Posts: 2720
Location: Montenegro

PostPosted: Fri 05 Nov 2010, 11:57    Post subject:  

You might check if you have "KMenu" though it's utility for editing menu, just remembered I had it in kdpup
_________________
Dpup 487 | Puppy Gallery | My photo gallery | mtPaint works
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Fri 05 Nov 2010, 12:13    Post subject:  

Yes KMenu is there.
I remember that from KDpup I used before and LightHouse.
But where is the menu file (or files) stored?

I looked in .kde and .kde3, but didn't find something significant.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Fri 05 Nov 2010, 12:28    Post subject:  

I just found an easy way through KMenu.
As all these 'puppy unclassified' desktops are in the Lost & Found category, one can just grap an entry and drag it to the desired category in the Menu system.
If an appropriate category is absent, just create it.
No complex editing to do thus. Smile

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch

Last edited by Béèm on Fri 05 Nov 2010, 13:22; edited 1 time in total
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15122
Location: Paradox Realm

PostPosted: Fri 05 Nov 2010, 12:30    Post subject:  

after working out the ctrl + backspace
and 'xwin startkde' to start . . .

worked well (and fast) in Luci 235
thanks Igu

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
Iguleder


Joined: 11 Aug 2009
Posts: 1927
Location: Israel, somewhere in the beautiful desert

PostPosted: Fri 05 Nov 2010, 12:34    Post subject:  

Working on Trinity 3.5.12, got a ready base SFS which works well, Ark and now I'm also making an Amarok SFS. Smile

KMplayer or whatever it was will follow, I also want Juk or some other music player, Kopete, Kmail, Koffice ... Very Happy Very Happy

_________________
My homepage
My GitHub profile
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
ICQ Number 
Display posts from previous:   Sort by:   
Page 2 of 12 [177 Posts]   Goto page: Previous 1, 2, 3, 4, ..., 10, 11, 12 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0869s ][ Queries: 13 (0.0201s) ][ GZIP on ]