Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Jul 2019, 17:30
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lupu-515 Beta New Version DEC 18
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 21 of 211 [3151 Posts]   Goto page: Previous 1, 2, 3, ..., 19, 20, 21, 22, 23, ..., 209, 210, 211 Next
Author Message
playdayz


Joined: 25 Apr 2008
Posts: 3794

PostPosted: Wed 27 Oct 2010, 19:15    Post subject:  

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Kompozer-0.8b3-Lucid.pet

Update pet of Kompozer 0.8b3
Back to top
View user's profile Send private message 
Stripe

Joined: 23 Jun 2010
Posts: 658
Location: In a field. England

PostPosted: Wed 27 Oct 2010, 19:31    Post subject:  

Hi playdayz

Downloaded gimp 2.6.10 from the link you gave installs and works but when you do a dependency check it says that libpoppler-glib.so.5 is missing
also there is no icons for it on the start menu

now running as a full install, and looking very good

Stripe
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 12332
Location: S.C. USA

PostPosted: Wed 27 Oct 2010, 20:00    Post subject:  

Luci-233
initial start live CD
Personalize Settings
Resolution selection no good with these settings
Black Screen of Death on all but 1280X1024
Where did the refresh rate go?
personalize settings.png
 Description   
 Filesize   41.66 KB
 Viewed   1156 Time(s)

personalize settings.png

Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2674
Location: Japan

PostPosted: Wed 27 Oct 2010, 20:31    Post subject: Where did the refresh rate go?  

bigpup wrote:
Luci-233
initial start live CD
Personalize Settings
Resolution selection no good with these settings
Black Screen of Death on all but 1280X1024
Where did the refresh rate go?

Let me know the result of 'xrandr', please.
On the virtual terminal, highlight the text, use center of mouse button can copy-paste.

_________________
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
bigpup


Joined: 11 Oct 2009
Posts: 12332
Location: S.C. USA

PostPosted: Wed 27 Oct 2010, 22:46    Post subject: Re: Where did the refresh rate go?  

shinobar wrote:
bigpup wrote:
Luci-233
initial start live CD
Personalize Settings
Resolution selection no good with these settings
Black Screen of Death on all but 1280X1024
Where did the refresh rate go?

Let me know the result of 'xrandr', please.
On the virtual terminal, highlight the text, use center of mouse button can copy-paste.

# xrandr
Screen 0: minimum 640 x 480, current 1280 x 1024, maximum 1280 x 1024
default connected 1280x1024+0+0 0mm x 0mm
1280x1024 0.0*
1024x768 0.0
800x600 0.0
640x480 0.0
#
Say computers are my friend, computers are my friend, computers are my friend!!!!!!
Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2674
Location: Japan

PostPosted: Wed 27 Oct 2010, 23:59    Post subject: Re: Where did the refresh rate go?  

bigpup wrote:
# xrandr
Screen 0: minimum 640 x 480, current 1280 x 1024, maximum 1280 x 1024
default connected 1280x1024+0+0 0mm x 0mm
1280x1024 0.0*
1024x768 0.0
800x600 0.0
640x480 0.0

Thanks bigpup. It may be the case the xrandr is no help.
The xorgwizard is only way under this circumstance.

_________________
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
Karl Godt


Joined: 20 Jun 2010
Posts: 4208
Location: Kiel,Germany

PostPosted: Thu 28 Oct 2010, 02:08    Post subject:  

bigpup wrote:
Luci-233
A newbie simple question.
How do I know what window manager is being used at initial start?

also you could have a look into

/etc/windowmanager
Back to top
View user's profile Send private message 
Iguleder


Joined: 11 Aug 2009
Posts: 2031
Location: Israel, somewhere in the beautiful desert

PostPosted: Thu 28 Oct 2010, 05:31    Post subject:  

playdayz, you should try libc6-i686, I discovered it a couple of days ago. I added it and switched from udev to udev_151, Squeeze boots way faster now Smile
_________________
My homepage
My GitHub profile
Back to top
View user's profile Send private message Visit poster's website 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15445
Location: Paradox Realm

PostPosted: Thu 28 Oct 2010, 05:37    Post subject:  

Talking of Windows managers, JWM is faster I have noticed. This might make a difference on a slower machine. If someone writes a script to open and close menus or something similar for a comparison it can be proved.

Also before I forget Smile
I always have to reconnect (intermittently) to Ethernet
after the boot up connects me first time correctly.

Lately I have been using Barrys connect wizard
rather than Dougals and Barrys seem to be permanent.
between boots thereafter.

Is there a difference between the two scripts that would account for this?

_________________
Raspberry Pi 4 to run Puppi
NEW BusterPup Beta - test now
Back to top
View user's profile Send private message Visit poster's website 
tubeguy


Joined: 28 Aug 2009
Posts: 1329
Location: Park Ridge IL USA

PostPosted: Thu 28 Oct 2010, 06:40    Post subject:  

playdayz wrote:
Concerning ayttm and our search for a lean full-featured chat client.

That's a tough one.

The original purpose of ayttm was to give a connection to the puppy chat line for help with Puppy. It still does that. Has anyone ever used that capability?

Do enough people use a "full-featured chat client" to justify our search? We have Pidgin in the PPM for those who chat. Install it once and it is there forever.

So right now, I am inclined to leave ayttm with its original purpose in mind.

Comments?

FWIW: I opened up ayttm Sunday to lurk for a while at #puppylinux and then the taskbar button for ayttm started flashing and wouldn't stop. It was so distracting I grabbed pidgin and was a happy camper.

_________________
Tahr Pup 6 on desktop, Lucid 3HD on lappie
Back to top
View user's profile Send private message Visit poster's website 
dejan555


Joined: 30 Nov 2008
Posts: 2807
Location: Montenegro

PostPosted: Thu 28 Oct 2010, 06:43    Post subject:  

Are ayttm crashes fixed? It will hardly be usefull for puppy help if it crashes every time user clicks on a link. Rolling Eyes
_________________
puppy.b0x.me stuff mirrored HERE or HERE
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
maxpro4u


Joined: 19 Jun 2010
Posts: 293
Location: Rittman,Ohio,USA, In dog years,I'm dead

PostPosted: Thu 28 Oct 2010, 07:29    Post subject:  

When I clicked on the browse icon and then chose to install opera 10.63,after install the browse icon still opened the "choose a browser" window.
_________________
Dell D610 1.7M w/1024mb
Testing Slacko and a few others
I'm Max Wachtel and I approve this message.
Registered Linux User #393236
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger 
Jasper

Joined: 25 Apr 2010
Posts: 1350
Location: England

PostPosted: Thu 28 Oct 2010, 08:21    Post subject:  

Hi playdayz,

I expect you already know that Firefox 3.6.12 (with a security fix) is now available.

Also, it seems the final release of Firefox 4 may not now be happening until well into 2011.

My regards
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10548
Location: SwedenEurope

PostPosted: Thu 28 Oct 2010, 08:50    Post subject:  

Lobster takes up something very important here!

Quote:
I always have to reconnect (intermittently) to Ethernet
after the boot up connects me first time correctly.

Lately I have been using Barrys connect wizard
rather than Dougals and Barrys seem to be permanent.
between boots thereafter.

Is there a difference between the two scripts that would account for this?


I guess not all of us are having this problem but for us that have it it is very annoying and makes one shun those iso of puppy that have that problem.

Barry did a good work to fix this so would be cool if that fix was on every iso from now on. Smile

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10548
Location: SwedenEurope

PostPosted: Thu 28 Oct 2010, 08:53    Post subject:  

I have to test this latest release so I get back within 30 minutes and tell if it worked.

Edit.

Okay it is very good at setting up things from scratch. Streaming radio and TV worked for me. CNN video where very jerky as they usually are on new puppies. Am I alone having it that way. Our local TV station are not jerky so it could be their server barely being able to deliver?

I tested to look at mp4 and that just worked.



A big thing me hate with this version is that it index the subdirectory.

LupQ that Shinobar gave us does not do the indexing of a subdir automatically. Which I am very thankful for that he cared to decide on.

How do I turn off this unfortunate feature on this 233 version?


apart from that I think it is a good one.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 21 of 211 [3151 Posts]   Goto page: Previous 1, 2, 3, ..., 19, 20, 21, 22, 23, ..., 209, 210, 211 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0924s ][ Queries: 13 (0.0360s) ][ GZIP on ]