Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 21 Aug 2014, 02:36
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lupu-515 Beta New Version DEC 18
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 17 of 210 [3149 Posts]   Goto page: Previous 1, 2, 3, ..., 15, 16, 17, 18, 19, ..., 208, 209, 210 Next
Author Message
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Sun 24 Oct 2010, 16:45    Post subject:  

Quote:
Here is another java_jre sfs to test


files there
java browser working

Cool

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
yarddog


Joined: 30 Nov 2009
Posts: 187
Location: Great Smoky Mountains, TN USA

PostPosted: Sun 24 Oct 2010, 21:03    Post subject: Luci-232 New Version Oct 18
Subject description: Deadbeef
 

Stripe wrote:
hi all

I agree with tubeguy and use the full deb package for deadbeef, (its less than 2mb) but imho it's worth it for the extra features/quality.

hope this helps
Stripe


the new feature I like is the addition of equalizer which provides much better sound quality

it just keeps getting better and better

keep up the good work guys
yarddog
Back to top
View user's profile Send private message 
Iguleder


Joined: 11 Aug 2009
Posts: 1882
Location: Israel, somewhere in the beautiful desert

PostPosted: Mon 25 Oct 2010, 04:13    Post subject:  

I uploaded an Amarok SFS, it needs testing, see my previous reply. If it works well I'll make K3B and Koffice SFSs too.

Squeeze is kinda stuck at the moment so my working hands belong to you in the immediate future Smile

EDIT: playdayz ... 232 ... does it use Lucid packages?

_________________
My homepage
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
ICQ Number 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 25 Oct 2010, 15:20    Post subject:  

Courtesy of jim1911, here is an sfs of LibreOffice 3.3

http://diddywahdiddy.net/Lucid_Puppy/LibreOffice_3.3.0_beta2_sfs4.sfs

I checked and a group just broke from Oracle and took a branch of Open-Office with them, renamed LibreOffice. They are supposedly supported by many companies including Ubuntu and Novell, and will supposedly use some Novell developed filters for MS compatibility. But I thought that was exactly what GO-OpenOffice was doing, Novell and all.

This is an update to the url and the package.
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 25 Oct 2010, 15:25    Post subject:  

Quote:
EDIT: playdayz ... 232 ... does it use Lucid packages?


Lucid-232 uses some Lucid packages and some Maverick packages. I can provide a list of which are mav packages. Basically all of the updates--I will fill out this list later today. These use maverick binaries.

Geany 0.19.1
Sylpheed 3.1.0b2 with Gnu Privacy Guard
Gnumeric 1.10.8
Mplayer 1.0rc4 (and ffmpeg--includes vpx and i686-specific libraries--adjusted for performance)
Gnome-mplayer 0.9.9.2
Gecko-mediaplayer 0.9.9.2
mhwavedit from 1.4.16 to 1.4.20

------------------------------------------------------------------------

Help Required on Openbox Menu

As many know, if you right-click on the desktop you get the Openbox menu. If you select Multimedia, you get Multimedia, and if you select Multimedia, you get Multimedia....

I have tried the things I think should have worked /etc/xdg/openbox, and /root/.config/openbox, but nothing I do makes any difference at all. I would appreciate any help--well, really, I would prefer a total fix Wink

Last edited by playdayz on Mon 25 Oct 2010, 21:09; edited 1 time in total
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 25 Oct 2010, 15:33    Post subject:  

Quote:
Ive been using 5.1 as the main version since it was released, after using 232 it is now a backup.

The one thing I noticed straightaway was better video performance.


YES! <pump fist>

We did a lot on that. 1) latest gnome-mplayer from maverick; 2) latest mplayer from maverick; 3) latest ffmpeg libraries (libavcodec, etc) from medibuntu; 4) provide ffmpeg libraries optimized for i686; 5) mplayer is set to use a 2MBH cache; 6) mplayer is set for max postprocessing.

Last edited by playdayz on Mon 25 Oct 2010, 16:30; edited 1 time in total
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 25 Oct 2010, 15:51    Post subject:  

Iguleder, the Amarok sfs did not quite work. It seemed like it tried to change the window manager??? Because when I rebooted X failed to start, but the commnad 'xwin openbox' got X started again. In trying to run the amarokapp, I got these messages. These KDE apps are a nightmare, imho--01micko and I both have been stymied.

Code:
# ./amarok
Amarok: [Loader] Starting amarokapp..
Amarok: [Loader] Don't run gdb, valgrind, etc. against this binary! Use amarokapp.
# ./amarokapp
./amarokapp: error while loading shared libraries: libmysqlclient.so.16: cannot open shared object file: No such file or directory
# ./amarokapp
./amarokapp: error while loading shared libraries: libpq.so.5: cannot open shared object file: No such file or directory
# ./amarokapp
./amarokapp: error while loading shared libraries: libpq.so.5: wrong ELF class: ELFCLASS64
#
Back to top
View user's profile Send private message 
upnorth


Joined: 11 Jan 2010
Posts: 262
Location: Wisconsin UTC-6 (-5 DST)

PostPosted: Mon 25 Oct 2010, 15:54    Post subject: re:openbox menu
Subject description: openbox menu multimediaSub
 

Here is what worked for me:

Edit the file /etc/xdg/menus/puppy-multimedia.menu
-replace all instances of the term MultimediaSub with somethingelseSub

i changed it to MultimediasSub, but it seems you could change it to multimediaSub if that would make it a different entity.

The other option, I think Shinobar figured this out awhile ago, is use an older libgnome-menu, as in Barry's builds. But this makes for flatter menus with the exact same default config in /etc/xdg.
Back to top
View user's profile Send private message Visit poster's website 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 25 Oct 2010, 16:25    Post subject:  

The most wanted item for Lucid 5.2 is a lean, full-featured chat client to replace ayttm. This is a hard order.

Another hard item would be a lean, static build of the latest midori, about the same size as the one we are using (to get that size technosurus left out ssl--which I think would be necessary to leave out).

Otherwise the main design goals, from the first thread in this discussion are coming togethernciely.
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 25 Oct 2010, 16:28    Post subject:  

Edit the file /etc/xdg/menus/puppy-multimedia.menu
-replace all instances of the term MultimediaSub with somethingelseSub Thanks upnorth. That will make it work correctly, as an end-user fix, but if we are lucky maybe it will fix it as built by Woof.
Back to top
View user's profile Send private message 
Jim1911

Joined: 19 May 2008
Posts: 2455
Location: Texas, USA

PostPosted: Mon 25 Oct 2010, 17:51    Post subject:  

playdayz wrote:
Courtesy of jim1911, here is an sfs of LibreOffice 3.3

http://diddywahdiddy.net/Lucid_Puppy/LibreOffice_3.3.0_beta2_sfs4.sfs
I checked and a group just broke from Oracle and took a branch of Open-Office with them, renamed LibreOffice. They are supposedly supported by many companies including Ubuntu and Novell, and will supposedly use some Novell developed filters for MS compatibility. But I thought that was exactly what GO-OpenOffice was doing, Novell and all.

This is an update to the url and the package.
playdayz,
Thank you for hosting this sfs.

LibreOffice_3.3.0_beta2_sfs4.sfs works fine on Puppy Lucid 5.1.1, Base 5.2 (2.3,1 and 2.3.2), and Wary 0.9.2. Java is also needed for some functions to work. It works fine with jre-1.6.0.20 which is the current version downloaded by Quickpet.

@all
Please report any problems on this thread

Thanks,
Jim
Back to top
View user's profile Send private message 
dejan555


Joined: 30 Nov 2008
Posts: 2647
Location: Montenegro

PostPosted: Mon 25 Oct 2010, 18:23    Post subject:  

Hey playdayz just downloaded luci 232 to test fluxbox, I booted with pfix=ram and installed that pet I made and shutdown dialog worked OK.
I didn't get any response from steve_s or 01micko so I'll just leave this pet here for others to test Smile

fluxbox-1.1.1-i486-lupu.pet

fbpanel issue is solved if you modify line 155 of /root/.xinitrc like this:

Code:
if [ "$CURRENTWM" != "jwm" -a "$CURRENTWM" != "icewm" -a "$CURRENTWM" != "startfluxbox" ];then


fixmenus can automatically update fluxbox menu and make it seamless to user (no boring screen flickr like with jwm) if you add this line at the end of
/usr/sbin/fixmenus:

Code:
 [ `which fluxbox_menu_refresh` ] && fluxbox_menu_refresh


Enough from me, cya Wink

_________________


Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 25 Oct 2010, 21:14    Post subject:  

Yes dejan555, The Exit to Prompt worked--sometimes I change so many things I cause my own problems Wink

I am hoping that perhaps we will find a way for each wm to open by default with a background chosen by the developer, and even icons chosen by the developer. I think that would have more effect than using the same background, etc.
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 25 Oct 2010, 21:17    Post subject:  

Latest News.

The Woof that was posted today gave an error I have never seen and then the iso wouldn't boot. I'll check tomorrow and then post a luci-233 with the latest Quickpet that mounts sfs's and the latest firstrun dialog with the Num Lock feature. WE have some hellacious developers don't we?
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Mon 25 Oct 2010, 21:48    Post subject:  

DeaDBeef. The album art feature in the debian squeeze deb works--but I had to look at help to figure out how.

This is a formidable music player.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 17 of 210 [3149 Posts]   Goto page: Previous 1, 2, 3, ..., 15, 16, 17, 18, 19, ..., 208, 209, 210 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1134s ][ Queries: 13 (0.0294s) ][ GZIP on ]