Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Dec 2014, 23:58
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Google-chrome-7.0.517.41-Stable
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [11 Posts]  
Author Message
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Wed 20 Oct 2010, 18:52    Post subject:  Google-chrome-7.0.517.41-Stable
Subject description: Released on 10-19-10 Updated google-libs to version 7
 

Hi all

Here is the latest stable release of google-chrome you can download it here

Google-chrome

If you have never run google-chrome in puppy you will need this lib package
Google-chrome-libs

You can read more about it at my blog

Edited for new libs get them here google-libs-6
Those are so that the libgcrypt-so.11 are in for Wary and Quirky pups.

Thanks to xman for his help here is the complete libs needed for it to run in Quirky and Wary
Google-libs-7

_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups

Last edited by GrumpyWolfe on Tue 26 Oct 2010, 20:28; edited 2 times in total
Back to top
View user's profile Send private message Visit poster's website 
xman


Joined: 24 Sep 2009
Posts: 145

PostPosted: Sat 23 Oct 2010, 13:08    Post subject:  

I can’t run your Chrome-7-stable version in Quirky-130 although I had google-libs installed.

I tried also Nikukyu’s google-chrome-stable_7.0.517.41.pet (http://koinunoesa.blog46.fc2.com/blog-entry-194.html), and this version is a real killer on my old laptop. No extra libs needed.
Back to top
View user's profile Send private message 
mawebb88

Joined: 13 Jul 2008
Posts: 245
Location: France nr Lyon

PostPosted: Sun 24 Oct 2010, 03:30    Post subject: Upgraded puppeee 1.0  

Thanks for this. I installed it on puppeee 1.0 to upgrade the built-in older version. Worked fine

Rgds Mike
Back to top
View user's profile Send private message 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Sun 24 Oct 2010, 10:17    Post subject:  

xman not sure why it did not work for you but have never tried it myself in Quirky and it may be that it needs some other libs not in my google-libs file so if you want you can install mine and then in a term window type google-chrome and see if it gives you any error messages. I do not see why it may be slowing down your system can you post your specs for you computer. Google chrome is not a light browser
_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send private message Visit poster's website 
xman


Joined: 24 Sep 2009
Posts: 145

PostPosted: Sun 24 Oct 2010, 15:42    Post subject:  

I’m sure that Chrome is lighter than Firefox. That’s why I’m not using Firefox in XP - it’s killing XP. Chrome-007 compiled by Nikukyu (http://koinunoesa.blog46.fc2.com/blog-entry-194.html) is running very well on my laptop. It includes all libs needed in Quirky-130 (or Wary-030). It’s killer in browsing, not in killing OS. Wink

Some test only for you: I downloaded your pets again, installed google-libs-5 and Chrome-stable-7. Chrome does not start and console says in Wary-030 or Quirky-130: /usr/bin/google-chrome: error while loading shared libraries: libgcrypt.so.11: cannot open shared object file: No such file or directory.

Last edited by xman on Tue 26 Oct 2010, 03:13; edited 1 time in total
Back to top
View user's profile Send private message 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Sun 24 Oct 2010, 15:45    Post subject:  

I will locate the lib and add to the google-libs so that it will work and when I do if you will try it I would be grateful.

I have uploaded a new set of libs get them here google-libs-6

_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send private message Visit poster's website 
xman


Joined: 24 Sep 2009
Posts: 145

PostPosted: Mon 25 Oct 2010, 00:44    Post subject:  

Quirky-130, google-libs-6 and GW-Chrome-7 installed, no start for this Chrome. Console: /usr/bin/google-chrome: error while loading shared libraries: libgpg-error.so.0: cannot open shared object file: No such file or directory.
Back to top
View user's profile Send private message 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Mon 25 Oct 2010, 12:06    Post subject:  

Thank you xman
For taking the time to test for me I am not wanting to download and test another puplet at this time here it the needed lib and later after we have it all investagated I will make a updated google-libs.

you can download libgpg-error0 here

_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send private message Visit poster's website 
xman


Joined: 24 Sep 2009
Posts: 145

PostPosted: Mon 25 Oct 2010, 13:02    Post subject:  

Congratulations, GrumpyWolfe. Your GW-C7 has more fat than C-007 compiled by Nikukyu, but GW-C7-stable is now running in Quirky-130. Console has something to say, but nothing important or fatal, I think.

# google-chrome
/usr/bin/google-chrome: /lib/libz.so.1: no version information available (required by /usr/bin/google-chrome)
/usr/bin/google-chrome: /lib/libz.so.1: no version information available (required by /usr/bin/google-chrome)
/opt/google/chrome/chrome: /lib/libz.so.1: no version information available (required by /usr/bin/google-chrome)
/opt/google/chrome/chrome: /lib/libz.so.1: no version information available (required by /usr/bin/google-chrome)
Back to top
View user's profile Send private message 
xman


Joined: 24 Sep 2009
Posts: 145

PostPosted: Tue 26 Oct 2010, 03:24    Post subject:  

Wary-030, google-libs-6 and libgpg-error0 installed, GW-Chrome-7-Stable is running now.

Regards, x
Back to top
View user's profile Send private message 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Tue 26 Oct 2010, 16:04    Post subject:  

Thank you xman I will update the libs and put out a new pet with all the libs in one file. You help is very much appreciated.
_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [11 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0649s ][ Queries: 12 (0.0101s) ][ GZIP on ]