Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 29 Jul 2014, 03:04
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.1- A Full-Featured Compact Distro
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 121 of 145 [2171 Posts]   Goto page: Previous 1, 2, 3, ..., 119, 120, 121, 122, 123, ..., 143, 144, 145 Next
Author Message
shinobar


Joined: 28 May 2009
Posts: 2598
Location: Japan

PostPosted: Tue 10 Aug 2010, 20:34    Post subject: Development files  

Think /usr/lib/libabiword-2.8.a, 6.5MB size, is no need for runtime.
another development files are also in /usr/lib/abiword -2.8/plugins.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2598
Location: Japan

PostPosted: Tue 10 Aug 2010, 20:42    Post subject: Permissions of some directories  

As rcrsn51 found out,
The owner and/or permissions of followed directries seem wrong.
  • /root/spot ... owner should be spot:spot
  • /tmp ... permission should be 1777
  • /var/tmp ... permission should be 1777

Reffer those of Quirky.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html

Last edited by shinobar on Tue 10 Aug 2010, 20:49; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5680
Location: Kentucky

PostPosted: Tue 10 Aug 2010, 20:44    Post subject:  

I've tested 5 or 6 more icewm themes with no problem using F11 for fullscreen...........just XtremeReAnimated causes the problem.
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7782
Location: qld

PostPosted: Tue 10 Aug 2010, 20:45    Post subject:  

Quote:
01mick where is the logfile/errorlog for quickpet found please?


If you look in /tmp you will see a file "docheck" , that runs a spider check (loop) to see if the repo is working for you.

I wonder.. are you guys on sat download phoneline upload? That would screw the check. Do they still even do that the telcos?

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 10 Aug 2010, 21:25    Post subject:  

The Official Release of Lucid puppy 5.1 is posted in the first message of this thread. Thank you all for your contributions. We couldn't have done it without you.
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 8917
Location: Stratford, Ontario

PostPosted: Tue 10 Aug 2010, 21:25    Post subject: Re: Permissions of some directories  

shinobar wrote:
/tmp ... permission should be 1777

Confirmed. Once /tmp has these permissions, syslinux works correctly, as does Bootflash.
Back to top
View user's profile Send private message 
kevin bowers

Joined: 20 Dec 2009
Posts: 143

PostPosted: Tue 10 Aug 2010, 22:23    Post subject: Quickpet and satellite internet  

01micko,
I don't know about scsijon's satellite but mine is all satellite upload/download, no land-line required.

scsijon notes that there is no browser open; I'll go ahead and try it with Firefox already open and see what happens. More later...
Back to top
View user's profile Send private message 
Jim1911

Joined: 19 May 2008
Posts: 2445
Location: Texas, USA

PostPosted: Tue 10 Aug 2010, 22:25    Post subject:  

01micko wrote:
ok, the icewm alt + F11 bug goes away when Wbar is uninstalled, since Wbar is an add on I can live with that, however, still have the Mozilla bug.

Both F11 and fullscreen from view tab in menu.
F11, not a problem with my system using wbar and icewm. Could be hardware related.

Cheers,
Jim
Back to top
View user's profile Send private message 
kevin bowers

Joined: 20 Dec 2009
Posts: 143

PostPosted: Tue 10 Aug 2010, 22:33    Post subject: Quickpet and satellite internet  

OK, I opened Firefox and connected to Google, then opened Quickpet. Still no joy here at home, it asks me to wait for the download, and a second later reports connection timed out. Might even be less than a second, it isn't as long as two. Frustrating!
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Tue 10 Aug 2010, 23:57    Post subject:  

Congratulations to Larry, Mick, Warren, Barry and all testers
Just tweeted the release of 5.1 (same as rc2) but click on News
in Quickpet to get the latest update . . .

You can retweet (my twitter name is tmxxine)
or just tweet your followers . . .

Quote:
Puppy Linux Lucid 5.1 released http://l.pr/a41geh/
Lucid Dreams video http://youtu.be/xb_nUn5OMbs
Community news http://l.pr/a41gei/


wiki updated
Try to disperse links to spread traffic
Please provide mirrors
and bit torrent links . . .

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Wed 11 Aug 2010, 00:52    Post subject:  

lupu510
reboot after creation of lupusave gives infinite loop
something like:
login tty
-sh input/output error
-sh too many arguments

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
Sage

Joined: 04 Oct 2005
Posts: 4776
Location: GB

PostPosted: Wed 11 Aug 2010, 01:49    Post subject:  

Quote:
Dug another test box off the shelf.

Moi aussi. Decided to go with a P4/PCI video card.
Same problem. FULL will not display, liveCD perfect.
Hope you aren't going to gloss over the awkward ones, pd!
Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2598
Location: Japan

PostPosted: Wed 11 Aug 2010, 02:19    Post subject: Lucid Puppy QuickSet Edition  

Congraz Playdayz, mikco and all contributers.
I made a derivative of lupu-510, hope to be a suggestion for the next step.
Calling for testing reports.
http://www.murga-linux.com/puppy/viewtopic.php?t=58654
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7782
Location: qld

PostPosted: Wed 11 Aug 2010, 02:40    Post subject:  

I constructed a site with useful information

It has links to kernel source, release lupu-510 and links to many of the usual mirrors, some are still uploading, devx, Xdelta files 500>>510 and 501>>510 and more..

http://users.tpg.com.au/01micko//01mickos_puppystuff.html

Thanks to Smokey01 for hosting

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
Tasgarth

Joined: 06 Oct 2008
Posts: 202
Location: France, Besancon

PostPosted: Wed 11 Aug 2010, 03:20    Post subject: Opera 10.60 pet  

opera 10.60-lucid.pet is not very good for me Mad

I also tried opera 10.60-lucid.pet (the wiki site):
Full install , nvidia driver (GeForce 7600 GT)
------------------
TEST I.
I deleted opera 10.11.pet and put 10.60.pet
(through jwm and icewm)
Problem with video : Sound but black screen video . And it was impossible to change the sound ( only get maxi sound).
See : http:::www.medici.tv
------------------
TEST II :
I deleted opera 10.60.pet and put opera-10.11.pet again
(through jwm and icewm)
Video and sound : OK, no problem.
-------------------
Maybe the PPM did not delete all files from pets ?
and after that, the 'browse icon' on the desktop dit not run (warning :File doesn't exist, or I can't access it:...)
A glance at /usr/local/bin :.... defaultbrowser file does not exist, it no longer exists. Very weird Question
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 121 of 145 [2171 Posts]   Goto page: Previous 1, 2, 3, ..., 119, 120, 121, 122, 123, ..., 143, 144, 145 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1151s ][ Queries: 13 (0.0394s) ][ GZIP on ]