Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 14:49
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.1- A Full-Featured Compact Distro
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 97 of 145 Posts_count   Goto page: Previous 1, 2, 3, ..., 95, 96, 97, 98, 99, ..., 143, 144, 145 Next
Author Message
rerwin


Joined: 24 Aug 2005
Posts: 1529
Location: Maine, USA

PostPosted: Wed 04 Aug 2010, 13:50    Post_subject: Modem and pup_event upgrades available  

I see that 508 is still at the modem-support "-6" level, which seems to work OK given that there have been few complaints about that level. But now, I have posted a significant upgrade (of internal logic) to bring us to "-7.2". The four packages constituting the upgrade are available here: http://www.murga-linux.com/puppy/viewtopic.php?t=57290

I recognize that you are at a very late stage of releasing 5.1, so understand if you choose to not upgrade. But doing so would simplify the burden on each user to make the updates and would improve my ability to support users reporting modem or module loading issues, by avoiding the need to re-solve problems already corrected. Although there is always risk with new stuff, making this upgrade part of 5.1 would expand the opportunities to find and fix any discovered problems. The main exposure is related to USB wireless dialup modems, where support needs to be tried by many users.

Thanks for considering these upgrade packages.
Richard

Edited_time_total
Back to top
View user's profile Send_private_message 
don570


Joined: 10 Mar 2010
Posts: 3336
Location: Ontario

PostPosted: Wed 04 Aug 2010, 14:09    Post_subject: quick change of text color  

I got JWM to look better with a quick change of active text color.
Go to /root/.jwm/jwmrc-theme and change line for active text to
Code:
<Text>#FAC749</Text>

Then restart window manager

By the way I got the hex color from mtpaint which lists a color
by it's hex code. If anyone gets a better color tell the rest.
Back to top
View user's profile Send_private_message 
sinc


Joined: 22 Jul 2009
Posts: 523
Location: Tampa, FL USA

PostPosted: Wed 04 Aug 2010, 14:46    Post_subject:  

@chrismt: I too had some difficulty getting a full install. It worked for me after the 3rd or 4th try. I tried on an ext4 and couldn't get it to put anything on there. when i tried to do a full install to an ext4 partition it filled up my ram and put nothing on the partition.

@playdayz: shouldn't there be some way to just hide that message for a full install? i skipped it too b/c it doesn't make sense but i know people that would do what it says.

Either way, i am very impressed. great innovations!!! lupu is moving puppy forward in tremendous ways.
Back to top
View user's profile Send_private_message 
don570


Joined: 10 Mar 2010
Posts: 3336
Location: Ontario

PostPosted: Wed 04 Aug 2010, 15:57    Post_subject: video report  

When I tested lupu 508 The first window I got didn't
recommend the video driver that I prefer.
NVIDIA-96.43.16_lupu500-k2.6.33.2.pet
Would someone change the opening recommendation?
Here is the info I got from terminal:
Code:
# lspci | grep VGA
01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2 MX/MX 400] (rev b2)


For your nVidia graphics card,  nVidia Corporation NV11 [GeForce2 MX/MX 400] (rev b2) ,

we think the best add on driver is Xorg_High.pet .
Back to top
View user's profile Send_private_message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 04 Aug 2010, 16:20    Post_subject: Weird situation with nvidia driver install quickpet
Sub_title: Medion MD8818 1GB ram Nvidia 7650
 

It was time to try the 508 on my Medion MD8818

Having 1GB at first boot (pfix=ram) I took the occasion to install the recommended Nvidia driver through quickpet. That went ok.
At the end of the session I created a save file and as usual a small 32MB one. No error message was given.

At next boot I had a kernel panic.
I suspected that this was due to the install of the nvidia driver.
I erased the save file and started again with pfix=ram, no nvidia driver install yet and a save file at the end of the session.

After booting again I installed then the nvidia driver but glxgears didn't run.
Free ram from the save file showed 14MB, but I have the impression the install wasn't done correctly, but no warnings were issued about not having enough space.

I wanted to uninstall that nvidia driver pet, but didn't find how to do.
The pet didn't show in the installed packages.

Is there a way to do this?
In this way I can recover space in the save file and try something else.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send_private_message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 04 Aug 2010, 16:33    Post_subject:  

don570 wrote:
By the way I got the hex color from mtpaint which lists a color
by it's hex code. If anyone gets a better color tell the rest.
Nice tip, thank you.
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send_private_message 
tronkel


Joined: 30 Sep 2005
Posts: 1101
Location: Vienna Austria

PostPosted: Wed 04 Aug 2010, 17:44    Post_subject: MUTT/GNUPG dotpet for Lupu  

The pet package for the MUTT email client is ready for uploading. GNUPG is built-in. Just over 3MB in size.

This pet is not installable in the Quirky series.

To get started:

Download it from here:
http://www.datafilehost.com/download-f2a6d6c2.html

Make sure you have a Gmail account with IMAP activated.
Generate a key-pair with "gpg --gen-key"
Enter your Gmail user credentials at the appropriate locations as marked in the file /root/.muttrc.
Start MUTT from menu entry under "internet"

You should then be good to go.

_________________
Life is too short to spend it in front of a computer

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website AIM 
tubeguy


Joined: 28 Aug 2009
Posts: 1326
Location: Park Ridge IL USA

PostPosted: Wed 04 Aug 2010, 18:05    Post_subject:  

My music gets much louder with 508. Something changed? Whatever it is, it's a Good Thing.
☺ ♪ ♫ ♩ ♬
tubetop084010.jpg
Description 
jpg

 Download 
Filename  tubetop084010.jpg 
Filesize  157.16 KB 
Downloaded  208 Time(s) 

_________________
Toshiba M115-S1061: PupServer |HP/Compaq D330ST: Dpup 486
Back to top
View user's profile Send_private_message Visit_website 
peebee


Joined: 21 Sep 2008
Posts: 1460
Location: Malvern, Worcs, UK

PostPosted: Wed 04 Aug 2010, 18:22    Post_subject: Geany occupies both Workspaces?  

Lupu508 on an HP 550 laptop

Using IceWM which is very smart...

Not sure if this is expected or unexpected behaviour but Geany when run gets displayed in both workspaces.......

Cheers
Peter
Back to top
View user's profile Send_private_message Visit_website 
maxpro4u


Joined: 19 Jun 2010
Posts: 290
Location: Rittman,Ohio,USA, In dog years,I'm dead

PostPosted: Wed 04 Aug 2010, 18:31    Post_subject: Re: Geany occupies both Workspaces?  

peebee wrote:
Lupu508 on an HP 550 laptop

Using IceWM which is very smart...

Not sure if this is expected or unexpected behaviour but Geany when run gets displayed in both workspaces.......

Cheers
Peter


Same thing here-using IceWM

_________________
Dell D610 1.7M w/1024mb
Testing Slacko and a few others
I'm Max Wachtel and I approve this message.
Registered Linux User #393236
Back to top
View user's profile Send_private_message Visit_website YIM MSNM 
bit

Joined: 28 Jul 2010
Posts: 6

PostPosted: Wed 04 Aug 2010, 18:50    Post_subject: Re: PartView-2.1  

ecube wrote:
Bit wrote:
partview wrong

Please, test if the querky version of PartView also shows the incorrect value.

Thanks,
ecube

This PartView works well
2.png
 Description   
 Filesize   103.54 KB
 Viewed   1154 Time(s)

2.png

Back to top
View user's profile Send_private_message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Wed 04 Aug 2010, 19:20    Post_subject:  

As I understand the reports of a full install to ext4 partition failing, it is the Universal Installer that is failing to copy files to the partition.

I am away from home for awhile and cannot use my workhorse laptop to test a full hd install, but you guys can help out...

The script is /usr/sbin/puppyinstaller. At line 1267 it puts up a message "Please wait, copying Puppy files to $DESTPART..." A lot of files get installed, then down at line 1369 the .sfs file gets unmounted.

Well, just after line 1276, how about inserting:

Code:
echo "DESTMNTPT=$DESTMNTPT"
read TESTPT1


So, if you run "puppyinstaller" in a terminal, the script will stop at that point and print out variable DESTMNTPT. Then check, is the target (ext4) partition mounted at $DESTMNTPT? Is the SFS mounted at $DESTMNTPT/srcmntpt?

If yes, then the files should get installed ok. If not, then try to insert a test point earlier to find why not.

Note, running "puppyinstaller" in a terminal might put out some error message that will identify the problem, so look carefully at everything that prints to the terminal.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
bit

Joined: 28 Jul 2010
Posts: 6

PostPosted: Wed 04 Aug 2010, 19:31    Post_subject:  

Sorry for bad English. write using translate.google.
I do not like the fact that when you first load the file / usr / sbin / xorgwizard replaced the file / usr / sbin / xorg-setup
Offer:
1. Delete the file / usr / sbin / xorgwizard
2. The file / usr / sbin / xorg-setup renamed / usr / sbin / xorgwizard
3. At the beginning of the script / usr / sbin / xorgwizard write
Code:
#!/bin/sh
#(c) Copyright Barry Kauler 2006,2007 www.puppylinux.com
#2007 Lesser GPL licence v2 (/usr/share/doc/legal/lgpl-2.1.txt)
## Abused by Dougal, Feb 2007
## Update: March 16th: fixed "OK" button when testing X
## Update: April 15th: fixed problem with MONTYPES format, added touchpad code
## Update: April 16th: removed MONTYPES, using a case-structure to set params
#v2.21 BK 9sept2007 bug fix: serial mouse setting was wrong.
#v3.93 BK 1dec2007: updated for dingo.
#v3.93 BK 2dec2007: bugfixes from Dougal and rerwin.
#v3.94 BK 24dec2007: recognise Classmate PC laptop.
#v3.95 BK 4jan2008: recognise eeepc laptop.
#v3.95 BK 8jan2008: bug that caused xorgwizard to run at every boot.
#v3.96 BK 22jan2008: special case submitted by rerwin.
#v3.97 BK 2feb2008: improved detection of Classmate laptop.
#v3.98 RE 7mar2008: added preferred mode parameter; corrected & added special cases submitted by rerwin.
#v3.99 BK 15apr2008: have restored the xrandrshell utility to the main GUI menu.
#v3.99 BK 15apr2008: workaround for xrandr and dual monitors.
#v3.99 RE 7apr2008: improve user interface for any Xvesa-hanging video adapters.
#v405 BK 22jul08: added support for 1024x600.
#v408 BK k2.6.25.16 serial mouse driver now a module 'sermouse'.
#v411 rerwin: mouse improvements.
#v411 moved choosemousefunc() to /etc/rc.d/functions4puppy4, want call from rc.sysinit.
#w000 path /usr/X11R7 no longer used.
#w002 no longer offering xvesa.
#w005 restored EXIT button in first dlg.
#w007 fix X if it is not a symlink.
#w019 april2009: restored Xvesa.
#w460 fixed X test screen, proper exit.
#w468 modify mouse detection message.
#w478 fix prevent 2 instances of xwin, do not 'exec xwin'.
#w480 bugfix, serial mouse choice lost if choose to tweak refresh.
#w482 allow switch between intel_drv.so and i810OLD_drv.so.
#091119 pizzasgood: patch for multiple monitors.
#091125 if no Xvesa, do not display dlg that offers to choose it.
#100109 fix yes/no labels in dlg, fix bug when switch to 'vesa' driver.
#100113 choose alternate video drivers.
#100215 now have xgamma-gui.
#100328 different xorg.conf0 for xorg 7.3.
#100329,100330 first window offer vesa.
#100401 offer alternate drivers in first window.
#100430 handle commercial nvidia driver. improve Choose button.
#100501 monitor probe returns random 'manufacture' data from one of my monitors.
#100510 fix column alignment.
#100516 TazOC: nvidia module loading fix.
#100603 Jemimah: support Elantech touchpads.
#100708 fix for when all three nv, nouveau, nvidia drivers present, choose just one.


if [ ! -f /etc/X11/first_run ]; then

cp -f /etc/X11/xorg.conf0 /etc/X11/xorg.conf
echo '' >> /etc/X11/xorg.conf

ddcprobe >/tmp/ddcprobe.txt
#weird (ddcprobe is very weird), on some hardware, edid monitor probe fails
#every alternate run of ddcprobe...
case "`cat /tmp/ddcprobe.txt`" in *edidfail*)
 sleep 1
 ddcprobe >/tmp/ddcprobe.txt
 ;;
esac

PROFILECHIP="`grep -m1 '^oem: ' /tmp/ddcprobe.txt | cut -f 2-4 -d ' ' | tr ' ' '_' | sed -e 's/[^0-9a-zA-Z]/_/g'`"
PROFILEMONITOR="`grep '^monitorid: ' /tmp/ddcprobe.txt | head -n 1 | cut -f 2 -d ':' | tr -d ' ' | sed -e 's/[^0-9a-zA-Z]/_/g'`"
[ "$PROFILEMONITOR" = "" ] && PROFILEMONITOR="`grep '^monitorname: ' /tmp/ddcprobe.txt | head -n 1 | cut -f 2 -d ':' | tr -d ' ' | sed -e 's/[^0-9a-zA-Z]/_/g'`"
[ "$PROFILEMONITOR" = "" ] && PROFILEMONITOR="`grep '^monitorrange: ' /tmp/ddcprobe.txt | head -n 1 | cut -f 2 -d ':' | tr -d ' ' | sed -e 's/[^0-9a-zA-Z]/_/g'`"
[ "$PROFILEMONITOR" = "" ] && PROFILEMONITOR="`grep '^manufacture: ' /tmp/ddcprobe.txt | tail -n 1 | cut -f 2 -d ':' | tr -d ' ' | sed -e 's/[^0-9a-zA-Z]/_/g'`"

echo "#PuppyHardwareProfile=${PROFILECHIP}${PROFILEMONITOR}" >> /etc/X11/xorg.conf
#create a copy of xorg.conf with the profile in the filename...
cp -af /etc/X11/xorg.conf /etc/X11/xorg.conf.${PROFILECHIP}${PROFILEMONITOR}
touch /etc/X11/first_run
exit 0
fi
Back to top
View user's profile Send_private_message 
sinc


Joined: 22 Jul 2009
Posts: 523
Location: Tampa, FL USA

PostPosted: Wed 04 Aug 2010, 21:38    Post_subject:  

Barry your line numbers got transposed 1267 and 1276 (I'm not sure which one you mean). Here is a screenshot of the info after inserting the code after 1267 though. I am not sure where it is doing the install to but it completely uses all my storage area in my frugal install. I have to delete this save file and try again.
rxvtscreenshot.png
Description 
png

 Download 
Filename  rxvtscreenshot.png 
Filesize  36.4 KB 
Downloaded  197 Time(s) 
Back to top
View user's profile Send_private_message 
stu90


Joined: 25 Feb 2010
Posts: 1401
Location: England. Dell Inspiron 1501. Dpup

PostPosted: Wed 04 Aug 2010, 21:53    Post_subject:  

Running 508 frugal currently tracking satellites over my location with Stellarium (download in puppy lucid repo in PPM) managed to get out earlier and watch two with a pair of binoculars, great stuff, thanks Playdayz. Very Happy
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 97 of 145 Posts_count   Goto page: Previous 1, 2, 3, ..., 95, 96, 97, 98, 99, ..., 143, 144, 145 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1395s ][ Queries: 13 (0.0339s) ][ GZIP on ]