Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 10:21
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Macpup Opera 2.0
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 13 of 19 [276 Posts]   Goto page: Previous 1, 2, 3, ..., 11, 12, 13, 14, 15, 16, 17, 18, 19 Next
Author Message
paule

Joined: 15 Jul 2007
Posts: 56

PostPosted: Fri 16 Jul 2010, 20:16    Post subject: Flash player update?  

I have been playing with Macpup Opera 2.0 and so far am really impressed. It seems to have solved some screen border issues I was having with Macpup Foxy. Having said that I prefer Firefox which I installed via pet. It seems to update to the latest version fine, but I cannot seem to find out how to update the Adobe Flashplayer. Any suggestions would be greatly appreciated.

cheers, Paul
Back to top
View user's profile Send private message 
runtt21


Joined: 07 Jun 2008
Posts: 1649
Location: BigD Texas

PostPosted: Sat 17 Jul 2010, 00:09    Post subject:  

http://www.murga-linux.com/puppy/viewtopic.php?search_id=848072794&t=56980
Back to top
View user's profile Send private message Visit poster's website 
paule

Joined: 15 Jul 2007
Posts: 56

PostPosted: Sat 17 Jul 2010, 11:29    Post subject:  

Thanks very much. This link takes you directly to the pet etc.

http://puppylinux.org/wikka/FlashPlayer

cheers, Paul
Back to top
View user's profile Send private message 
runtt21


Joined: 07 Jun 2008
Posts: 1649
Location: BigD Texas

PostPosted: Mon 19 Jul 2010, 17:35    Post subject:  

Updated version of the MP-Calm theme fixed the clock .I will have it uploaded in a while.


Back to top
View user's profile Send private message Visit poster's website 
runtt21


Joined: 07 Jun 2008
Posts: 1649
Location: BigD Texas

PostPosted: Mon 19 Jul 2010, 19:22    Post subject:  

OK, the calm-02.pet is up on my macpup page , Enjoy.
Back to top
View user's profile Send private message Visit poster's website 
cgt_1991

Joined: 10 Oct 2009
Posts: 29
Location: Bogota, Colombia

PostPosted: Mon 19 Jul 2010, 21:23    Post subject:  Additional supplements macpup O2  

runt21 hello, I love macpup, I wondered if you can install modules "iTask-ng" and "everything" via package "pet" in macpup O2, if it is not possible, I would like these modules come in the next macpup installed with the latest firefox Very Happy

PS: When will the next macpup? please give us an approximate date Laughing
PDPD: forgive my English, I use google translator

I admire your work, and get well, thank you very much
Back to top
View user's profile Send private message Yahoo Messenger 
runtt21


Joined: 07 Jun 2008
Posts: 1649
Location: BigD Texas

PostPosted: Tue 20 Jul 2010, 18:41    Post subject:  

Both Fox 3 and o2 have early version of everything but they dont do all the stuff the new one does. Just load "run everything" in the module setting panel. meun-settings-modules. It will add it to the main menu.

Most likely I will hold off on the next Foxy until they get firefox 4 ready for linux. I still have a lot to do before the next pup is released. I need to fix the new base.And I may have a stable version with .061 and a unstable version with .49898. I am not sure yet.
Back to top
View user's profile Send private message Visit poster's website 
runtt21


Joined: 07 Jun 2008
Posts: 1649
Location: BigD Texas

PostPosted: Thu 22 Jul 2010, 18:30    Post subject:  

Thanks to GrumpyWolfe, we where able to run chrome in opera2.0 .




Use this version :

http://www.murga-linux.com/puppy/viewtopic.php?t=57385

And you may need this :

http://code.google.com/p/mywolfe/downloads/detail?name=google-libs-5.pet&can=2&q=

After install go to /opt/google/chrome in Rox and delete chrome-sandbox before running it.
Back to top
View user's profile Send private message Visit poster's website 
paule

Joined: 15 Jul 2007
Posts: 56

PostPosted: Sun 25 Jul 2010, 00:07    Post subject: VLC???  

Has anyone been able to get a version of VLC to work with MacPup Opera 2.0? I am finding some .FLV files which will not play in the version of gxine available in MPO 2.0. I have tried the various .pet's available, and so far no luck.

cheers, Paul
Back to top
View user's profile Send private message 
runtt21


Joined: 07 Jun 2008
Posts: 1649
Location: BigD Texas

PostPosted: Sun 25 Jul 2010, 08:29    Post subject:  

I use the one that ttuuxxx made :

http://www.murga-linux.com/puppy/viewtopic.php?t=31890


But it may not play your files. You may need to try an updated xine or mplayer. But I have had little luck with them before.
Back to top
View user's profile Send private message Visit poster's website 
paule

Joined: 15 Jul 2007
Posts: 56

PostPosted: Sun 25 Jul 2010, 10:01    Post subject:  

Thanks for the reply. You are right, it doesn't play the files I am having trouble with. Hope someone makes an updated version available soon. Thanks for all your efforts.

cheers, Paul
Back to top
View user's profile Send private message 
joel


Joined: 26 Feb 2009
Posts: 185
Location: Buffalo, NY & Nottingham, England

PostPosted: Wed 28 Jul 2010, 04:24    Post subject:  

Hey runtt21,

I have tried to download and compile some extra modules, and all in all it went fine. Yet when I tried to load the modules I often get an error of "There was an error loading this module, The error was : /us/lib/enlightenment/modules/module_name/linux-gnu-i686-ver-svn-02/module.so : undefined symbol. Would you like to unload this module?"

I get this for most modules or gadgets that compile correctly and shows up in the menu. Of all that compiled right (most of them) only one would actually load (the memory gadget). Do you have any idea why it says "undefined symbol"? After days of scouring the internet I can find an answer to what this even means , and how to remedy it.

_________________
I am not a Mac, not a PC... I am a Puppy. Idea
Back to top
View user's profile Send private message 
runtt21


Joined: 07 Jun 2008
Posts: 1649
Location: BigD Texas

PostPosted: Wed 28 Jul 2010, 17:02    Post subject:  

The extra modules that are in the SVN right now need all the new extra stuff that is in ecore,evas,efreet.enia & edje. They also need lua and pam . The version of those libs that are in O2 dont have everything that they need to run. They will compile cause the build scripts will run but when you load them the support stuff isnt there. Like I said I have all of the extra modules working in the latest snapshot but ecore and evas are so unstable now its almost useless.
Back to top
View user's profile Send private message Visit poster's website 
joel


Joined: 26 Feb 2009
Posts: 185
Location: Buffalo, NY & Nottingham, England

PostPosted: Wed 28 Jul 2010, 18:53    Post subject:  

ah i see. That make sense, I had not thought about the build scripts being different from the installed dependencies. I thought it checked for those. Well regadless thanks again, there's that mystery solved.
_________________
I am not a Mac, not a PC... I am a Puppy. Idea
Back to top
View user's profile Send private message 
runtt21


Joined: 07 Jun 2008
Posts: 1649
Location: BigD Texas

PostPosted: Thu 29 Jul 2010, 16:29    Post subject:  

I tried coping over the new version of the libs cause they are svn-ver-6 to get the new "everything" to run in o2 but even the core parts of evas, enia and ecore are different.
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 13 of 19 [276 Posts]   Goto page: Previous 1, 2, 3, ..., 11, 12, 13, 14, 15, 16, 17, 18, 19 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0723s ][ Queries: 13 (0.0071s) ][ GZIP on ]