Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 17 Sep 2014, 15:35
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.0.1 - 24 May 2010
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 86 of 87 [1297 Posts]   Goto page: Previous 1, 2, 3, ..., 84, 85, 86, 87 Next
Author Message
FloppyDisk1.44


Joined: 30 Mar 2010
Posts: 2

PostPosted: Tue 06 Jul 2010, 07:50    Post subject:  

FloppyDisk1.44 wrote:
Will we be seeing Opera 10.60 through QuickPet or should I start figuring out how to install Opera by "normal" means?

Sorry about that ^^^

I got a pm telling me where to get it and feel a bit stupid for somehow missing it!

I did go to these pages, but Opera was showing me cached pages and I didn't realize it!
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 07 Jul 2010, 18:04    Post subject:  

Floppydisk1.44

I have been looking forward to Opera 10.60 because it seems nice and fast, but there is some problem with playing media files in 10.60--a ubuntu problem as I understand it. It will be available in the Puppy Package Manager of 5.1 though and it sounds like you have installed it yourself.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5753
Location: Kentucky

PostPosted: Wed 07 Jul 2010, 22:02    Post subject:  

playdayz wrote:

I have been looking forward to Opera 10.60 because it seems nice and fast, but there is some problem with playing media files in 10.60--a ubuntu problem as I understand it. It will be available in the Puppy Package Manager of 5.1 though and it sounds like you have installed it yourself.


I'm posting with 10.60 in Luci-209 right now.It is nice and quite a bit faster.It works really well..........except for the media files. Confused

I made a pet from Ubuntu debs.....problem. Made a pet from the tar.gz packages....same problem.Tried simply installing the deb...same problem. Sad Wasn't happy with the results so didn't upload any.

Running 10.60 in my Mepis install.....no problems at all.Plays media files and everything.Could Iced Tea be helping?
Back to top
View user's profile Send private message 
Nooblet0218

Joined: 21 May 2010
Posts: 103

PostPosted: Thu 08 Jul 2010, 15:59    Post subject:  

hmmm... i'm using opera 10.60 (i've been using it since it came out) on a full install lupu 5.01 and i haven't come accross this media player problem... I play flash/java apps well, and i've tried the opera unite media player and i'm able to play everything well... i used the .tar.gz install from opera to install this though so maybe that's the solution?
Back to top
View user's profile Send private message 
Jasper


Joined: 25 Apr 2010
Posts: 1122
Location: England

PostPosted: Fri 09 Jul 2010, 08:42    Post subject:
Subject description: Keryx
 

Hi playdayz and all,

I was just reading about Keryx http://keryxproject.org/

Since it seems to collect Ubuntu package dependencies I just wondered (in the unlikely case that you don´t already know about it) if it might be of interest.

My regards
Back to top
View user's profile Send private message 
rhadon


Joined: 27 Mar 2008
Posts: 1293
Location: Germany

PostPosted: Fri 09 Jul 2010, 10:13    Post subject:  

Hi,

I'm also using Opera 10.60 portable from Michalis (same link, stu90 posted) with luci-209. No problems so far.

~ Rolf

Edit: If you want a different language pack, look here.
Best place seems to be /Opera-10.60-6386-portable (or whatever your folder is named)/share/opera/locale/
Installing: Menu -> Settings -> Preferences -> General -> Language, Details.
Choose your downloaded file (xxx.lng) and that's it Very Happy

_________________
Ich verwende "frugal", und das ist gut so. Wink
Raspberry Pi without Puppy? No, thanks.
Back to top
View user's profile Send private message 
willem1940NLD

Joined: 06 Jul 2010
Posts: 205
Location: Sittard, Limburg, The Netherlands

PostPosted: Sun 11 Jul 2010, 15:26    Post subject:  

I do not like the "packet manager" and probably will never try it anymore. Three or four times I did, it promised to have all dependencies, program installed and appeared in menu list but without a pictogram and remaining dead.

Moreover, it proceeds lists of "dependencies" etc., that are often too long to fit in any screen setting and no scrolling possible so then I cannot reach the bottom line where the buttons for o.k and cancel are ....

Sadly, I installed Ktorrent today with that packet manager, repeat of the old story and about fifty files to uninstall manually, one by one, to get rid of the disk fattenings. Do not understand yet how Pctorrent works but it is surely not user-friendly. I used Ktorrent in SUSE distros and it immediately came in the moment I clicked a torrent in Firefox.

"Pets" by quickpet are reliable, work fine.

Nevertheless, I grew addicted to Puppy Linux in only a few days; it is lean and quick and the most things that I need are present either in the distro or in quickpet.

I use it on 2 towers, each with 2xHD so always an extra swap partition on the "other" HD to use every bit of speed gain. Old machines, one is 1GHz 2x80GB IDE HD, 780MB RAM and the other 425MHz, 2x20GB IDE HD and only 256MB RAM.
Back to top
View user's profile Send private message MSN Messenger 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 11 Jul 2010, 19:27    Post subject: opera 10.60  

Couldn't resist trying opera 10.60 also.
Indeed quite more performance then SeaMonkey.
I looked in htop, but can't quite interpret the results.
I see multiple pids/instances for SeaMonkey as well as for Opera.
Should I add the ram footprint for each instance to have the total ram usage?
In that case I have overcommitment of my 1GB ram for SeaMonkey as well for Opera.
htop-seamonkey-opera.png
 Description   
 Filesize   199.31 KB
 Viewed   2174 Time(s)

htop-seamonkey-opera.png


_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
B.K. Johnson

Joined: 12 Oct 2009
Posts: 117

PostPosted: Wed 28 Jul 2010, 12:34    Post subject: md5sum
Subject description: md5sum missing in action
 

Is the absence of a md5sum hash checker in lupu-501 an oversight or by design? Sad

B. K. Johnson
Back to top
View user's profile Send private message 
tronkel


Joined: 30 Sep 2005
Posts: 1101
Location: Vienna Austria

PostPosted: Wed 28 Jul 2010, 14:16    Post subject:  

deleted, posted in the wrong place
_________________
Life is too short to spend it in front of a computer
Back to top
View user's profile Send private message Visit poster's website AIM Address 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 03 Aug 2010, 12:54    Post subject:  

Quote:
Is the absence of a md5sum hash checker in lupu-501 an oversight or by design?


md5sum is a command line program in 5.0. gtkhash will be in lupu 5.1 in less than one week.

Last edited by playdayz on Tue 03 Aug 2010, 12:58; edited 1 time in total
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 03 Aug 2010, 12:58    Post subject:  

Quote:
I do not like the "packet manager" and probably will never try it anymore. Three or four times I did, it promised to have all dependencies, program installed and appeared in menu list but without a pictogram and remaining dead.

Moreover, it proceeds lists of "dependencies" etc., that are often too long to fit in any screen setting and no scrolling possible so then I cannot reach the bottom line where the buttons for o.k and cancel are ....


willem1940NLD, I think you will be much happier with the puppy-lucid repo in Lupu 5.1. The programs there are all tested and configured for lucid puppy and more can be added as they are developed. As you have seen, just because a program works in Ubuntu does not mean it will be a slam dunk in Lucid puppy.
Back to top
View user's profile Send private message 
willem1940NLD

Joined: 06 Jul 2010
Posts: 205
Location: Sittard, Limburg, The Netherlands

PostPosted: Tue 03 Aug 2010, 19:22    Post subject:  

playdayz wrote:
Quote:
I do not like the "packet manager" and probably will never try it anymore. Three or four times I did, it promised to have all dependencies, program installed and appeared in menu list but without a pictogram and remaining dead.

Moreover, it proceeds lists of "dependencies" etc., that are often too long to fit in any screen setting and no scrolling possible so then I cannot reach the bottom line where the buttons for o.k and cancel are ....


willem1940NLD, I think you will be much happier with the puppy-lucid repo in Lupu 5.1. The programs there are all tested and configured for lucid puppy and more can be added as they are developed. As you have seen, just because a program works in Ubuntu does not mean it will be a slam dunk in Lucid puppy.
Do you mean "5.0.1" (which I am using) or something new again? All I found in there for updating/extending are quickpet and install. What/where is the "repo" you are mentioning?

The not-scrollable in between list during the use of "install" seems a bug to me, as it can grow larger than the screen.
Back to top
View user's profile Send private message MSN Messenger 
edoc


Joined: 07 Aug 2005
Posts: 4368
Location: Southeast Georgia, USA

PostPosted: Wed 04 Aug 2010, 00:06    Post subject:  

Just loaded 508b2

Interesting desktop look ...

Still has the scrolling problem in Seamonkey.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
Sathors

Joined: 04 Aug 2010
Posts: 10

PostPosted: Fri 17 Sep 2010, 11:50    Post subject: Updating packages seems impossible  

As stated in the title I can't update any packages on my lucid puppy.

When I go to quickpet and click update packages it pops a green window which tells me I have to go on the internet page automatically opened to download the updates, and then I have to click on it for the installation.

Alas the web page does not work any more and it tells me
"The Update is now part of the News
- run Quickpet
then News and click on any updates"
which I don't understand in the least.

Thank you for your replies !
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 86 of 87 [1297 Posts]   Goto page: Previous 1, 2, 3, ..., 84, 85, 86, 87 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1269s ][ Queries: 13 (0.0393s) ][ GZIP on ]