Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 24 Nov 2014, 22:20
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Pidgin 2.7.1
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
Liboicl

Joined: 15 Feb 2010
Posts: 90

PostPosted: Fri 04 Jun 2010, 22:49    Post subject:  Pidgin 2.7.1  

Quote:
Pidgin is an easy to use and free chat client used by millions. Connect to AIM, MSN, Yahoo, and more chat networks all at once.

Supported chat networks:

* AIM
* Bonjour
* Gadu-Gadu
* Google Talk
* Groupwise
* ICQ
* IRC
* MSN
* MXit
* MySpaceIM
* QQ
* SILC
* SIMPLE
* Sametime
* XMPP
* Yahoo!
* Zephyr


I compiliied it in Puppy 4.3.1. I disabled tk, dbus, & avahi.

If it crashes try leaving the first shown window open. This may just be a secluded problem, but it happened to me even on 2.6.6, compiled by Wolf Pup.

pidgin-2.7.1.pet
Back to top
View user's profile Send private message 
psymenot

Joined: 11 May 2010
Posts: 1

PostPosted: Mon 07 Jun 2010, 13:45    Post subject: Error  

Hi!
I've just upgraded from pidgin 2.6.6.
Now, I just get
Code:
pidgin: symbol lookup error: /usr/lib/libpurple.so.0: undefined symbol: g_malloc0_n

there's something to do to get back pidgin working, and maybe without all the crashes i got in the old 2.4?
thx
Back to top
View user's profile Send private message 
yxtbi

Joined: 12 Mar 2009
Posts: 7

PostPosted: Tue 15 Jun 2010, 15:20    Post subject:  

hello,there are some dependencies missed, can you upload them as pet please? deps that you used for compiling your pidgin. gstreamer gtkspell. specially gstfarsight, i had troubles with compiling them, so my compiling of pidgin with working video stream was not sucesfull. please incl DEV package
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0435s ][ Queries: 12 (0.0063s) ][ GZIP on ]