Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 21 Nov 2014, 23:28
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Nvidia geforce 2 mx 400 won't work with xorg
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
davk
Guest


PostPosted: Tue 14 Feb 2006, 14:50    Post_subject:  Nvidia geforce 2 mx 400 won't work with xorg  

Anyone else have problems with nvidia and xorg?.

I have an old geforce 2 mx 400 and xorg hangs during
detection process. I can't get it to work so forced to xvesa.

Generic nvidia driver for xorg?.

Cheers
Back to top
BionicCommando


Joined: 19 Nov 2005
Posts: 21
Location: Devon,UK

PostPosted: Tue 14 Mar 2006, 18:00    Post_subject:  

I have no probs with a generic (not sure of brand) geforce mx400 64mb on puppy 1.08 under xorg. Even got the proper nvidia driver running... Check the How To install nvidia... thread in the How To section..
Back to top
View user's profile Send_private_message 
Pizzasgood


Joined: 04 May 2005
Posts: 6270
Location: Knoxville, TN, USA

PostPosted: Tue 14 Mar 2006, 22:21    Post_subject:  

Quote:
generic (not sure of brand) geforce

Question There are generic GeForces? I'm pretty sure nVidia has that trademarked or something..... But then, I've been wrong about things I've been more sure about than this, so who knows?

_________________
Between depriving a man of one hour from his life and depriving him of his life there exists only a difference of degree. --Muad'Dib

Back to top
View user's profile Send_private_message Visit_website 
tempestuous

Joined: 10 Jun 2005
Posts: 5282
Location: Australia

PostPosted: Wed 15 Mar 2006, 10:08    Post_subject:  

davk,
You could probably Google for a known-good xorg.conf file for GF2mx400 ... or go one better, and install the proprietary nVidia driver (with accelerated 3D) following Pizzasgood's instructions - http://www.murga.org/%7Epuppy/viewtopic.php?t=5206&start=0
Back to top
View user's profile Send_private_message 
BionicCommando


Joined: 19 Nov 2005
Posts: 21
Location: Devon,UK

PostPosted: Thu 16 Mar 2006, 19:11    Post_subject:  

Quote:
Question There are generic GeForces? I'm pretty sure nVidia has that trademarked or something..... But then, I've been wrong about things I've been more sure about than this, so who knows?


sorry Pizzas! i meant that i didn't know which company manufactured the board that i have but it does have a genuine nvidia geforce2 mx400 chipset on board...
Back to top
View user's profile Send_private_message 
Ted Dog


Joined: 13 Sep 2005
Posts: 2469
Location: Heart of Texas

PostPosted: Thu 16 Mar 2006, 22:53    Post_subject: Works for me.  

I have the same chipset on my graphics card and it worked fine with 1.08r1 PuppyOS . Also the new CeBIT version ofKanotix has a installer for nvidia, the results where wonderful. 20% CPU for a fullscreen 1200x1024 running DVDs not a single hickup or drop, very smooth ( even better than running in windowsXP by a large margin) Xorg ran at 2-3% using same nvidia drivers (kanotix CeBIT) without 30-50% CPU DVD mplayer and 20% Xorg.
_________________
Puppy DVD-only, 210Beta, 800Mz C3 [ASUS T3 machine],[NTA CF-Boot],[PC-CHIPS M/B homebrew], Compaq lap & Dell [Intel], and AMD MB homebrew* oldest]
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0474s ][ Queries: 12 (0.0035s) ][ GZIP on ]