Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 08:47
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Classic Pup 2.14X -- Updated 2 series
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 242 of 333 Posts_count   Goto page: Previous 1, 2, 3, ..., 240, 241, 242, 243, 244, ..., 331, 332, 333 Next

What is the best Puppy Version ever, LOL
2.14x
23%
 23%  [ 8 ]
2.14x
11%
 11%  [ 4 ]
2.14x
29%
 29%  [ 10 ]
Other: 2.14x only
35%
 35%  [ 12 ]
Total_votes : 34

Author Message
ttuuxxx


Joined: 05 May 2007
Posts: 10843
Location: Ontario Canada,Sydney Australia

PostPosted: Sun 23 May 2010, 23:42    Post_subject:  

Here's the latest FileRoller plus extra formats. Smile
ttuuxxx
file-roller-2.30.1-i386.pet
Description 
pet

 Download 
Filename  file-roller-2.30.1-i386.pet 
Filesize  325.19 KB 
Downloaded  599 Time(s) 
lrzip-0.46-i386.pet
Description 
pet

 Download 
Filename  lrzip-0.46-i386.pet 
Filesize  85.51 KB 
Downloaded  356 Time(s) 
lzo-2.03-dev.pet
Description 
pet

 Download 
Filename  lzo-2.03-dev.pet 
Filesize  56.56 KB 
Downloaded  331 Time(s) 
lzo-2.03-i386.pet
Description 
pet

 Download 
Filename  lzo-2.03-i386.pet 
Filesize  34.87 KB 
Downloaded  357 Time(s) 

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
ttuuxxx


Joined: 05 May 2007
Posts: 10843
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 24 May 2010, 01:50    Post_subject:  

here's a Very quick and small search tool called SGSearch, I also preconfigured it to use Geany and Rox.
LOL the screenshot is almost 3 times the size of the package,
ttuuxxx
sgsearch-1.1.2-i386.pet
Description 
pet

 Download 
Filename  sgsearch-1.1.2-i386.pet 
Filesize  10.16 KB 
Downloaded  225 Time(s) 
sgsearch.jpg
 Description   
 Filesize   31.95 KB
 Viewed   1963 Time(s)

sgsearch.jpg


_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
James C


Joined: 26 Mar 2009
Posts: 5934
Location: Kentucky

PostPosted: Mon 24 May 2010, 02:44    Post_subject:  

Downloaded and installed all of these new pets and all appear to be working correctly. Smile
Back to top
View user's profile Send_private_message 
ttuuxxx


Joined: 05 May 2007
Posts: 10843
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 24 May 2010, 09:03    Post_subject:  

The Cursor theme changer issue that 2.14X has had, is almost solved, lol
I've never had much of a issue adding cursor themes but many of you had, But finally the light-bulb went on so to speak.
I was messing around with this mouse pointer theme changer Mu made back in 2005 and it was working fine but it would restart X server to change the theme and after about 6 different theme changes my pc hung while resetting X. So I restarted the pc and reinstalled the theme changer and it didn't work, haaaaaaaaaaa I knew straight away what the issue was, the difference is that before I had the devX installed and this time I didn't. And sure as heck I installed the devx and it worked. So that means its missing either a lib or a bin file from the devx.
Then I modified Mu's theme changer to just restart JWM and not X-Server and it worked without freezing and is about 50 times faster at changing a theme.
Then I removed 2 of his nag screens about 50% of his code was removed and it works fine as long as the devX is installed.
Tomorrow When/If I have time I'll figure which bin/lib is missing
ttuuxxx
below is the theme changer but you need the devx installed plus it comes with 3 themes.
Cursor-214x.pet
Description 
pet

 Download 
Filename  Cursor-214x.pet 
Filesize  99.18 KB 
Downloaded  320 Time(s) 

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
AndrewG

Joined: 02 Feb 2010
Posts: 36

PostPosted: Mon 24 May 2010, 11:13    Post_subject: gparted  

Hi.
May anyone help me with Gparted issue?
I have a Wyse terminal with 256MB flash disk onboard.
Gparted 0.3.x included in classic Puppy 2.14 RC5 has some trouble to recognize it properly. I can set up partition with Puppy 4.31 but when I try again to install classic, Puppy installer says there is no partition. Does this mean classic 2.14 will not work with my flash drive at all? Please help me out, coz classic version is the fastest one I found. regards
Back to top
View user's profile Send_private_message 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1529

PostPosted: Mon 24 May 2010, 15:34    Post_subject:  

James C wrote:
Downloaded and installed all of these new pets and all appear to be working correctly. Smile


Same here Smile Thanks for all your hard work ttuuxxx.

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running Puppy Classic 214X GTK3, Puppy 4.32 v3, Precise Puppy 573-L, Puppy Tahr 6.0 Exton, Puppy 4.20 Deeper Thought v2.
Back to top
View user's profile Send_private_message 
ttuuxxx


Joined: 05 May 2007
Posts: 10843
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 24 May 2010, 16:00    Post_subject: Re: gparted  

AndrewG wrote:
Hi.
May anyone help me with Gparted issue?
I have a Wyse terminal with 256MB flash disk onboard.
Gparted 0.3.x included in classic Puppy 2.14 RC5 has some trouble to recognize it properly. I can set up partition with Puppy 4.31 but when I try again to install classic, Puppy installer says there is no partition. Does this mean classic 2.14 will not work with my flash drive at all? Please help me out, coz classic version is the fastest one I found. regards

wow that's strange as long as its ext2, or ext3 it should be fine, It also should pick up swap partitions, Just manually copy the the cd files sfs etc to the drive and do a frugal install.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
sinc


Joined: 22 Jul 2009
Posts: 523
Location: Tampa, FL USA

PostPosted: Mon 24 May 2010, 16:28    Post_subject:  

ttuuxxx, you probably already know but I get a couple if error messages when I install the devx.

and I am unable to compile wine, I get an error everytime I try.
Back to top
View user's profile Send_private_message 
AndrewG

Joined: 02 Feb 2010
Posts: 36

PostPosted: Tue 25 May 2010, 05:56    Post_subject:  

ttuuxxx, is it safe to use frugal install on flash media?
Which installation is suggested for better performance. My WYSE client is rather slow.
Back to top
View user's profile Send_private_message 
Roy

Joined: 31 Dec 2008
Posts: 443

PostPosted: Tue 25 May 2010, 21:34    Post_subject:  

AndrewG.

I know that I am not ttuuxxx, but please trust me when I tell you that everybody I know of does a "frugal" install on thumb drives. I'm not using Classic Pup at the moment, but just use the universal installer to do it. Not only is it safe, it is recommended.

-Roy
Back to top
View user's profile Send_private_message 
AndrewG

Joined: 02 Feb 2010
Posts: 36

PostPosted: Wed 26 May 2010, 04:25    Post_subject:  

Roy, thanks' for you quick response. I can not use universal installer because Classic does not see my internal 265MB flash drive. Bios detects it as IDE drive. I had to do frugal install manually. It was not easy to set up grub, but finally i boot up from my terminal without pen drive. Unfortunately, again, I can not open my internal disk that I booted from. Gparted sees this drive but says it is not formatted. To delete files or edit grub menu.lst I have to boot Puppy 4.3.1. The biggest problem is to save configuration to pup_save file because internal drive is not detected. Can anyone help?
Back to top
View user's profile Send_private_message 
yorkiesnorkie


Joined: 04 Jun 2007
Posts: 505
Location: George's Island

PostPosted: Wed 26 May 2010, 07:11    Post_subject: Progress with 214XRC5 and remaining issue  

Hi,

Well the good news is that the 214xRC5 cd is in fact a good burn and works with our Compaq desktop. The bad news - the live cd does not work with my laptop.

Basically I decided to delete my frugal 431 install on the off chance it was an issue, but it made absolutely no difference. My laptop is an old IBM 380 XD with a pentium II mmx, 96 mb of ram, and I have a linux swap space. I tried booting with puppy pfix=ram but no luck I get the same invalid compressed format error for the sfs file.

The Compaq is an older presario with 128 mb of ram, it also has a swap space and a frugal install of 4.3.1 in the fat32 partition. I made a frugal install of the 2.14xRC5 to an ext2 partition. No issues except for the following.

Quote:
During the installation when using the universal installer it detects the monitor correctly. However, if I use the "test" option the installer will come back with the dialog box, but when I click to close it, it then locks up at the X on the desktop and no further progress is made. However, if I just use the default autodectection instead and choose the basic dimensions, it continues and launches the desktop as per normal.


So, I'll be able to move ahead with my plans to compile. However I'm puzzled by the live CD's inability to boot my laptop.

y.

_________________
www.busygamemaster.com

Edited_time_total
Back to top
View user's profile Send_private_message 
yorkiesnorkie


Joined: 04 Jun 2007
Posts: 505
Location: George's Island

PostPosted: Wed 26 May 2010, 07:28    Post_subject: Re: gparted  

AndrewG wrote:
Hi.
May anyone help me with Gparted issue?
I have a Wyse terminal with 256MB flash disk onboard.
Gparted 0.3.x included in classic Puppy 2.14 RC5 has some trouble to recognize it properly. I can set up partition with Puppy 4.31 but when I try again to install classic, Puppy installer says there is no partition. Does this mean classic 2.14 will not work with my flash drive at all? Please help me out, coz classic version is the fastest one I found. regards


Hi AndrewG,

So, this is a "new" pc? like this one? http://www.wyse.com/products/hardware/thinclients/S50/index.asp I'm not sure what the implications are with regard to for support for this kind of hardware.

Lets say your booting from a live CD somehow, using an external CD drive for example, you need to boot using "puppy pfix=ram". This will make puppy launch completely in ram. When puppy 4.3.1.'s desktop launches, at the bottom of the left part of the desktop you should see an icon for each available partition. If you were using the 2.1.4rc5 live cd you should see the same thing.

My question is at this stage can you see the internal flash drive? If the icon is there what happens in 4.3.1, and 2.1.4xRC5? Does one mount the partition and the other not?

y.

_________________
www.busygamemaster.com
Back to top
View user's profile Send_private_message 
ttuuxxx


Joined: 05 May 2007
Posts: 10843
Location: Ontario Canada,Sydney Australia

PostPosted: Wed 26 May 2010, 08:38    Post_subject:  

AndrewG wrote:
ttuuxxx, is it safe to use frugal install on flash media?
Which installation is suggested for better performance. My WYSE client is rather slow.


I would go with a frugal install, it takes less space, and runs fast.
I usually do that with a real large pupsave, like 10-20GB.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
raffy

Joined: 25 May 2005
Posts: 4796
Location: Manila

PostPosted: Wed 26 May 2010, 11:59    Post_subject: pmedia  

Andrew, use in Grub

PMEDIA=idehd

along the kernel line.

You should see your internal drive in /initrd/mnt/dev_ro*

(It should have been formatted as ext2 before using Grub on it.)

_________________
Puppy user since Oct 2004. Want FreeOffice? Get the sfs (English only).
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 242 of 333 Posts_count   Goto page: Previous 1, 2, 3, ..., 240, 241, 242, 243, 244, ..., 331, 332, 333 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1610s ][ Queries: 15 (0.0760s) ][ GZIP on ]