Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 17 Apr 2014, 07:34
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.0.1 - 24 May 2010
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 65 of 87 [1297 Posts]   Goto page: Previous 1, 2, 3, ..., 63, 64, 65, 66, 67, ..., 85, 86, 87 Next
Author Message
cthisbear

Joined: 29 Jan 2006
Posts: 3251
Location: Sydney Australia

PostPosted: Fri 14 May 2010, 04:19    Post subject:  

Will this work?

ttuuxxx
" I updated micko's pupRadio for 2.14x "

http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=24800

Chris
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10517
Location: SwedenEurope

PostPosted: Fri 14 May 2010, 04:22    Post subject:  

gerry wrote:
Before you launch "Lucid Puppy" make sure Canonical haven't got "Lucid" as part of the name of a linux distro copyrighted/ trademarked.

EDIT: They clobbered the people that produced Fluxbuntu.

gerry

Very important recommendation this one.

They love to clamp down on such "brand name" things to keep a high profile of protection of names.

Super OS got in trouble also.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
abushcrafter


Joined: 30 Oct 2009
Posts: 1447
Location: England

PostPosted: Fri 14 May 2010, 05:41    Post subject: Bug  

Gxine fails to play Theora video Sad.
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7547
Location: qld

PostPosted: Fri 14 May 2010, 05:47    Post subject:  

devx is broken!!!

Where did gcc go?

Can use 499 version renamed to 500

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
pa_mcclamrock


Joined: 03 Jun 2005
Posts: 657
Location: Fort Wayne, Indiana, USA

PostPosted: Fri 14 May 2010, 05:54    Post subject:  

Comments on Lucid Puppy 5.00 rc:

OK, now I see why Quickpet's "More Programs" menu won't work without a default browser; it's because the menu items will direct you to threads in the Puppy Forum, which you need a browser to view. But at least there should be a little dialog box or something, telling the user that a browser is needed before the "More Programs" menu will work. Yes? Quick last-minute fix? Please?

Everything else I tested works, as expected--with one glaring exception, also expected. Look at the attached screenshots. In the one from TextMaker 2002 (http://www.pa-mcclamrock.com/textmaker-2002_full.pet), not included with Lucid Puppy 5.00, the text is formatted correctly. AbiWord, on the other hand--as expected--is still crappy after all these years. Using the Cloister Black-Light font (see http://www.pa-mcclamrock.com/pa_penguins_favorite_free_fonts-2.pet), I couldn't get the word "still" to stick together, or the letter "t" to show up in it, no matter how hard I tried.

I know this is too late for 5.00, but here's a strong recommendation for 5.0.1: please offer users a choice of word processors from the get-go, as they now have a choice of browsers. Let those who actually like AbiWord (for reasons unknown to me) use it--and let those who don't, never have to see it again.
textmaker.gif
 Description   
 Filesize   25.08 KB
 Viewed   1387 Time(s)

textmaker.gif

abiword.gif
 Description   
 Filesize   31.48 KB
 Viewed   1431 Time(s)

abiword.gif


_________________
It's stupid to use inferior software for ideological reasons.
--Linus Torvalds

Visit Pa Penguin's Icebox: http://www.pa-mcclamrock.com/icebox.html
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7547
Location: qld

PostPosted: Fri 14 May 2010, 06:34    Post subject:  

Good idea Pa, A word processor gui like browser installer. Or a page in Quickpet.

I added a note in the "Readme" menu that you need a browser. That's the best I can do just for now and it's up to playdayz if he wants to include it.

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
darwinev0lved

Joined: 29 Jul 2008
Posts: 83

PostPosted: Fri 14 May 2010, 07:42    Post subject: two quick comments  

Hi, I've been testing the RC on two computers, an ASUS 701 and my trusty Samsung X05.
On the ASUS I noticed one bit of annoying behaviour: the battery icon was blinking, warning me I was almost out of juice. This is fine. But it would be really nice if it stopped blinking when I plugged in the power.

One other thing: because the Java pet installs to /mnt/home (which is probably a good idea) if you haven't already created a savefile, you have to reinstall it again on second boot - would a warning message, i.e. "don't install this until you've created your savefile" be a worthwhile idea?

One separate issue. I've been trying to keep my firefox profile out of the puppy savefile too; i.e. I've tried sticking it in /mnt/home/randomstring

This seems to work for a bit and then stops working - I suspect it's a problem with one of my add ons (which tries to access a different folder, also on /mnt/home or at least that seems to be when it stops working), but has anybody else tried doing this successfully?

Thanks, Jon.
Back to top
View user's profile Send private message 
reckrhodes

Joined: 30 May 2007
Posts: 116

PostPosted: Fri 14 May 2010, 07:56    Post subject:  

Play icon will not work. It will open or display but closes in an instant.

Good luck to everyone.
Back to top
View user's profile Send private message 
glenco

Joined: 14 May 2010
Posts: 38
Location: Milwaukee

PostPosted: Fri 14 May 2010, 09:38    Post subject:  

Hi
Has Puppy 5 quit supporting win-modems?
My pci lucent/agere winmodem is not found in Lucid 5 and after having a look in /dev I can't find any of the old win-modems that have worked in puppy since puppy 2.17 or something like that.
Otherwise everything is working great on this old:
Hitachi deskview
PIII 800Mhz
512 Mb
SIS630 chipset with everything build in. Video,sound,etc.
The Lucent winmoden is installed in the only PCI slot.
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 1924
Location: Ontario Canada

PostPosted: Fri 14 May 2010, 10:30    Post subject: Lucid Puppy 5.00 Release Candidate - 13 May 2010
Subject description: working well
 

I did a full install of lupu 5.00 and it's working well. I updated the repositories in the puppy package manager and have installed several apps from the ubuntu repositories, gnome-terminal,vlc,tunapie,gnome-games,and pokerth.
I haven't been successful with some others.

It's running great on this p4.
Thanks,
Bill
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Fri 14 May 2010, 11:41    Post subject: Re: two quick comments  

darwinev0lved wrote:

On the ASUS I noticed one bit of annoying behaviour: the battery icon was blinking, warning me I was almost out of juice. This is fine. But it would be really nice if it stopped blinking when I plugged in the power.


Ha ha, I never thought of that! I don't know if Lupu is using my powerapplet_tray, if so, I'll fix that problem, but not immediately. I have made a note of it, will have to target the fix for the next release of Lupu. I'm not running Lupu right now, so can't check, perhaps it is using Jemimah's battery applet. Anyway, I know mine has the annoyance you have reported.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Fri 14 May 2010, 11:50    Post subject:  

glenco wrote:
Hi
Has Puppy 5 quit supporting win-modems?
My pci lucent/agere winmodem is not found in Lucid 5 and after having a look in /dev I can't find any of the old win-modems that have worked in puppy since puppy 2.17 or something like that.


Lupu and Quirky are using the 2.6.33.2 kernel, and so far I haven't been able to compile many of the old modem drivers.

Perhaps the source code of some of them will get patched so they compile, but not many knowledgeable people are interested in doing that these days.

So, for many old win modems, you need a puppy built with one of our older kernels, such as the 2.6.30.5 kernel used in the standard Puppy 4.3.1.

I don't know if Lupu would work if built with the 2.6.30.5 kernel, due to its use of Ubuntu packages. If you really need to use a win modem, try either Puppy 4.3.1 or my Quirky-Retro 1.1rc. Note to others reading this, the 2.6.33.2 kernel does support some win modems, just not as many as the older kernel.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 14 May 2010, 11:52    Post subject:  

Barry, do you have any thoughts on the copyright issue mentioned higher on this page?
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 14 May 2010, 11:54    Post subject:  

Quote:
devx is broken!!!

Where did gcc go?

Can use 499 version renamed to 500


It is in the devx_500 sfs Mick. i will keep checking. Thanks.

It is there in /usr/bin. Is it possible you forgot to enable it? Naw, that couldn't happen....

-------------------------------------------------------------------------------------

Ubuntu Lucid possible copyright/trademark problems. Yes, thank you very much for raising the point. Better safe than sued. My wife has someone who is checking on this for us. Barry has formulated some alternate wording and I might change the background so that it does not have "lucid" on it. Thanks gerry and 8-bit.
Back to top
View user's profile Send private message 
gerry

Joined: 26 Jul 2007
Posts: 946
Location: England

PostPosted: Fri 14 May 2010, 15:22    Post subject:  

Just tried the release candidate, having tried several earlier versions.

Running live usb on Acer Aspire One. Two problems that I found earlier are still there: sda1 icon lies on top of Quickpuppy icon. Could be due to the low vertical resolution of the small wide screen? And using Seamonkey, the screen breaks up into horizontal streaks when I scroll down. Not tried Firefox on this one, but it behaved the same on previous Lupus. Same happened on dpup. Last time, Opera was ok, I'll try that later.

Other than that- IMPRESSIVE!! Especially getting on line wirelessly.

Seamonkey is ok in Quirky on this machine.

gerry
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 65 of 87 [1297 Posts]   Goto page: Previous 1, 2, 3, ..., 63, 64, 65, 66, 67, ..., 85, 86, 87 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1020s ][ Queries: 13 (0.0243s) ][ GZIP on ]