Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Jul 2015, 05:49
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Toshiba Satellite 1805 S273 Laptop - boot problems
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message

Joined: 17 Feb 2006
Posts: 292
Location: Mid western USA

PostPosted: Tue 07 Mar 2006, 15:26    Post_subject:  Toshiba Satellite 1805 S273 Laptop - boot problems  

From other peoples posts here I know that Toshiba laptops are something of a mixed bag where it comes to success in booting up. What I'm working with is a Toshiba Satellite 1805 S-273 laptop that I aqquired used. Processor is an Intel Pentium 3 and there is 248MB of RAM. The internal CD rom drive works but the floppy drive is dead. Booting from the Empty Crust Puppy ver.1.0.7 everything appears to be normal until the choice of X server. Boot hangs after the choice of X is made. With Xvesa the last line on the screen is "0x011 640x480x16 starting X with video mode 0x011 and mouse input/mice" it then hangs and while the keyboard works nothing happens and a hard reboot is the only way out. Choosing Xorg results in a black screen with no messages - keyboard works but again a hard reboot is the only way out. Have tried boot options 1,2,3,and 4. Anyone got any ideas on what to try next?

Back to top
View user's profile Send_private_message 

Joined: 09 Mar 2006
Posts: 1
Location: Spain

PostPosted: Thu 09 Mar 2006, 18:13    Post_subject:  

Damn right about the Toshibas. I am running Debian on my Satellite Pro4600, Ok, and I have used Knoppix and Mepis on it. But I have not been able to complete bootup with either DSL or Puppy. In the case of Puppy the computer hangs after making the choice of X-server, though shutdown is effective through Ctrl Alt Del. Does anyone else have problems of this kind?
I'll be grateful for any help-


Back to top
View user's profile Send_private_message 

Joined: 04 May 2005
Posts: 262
Location: Cincinnati, OH, USA

PostPosted: Thu 09 Mar 2006, 19:28    Post_subject:  

On my wife's Toshiba Satellite M30X, she has to boot in one of the No ACPI modes or it hangs, but otherwise seems OK with Puppy 1.08, I have not tried Empty Crust with it...I'll have to wait until she is not around Wink

My Satellite P35 boots fine with both XVESA and X.org, although there was a hitch with one of the earlier versions of X.org using Empty Crust and Puppy 1.07.

It might be useful to try Puppy 1.08 with the No ACPI option.

Visit the Puppy Linux Video Tutorials @ http://rhinoweb.us
Back to top
View user's profile Send_private_message YIM 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0835s ][ Queries: 12 (0.0361s) ][ GZIP on ]