Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 01:22
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Network
need pppoeconfig.pet
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
cgt_1991

Joined: 10 Oct 2009
Posts: 29
Location: Bogota, Colombia

PostPosted: Fri 23 Apr 2010, 12:53    Post subject:  need pppoeconfig.pet
Subject description: my pppoe conection don´t work with roaring penguin
 

hello all, my connection with Roaring Penguin PPPoE does not work, someone could give me a package of pppoeconfig.pet please? I use lighthousepup based in puppy 4.3.1, to also use ubuntu 9.10 and works very well pppoeconfig.

thanks
Back to top
View user's profile Send private message Yahoo Messenger 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7099
Location: Perth, Western Australia

PostPosted: Sat 24 Apr 2010, 19:10    Post subject:  

I made a pppoeconf pet package back in March 2009:

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-4/pppoeconf_pup-1.17.pet

I did very limited testing, only briefly at a friend's place, and it didn't seem to work. So I asked for help on the forum, I think on my blog also, got no response at -- I think just a couple of people reported it doesn't work, but didn't make any attempt to try and find out why.

If you want to take a look at that package, and maybe see if you can find what is wrong with it, please do. It is probably just some simple little thing.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
cgt_1991

Joined: 10 Oct 2009
Posts: 29
Location: Bogota, Colombia

PostPosted: Sun 25 Apr 2010, 21:13    Post subject: hi  

BarryK hello, thanks for your response and your great work in puppylinux.
and download the pppoe.conf pet, I installed without any problem but when I run the command "pon dsl-provider" (to connect to the internet) the following message appears in the terminal: "/ usr / sbin / pppd: In file / etc / ppp / peers / dsl-provider: unrecognized option "replace defaultroute" " Rolling Eyes
this error comes out and does not connect to internet

thanks and sorry for my language because I do not speak English and I use the google translator
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Network
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0400s ][ Queries: 12 (0.0034s) ][ GZIP on ]