Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 31 Aug 2014, 00:20
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Cclive video extraction utility - now with gui
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 4 of 4 Posts_count   Goto page: Previous 1, 2, 3, 4
Author Message
mikeb


Joined: 23 Nov 2006
Posts: 8218

PostPosted: Thu 28 Jan 2010, 06:41    Post_subject:  

Oh good Smile
Well ps -ef is compatible with the non busybox ps and the busybox one ignores it so I'll throw that in there.
Quote:
just tested your gui with 0.5.7 with 2 youtube-vids, worked well, the view-option is neat

I think he's sticking with how cclive outputs data so that makes life easier. The view option was intended for machines that cannot keep up with adobe's test machines Laughing

mike
Back to top
View user's profile Send_private_message 
aragon

Joined: 15 Oct 2007
Posts: 1698
Location: Germany

PostPosted: Thu 28 Jan 2010, 09:08    Post_subject:  

mikeb wrote:
The view option was intended for machines that cannot keep up with adobe's test machines
shit, i'm not allowed to use this... Crying or Very sad
_________________
PUPPY SEARCH: http://wellminded.com/puppy/pupsearch.html
Back to top
View user's profile Send_private_message 
Eathray

Joined: 06 Sep 2009
Posts: 498

PostPosted: Thu 04 Mar 2010, 21:56    Post_subject: Not working
Sub_title: I can't make it work, don't know why
 

I tried installing two of the versions, I have pup 4.2.5. Neither seems to work and I can't find any place where they have installed to.

eathray
Back to top
View user's profile Send_private_message 
aragon

Joined: 15 Oct 2007
Posts: 1698
Location: Germany

PostPosted: Fri 05 Mar 2010, 04:11    Post_subject: Re: Not working
Sub_title: I can't make it work, don't know why
 

Eathray wrote:
I tried installing two of the versions, I have pup 4.2.5. Neither seems to work and I can't find any place where they have installed to.

eathray


cclive installs to /usr/bin.

you could allways test for the path of apps (if you know the name...) with
Code:
which [appname]

in a terminal, so for our example
Code:
which cclive


to help you more, please post which version of what (cclive, pcclive, ...) you've installed and how you tried to run it.

by the way, what is puppy 4.25?

aragon

_________________
PUPPY SEARCH: http://wellminded.com/puppy/pupsearch.html
Back to top
View user's profile Send_private_message 
Eathray

Joined: 06 Sep 2009
Posts: 498

PostPosted: Fri 05 Mar 2010, 12:42    Post_subject: Re: Not working
Sub_title: I can't make it work, don't know why
 

aragon wrote:
Eathray wrote:
I tried installing two of the versions, I have pup 4.2.5. Neither seems to work and I can't find any place where they have installed to.

eathray


cclive installs to /usr/bin.

you could allways test for the path of apps (if you know the name...) with
Code:
which [appname]

in a terminal, so for our example
Code:
which cclive



to help you more, please post which version of what (cclive, pcclive, ...) you've installed and how you tried to run it.

by the way, what is puppy 4.25?

aragon



Thanks for getting back to me, aragon. Quite by accident, I discovered a really simple solution. Firefox has a video capture plug-in:

https://addons.mozilla.org/en-US/firefox/addon/3006

Puppy 4.2.5 is apparently Puppy 4.3, which is what I tried to download. I don't know why, but that's what my system calls itself. (Early release??)

Thanks again

Eathray
Back to top
View user's profile Send_private_message 
sindi

Joined: 16 Aug 2009
Posts: 395

PostPosted: Fri 17 Jan 2014, 02:55    Post_subject: Does older cclive still work at youtube?  

I tried CLI and the GUI, both versions (for puppy 4.0-4.2 and 4.3) and get assorted error messages trying to download a youtube video. Do the older versions of cclive (0.2.6 and 0.5.7) still work at youtube? Stable version is now 0.7, dev 0.9.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 4 of 4 Posts_count   Goto page: Previous 1, 2, 3, 4
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0585s ][ Queries: 13 (0.0056s) ][ GZIP on ]