Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 28 Jul 2014, 04:34
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Java 1.6u17
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 4 [50 Posts]   Goto page: Previous 1, 2, 3, 4 Next
Author Message
RobertB


Joined: 02 Jan 2006
Posts: 145
Location: Big D

PostPosted: Mon 09 Mar 2009, 21:23    Post subject:  

I'm unable to download the java .pet. puppylinux.asia wants a login. I'll have to find the hard way again. Sad
Back to top
View user's profile Send private message Visit poster's website 
Libretto100ct

Joined: 20 Dec 2008
Posts: 68
Location: Ga, USA

PostPosted: Tue 10 Mar 2009, 03:19    Post subject:  

login: puppy
pw: linux
Back to top
View user's profile Send private message 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Sat 30 May 2009, 15:35    Post subject:  

Java updated to 1.6u14
_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
niteendlewis

Joined: 23 Sep 2009
Posts: 21

PostPosted: Fri 02 Oct 2009, 06:34    Post subject: stuck at 'loading applet'  

hi...
I tried this pet with Tipsy with Opera, when I check the validate java path in Opera it confirms it however opening a java applet freezes the browser and I can see in the top left corner a window which when I expand says 'loading applet' but does not go further...

one thing to mention is that when I ran the pet there was a long list of missing libraries etc but I read that for the plugin to work with a browser those files are not needed... any one can point me to how to get this to work?

I tried the latest openoffice 3.1.1 sfs file and Tipsy does not seem to recognize it.. it works fine with Puppy 4.3 however but I just love Tipsy for its cool compwiz desktop...
Back to top
View user's profile Send private message 
swiatmar


Joined: 09 Aug 2008
Posts: 239
Location: Danube, AT

PostPosted: Wed 28 Oct 2009, 15:51    Post subject:  

i have some problem with version 1.6u14
after installing the terminal says :

java: error while loading shared libraries: /usr/java/bin/../lib/i386/jli/libjli.so: file too short
Back to top
View user's profile Send private message Visit poster's website 
jockjunior

Joined: 29 Jan 2008
Posts: 145
Location: Lancashire,U.K.

PostPosted: Wed 11 Nov 2009, 06:28    Post subject:  

Morning all,

Just downloaded the Jondo deb from the jondo website. Installed that using the pet installer and also installed the java pet from this thread Jondo working a treat , using it now to post this.

Puppy 4.3.1 official full HD install

jondo_00.12.005_all.deb is the package I downloaded

Jock
Back to top
View user's profile Send private message Visit poster's website 
vanchutr

Joined: 05 Aug 2006
Posts: 427

PostPosted: Wed 11 Nov 2009, 06:34    Post subject:  

@swiatmar
redownload java1-u16 or an newer
something are wrong while downloading
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4341
Location: Southeast Georgia, USA

PostPosted: Fri 13 Nov 2009, 19:20    Post subject:  

Since Firefox and Seamonkey share code has anyone tried JonDoFox with SM 2.0?

http://www.anon-online.org/help/jap_help/en/help/jondofox.html

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
T_B

Joined: 08 Apr 2007
Posts: 154

PostPosted: Sat 14 Nov 2009, 12:04    Post subject:  

I am trying to install BlueJ with this version, but I can't install it. You need to direct the program to the Java JDK directory.
I selected /usr/lib/jre1.6.0_10/

The program protests because it expects to find tools.jar in the lib directory of java.
Is this version of java missing some files or should I install something else as well.

Thanks,
T_B
Back to top
View user's profile Send private message 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Thu 17 Dec 2009, 20:15    Post subject:  

java updated to 1.6u17
_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
rokytnji


Joined: 20 Jan 2009
Posts: 1281
Location: Pecos/ Texas

PostPosted: Sun 20 Dec 2009, 13:34    Post subject: jreu17 pet
Subject description: Macpup Foxy
 

Just downloaded your pet pkg. Thank you for including md5sum.
Checked download against md5sum.
Checked good.
Installed Pet pkg.
Opened Firefox 3.5 and made sure java was enabled in Edit>prefernces>Content
Tested Java link you provided.
Passed Java test.
Thank you very much for a well working pet for Macpup Foxy and very concise instructions and tools Very Happy
Back to top
View user's profile Send private message Visit poster's website 
crystal_pup

Joined: 22 Dec 2009
Posts: 1

PostPosted: Wed 23 Dec 2009, 01:40    Post subject:  

Hi Wolf pup ...

How i can download the package from that site? It asks for a username and passwd?
I need to obtain those credentials somewhere else?

Thanks,
Back to top
View user's profile Send private message 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Wed 23 Dec 2009, 02:02    Post subject:  

crystal_pup wrote:
Hi Wolf pup ...

How i can download the package from that site? It asks for a username and passwd?
I need to obtain those credentials somewhere else?

Thanks,


username: puppy
password: linux

_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
shariebeth

Joined: 26 Jan 2010
Posts: 271
Location: Florida

PostPosted: Tue 02 Mar 2010, 11:28    Post subject:  

I just used this and it worked like a charm. (4.3.1 full install)

Just a couple notes:
1. Testing java, I see they have updated to Version 6 update 18

Quote:
Verifying Java Version
Oops! You don't have the recommended Java installed.
Your Java version is Version 6 Update 17. Please click the button below to get the recommended Java for your computer.

NOTE: If you recently completed your Java software installation, you may need to restart your browser (close all browser windows and re-open) before verifying your installation.


However it seems that it was correctly installed because my .jar file worked.

2. I just want to reiterate that I checked for missing dependances and got a long list but as was already stated in this thread, ignore that.

[Edit: removed point 3 since that was user error (mine) Embarassed )

Last edited by shariebeth on Tue 02 Mar 2010, 19:00; edited 2 times in total
Back to top
View user's profile Send private message 
UberNoob


Joined: 23 Jan 2010
Posts: 33
Location: Potsdam NY USA

PostPosted: Tue 02 Mar 2010, 11:55    Post subject: Thanks!  

Thanks Wolf Pup!
Performs to spec on my 4.3.1 Full install.

_________________
Follow the misadventures of "Timmy and his new puppy"
http://puppylinuxnoob.blogspot.com/
About My Puppy: 4.3.1 FULL on a DELL INSPIRON B130
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 4 [50 Posts]   Goto page: Previous 1, 2, 3, 4 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0800s ][ Queries: 13 (0.0091s) ][ GZIP on ]