Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 10:35
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Dialup
ppp daemon has died exit code = 0
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
mikep

Joined: 07 Jan 2010
Posts: 2

PostPosted: Thu 07 Jan 2010, 01:20    Post_subject:  ppp daemon has died exit code = 0  

Anyone know why I get the following error immediately after connecting to the internet via dialup:
PPP daemon has died exit code = 0
I'm using an old laptop with 96 M RAM and a Xircom credit card modem 56T with Puppy version 431. It was working fine when booting from the CD but as soon as I did a full install to the hard drive and setup grub (Windows 98 is also installed) this problem appeared.
Any ideas what's going on? I'm a new user by the way and not familar with inner workings of linux.
Back to top
View user's profile Send_private_message 
mikep

Joined: 07 Jan 2010
Posts: 2

PostPosted: Fri 08 Jan 2010, 11:53    Post_subject:  

By the way, I tried loading Puppy to a USB stick to get around the problem, but it appears the bios is too old to allow booting from USB. Booting from the CD still works fine so I'll just do that unless someone has an idea. I've exhausted my limited thoughts on what will fix the problem.
Back to top
View user's profile Send_private_message 
sindi

Joined: 16 Aug 2009
Posts: 395

PostPosted: Thu 14 Jan 2010, 20:59    Post_subject:  

Same problem with an external modem on /ttyS0, recognized by Puppy 4.30 if plugged in during boot. Pavilion N5415 has built-in ESS winmodem which is NOT working in XP, nor is the external modem - 'Phone and Modem control panel cannot be opened'. The modem works fine in DOS with kermit to dial my local BBS, and in basiclinux 2-floppy edition with eznet dialer.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Dialup
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0378s ][ Queries: 12 (0.0039s) ][ GZIP on ]