Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 16 Sep 2014, 17:52
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Puppy 4.3.1 and nVidia Chipset
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
LaneLester

Joined: 14 Sep 2008
Posts: 209
Location: Rural Georgia, USA

PostPosted: Fri 25 Dec 2009, 09:42    Post subject:  Puppy 4.3.1 and nVidia Chipset  

After someone on another forum reminded me of my past fondness for Puppy Linux, I downed and burned version 4.3.1 for a fresh look.

With the exception of Sabayon Linux, no distro I've tried automatically loads the nVidia driver needed by my motherboard's chipset, and Puppy is in with the majority here. I had a version 173 driver in a .pet (Puppy's format) file, but installing it just killed X back to the command line.

I think my fairly new motherboard needs the 185 driver, but I don't remember how I got the NVIDIA-173.14.12-k2.6.25.16.pet that I used and which didn't work.

Later: I found a thread with a link to some .pet's and downloaded the 185 version. But when I tried to install it, Puppy said it couldn't do it. I'll try a fresh download from inside Puppy where I am now.

OK, that worked, and it's installed. Now to restart X and hope for the best.

Even later: I'm back in Ubuntu Karmic, because the 185 .pet killed X just like the 173 .pet did. Maybe I'll try copying the xorg.conf from Ubuntu to Puppy.

Lane
Back to top
View user's profile Send private message 
raffy

Joined: 25 May 2005
Posts: 4765
Location: Manila

PostPosted: Fri 25 Dec 2009, 16:51    Post subject: compiz  

Puplets ready with compiz (3d effects) have Nvidia drivers ready. Examples are Tipsy puppy (see the 4.13 version) and wNOP.
_________________
Puppy user since Oct 2004. Want FreeOffice? Get the sfs (English only).
Back to top
View user's profile Send private message 
LaneLester

Joined: 14 Sep 2008
Posts: 209
Location: Rural Georgia, USA

PostPosted: Fri 25 Dec 2009, 17:36    Post subject:  

Well, I thought I posted a reply to this thread of my eventual success, but I guess it didn't "take."

I reinstalled Puppy with a frugal install, found the 190 driver, and it installed just fine.

Lane
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0416s ][ Queries: 12 (0.0043s) ][ GZIP on ]