Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 23 Oct 2014, 15:56
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
How to get integrated ES 1887 sound working?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
Halhighlander
Guest


PostPosted: Tue 07 Feb 2006, 19:00    Post subject:  How to get integrated ES 1887 sound working?  

Hi,

I am brand new to Linux and
I have just installed Puppy Linux 1.0.7 and it doesn't recognize my integrated sound. I have a Compaq Presario 4860 with an ESS Technology Audio Drive - specifically ES1887.

Can anyone help me with getting Puppy to load my sound card?

Thanks!
Back to top
tempestuous

Joined: 10 Jun 2005
Posts: 5271
Location: Australia

PostPosted: Wed 08 Feb 2006, 00:47    Post subject:  

modprobe sb io=0x220 irq=5 dma=1 isapnp=0

Once you have tested it and know it works, you can add this command to the bootscript /root/.etc/rc.d/rc.local
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0418s ][ Queries: 12 (0.0111s) ][ GZIP on ]