Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 19:02
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Suggestions
Wanted: Puppy package to install Barry for Blackberry
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
francoemme

Joined: 16 Mar 2009
Posts: 22

PostPosted: Mon 16 Nov 2009, 08:22    Post_subject:  Wanted: Puppy package to install Barry for Blackberry  

A Puppy package to install Barry (http://netdirect.ca/software/packages/barry)
or another syncing tool for blackberry. Must be easy.
I don't want to use Windows any more!
Back to top
View user's profile Send_private_message 
battleshooter


Joined: 14 May 2008
Posts: 1095
Location: Australia

PostPosted: Mon 16 Nov 2009, 16:25    Post_subject:  

Haha, for a second there I thought you wanted to install Barry Kauler, the creator of Puppy to your Blackberry Laughing

Battleshooter

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send_private_message 
alienjeff


Joined: 08 Jul 2006
Posts: 2291
Location: Winsted, CT - USA

PostPosted: Mon 16 Nov 2009, 16:49    Post_subject:  

...or install Berry to your BlackBarry.
_________________
hangout: ##b0rked on irc.freenode.net
diversion: http://alienjeff.net - visit The Fringe
quote: "The foundation of authority is based upon the consent of the people." - Thomas Hooker

Back to top
View user's profile Send_private_message 
Ale


Joined: 30 Nov 2007
Posts: 34

PostPosted: Mon 16 Nov 2009, 19:43    Post_subject:  

I have been working on trying to get barry up and running for my brother. It seems that Puppy 4.31 has an older version of glib than usable to compile the version of gtkmm asked for by barry. I have no way of testing it, but if I ever get the stuff working I'll send the giant package your way.
Back to top
View user's profile Send_private_message 
technosaurus


Joined: 18 May 2008
Posts: 4353

PostPosted: Mon 16 Nov 2009, 23:31    Post_subject:  

here it is without libopensync... if you need that for whatever reason let me know - I don't have a blackberry to test it... btw I only needed to add glademm and libtar (static libs) to get it to compile in 4.31 all non-default dependencies were compiled against statically so there should be no extra dependencies required

... you'll have to add menu shortcuts manually but it appears the main gui file is barrybackup
barry-0.16-i486.pet
Description 
pet

 Download 
Filename  barry-0.16-i486.pet 
Filesize  975.88 KB 
Downloaded  531 Time(s) 

_________________
Web Programming - Pet Packaging 100 & 101
Back to top
View user's profile Send_private_message 
technosaurus


Joined: 18 May 2008
Posts: 4353

PostPosted: Mon 16 Nov 2009, 23:49    Post_subject:  

the other tools can be run from the command line too
    barrybackup, bdptest, bfuse, bidentify, bjavaloader, bjdwp, bjvmdebug, bktrans, brecsum, brimtrans, btool, btranslate, upldif, bcharge, breset, pppob


seems that the command line tools could use a simple gui
here are a couple of links to put one together one using gtkdialog
templates
tips

_________________
Web Programming - Pet Packaging 100 & 101
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Taking the Puppy out for a walk » Suggestions
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0496s ][ Queries: 13 (0.0041s) ][ GZIP on ]