Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 20 Nov 2014, 19:33
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 5.x
Karmic Ubuntu upup-450 full drivers SCSI 2.6.30.5 smp
Moderators: BarryK, Lobster
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 4 [55 Posts]   Goto page: 1, 2, 3, 4 Next
Author Message
ttuuxxx


Joined: 05 May 2007
Posts: 10843
Location: Ontario Canada,Sydney Australia

PostPosted: Sat 07 Nov 2009, 21:15    Post subject:  Karmic Ubuntu upup-450 full drivers SCSI 2.6.30.5 smp  

Well It took me a few days to get the packages straight etc and I'm currently working XO OLPC project and this could be the base for it, We'll see how the testing of this base goes. If all works nicely then I'll start to compile a kernel for XO. I really wanted something solid for it.
What I'm figuring is that I could make 2 versions one with a XO kernel and One for mainstream, This release is a traditional one, good for desktop/laptops etc.

Release
http://puppylinux.asia/tpp/ttuuxxx/Karmic/testing/upup-450-SCSI.iso
md5sum upup-450-SCSI.iso 88bd1112c78d98e86d662a7230c21e3e

Devx
http://puppylinux.asia/tpp/ttuuxxx/Karmic/testing/upup_devx_450.sfs
md5sum upup_devx_450.sfs e3fc7bbe85b832644aca076315a8d384

ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Last edited by ttuuxxx on Sat 07 Nov 2009, 21:41; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Sat 07 Nov 2009, 21:24    Post subject:  

Getting now...

Will have a play

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5930
Location: Kentucky

PostPosted: Sat 07 Nov 2009, 21:43    Post subject:  

Downloading as well.......

Will install on my test box and give it a run.... Smile
Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 10843
Location: Ontario Canada,Sydney Australia

PostPosted: Sat 07 Nov 2009, 21:43    Post subject:  

added the devx Smile

ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Sat 07 Nov 2009, 23:02    Post subject:  

Hi ttuuxxx

Well karmic upup booted ok on my Athlon 2100+ but no xorg Crying or Very sad .. I think it was the same with BK's snapshot... there is a fix, guess I'll need to dig iaround for it... xvesa no good on widescreen,

Something weird... I went to log in here and since I've been using dpup just instinctively started banging the number keypad and it worked .. but no numlock LED...555555555.. in fact just testing now the LED is acting real weird...555 (LED on) 555555 (LED off)555555555555 um, numlock can't be switced off... so K Upup is not compatible with a Micro$oft keyboard Laughing

Ok, more later

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5930
Location: Kentucky

PostPosted: Sat 07 Nov 2009, 23:46    Post subject:  

Running live on my P3 test box......no problems yet. Will probably do an install tomorrow for more testing.
Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 10843
Location: Ontario Canada,Sydney Australia

PostPosted: Sun 08 Nov 2009, 00:24    Post subject:  

01micko wrote:
Hi ttuuxxx

Well karmic upup booted ok on my Athlon 2100+ but no xorg Crying or Very sad .. I think it was the same with BK's snapshot... there is a fix, guess I'll need to dig iaround for it... xvesa no good on widescreen,

Something weird... I went to log in here and since I've been using dpup just instinctively started banging the number keypad and it worked .. but no numlock LED...555555555.. in fact just testing now the LED is acting real weird...555 (LED on) 555555 (LED off)555555555555 um, numlock can't be switced off... so K Upup is not compatible with a Micro$oft keyboard Laughing

Ok, more later

Cheers


That's a great start, even better if you could find the xorg fix, number lock on the numberlock, Caps lock, all work for me, must be specif to keyboard or something.
hmmm I'll have to look into the keyboard setup I guess. Are you going to keep this copy around so if I make a couple keyboard fixes you could try them ?
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Sun 08 Nov 2009, 00:27    Post subject:  

I did a save back to CDRW, which worked incidentally Smile . So yes, I'll keep it handy.

I did all my beta testing of 4.2 and 4.3 on CD savebacks.

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10843
Location: Ontario Canada,Sydney Australia

PostPosted: Sun 08 Nov 2009, 00:30    Post subject:  

01micko wrote:
I did a save back to CDRW, which worked incidentally Smile . So yes, I'll keep it handy.

I did all my beta testing of 4.2 and 4.3 on CD savebacks.

Cheers


whats the make and model of your keyboard ? should be listed underneath.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Sun 08 Nov 2009, 00:40    Post subject:  

It's a Microsoft Wired Keyboard Model No- RT2300

Can't get xorg to work, raedon 9200 pro, 128MB, looks like I need drivers, although xorg reports everything as true and correct.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10843
Location: Ontario Canada,Sydney Australia

PostPosted: Sun 08 Nov 2009, 09:17    Post subject:  

Hi micko

could you try each of these Xorg packages and see if they work for you please Wink
https://launchpad.net/ubuntu/+archive/primary/+files/xserver-xorg-video-radeon-dbg_6.12.99+git20090929.7968e1fb-0ubuntu1_i386.deb
http://ftp.debian.org/pool/main/x/xserver-xorg-video-radeonhd/xserver-xorg-video-radeonhd-dbg_1.2.5-1_i386.deb
http://ftp.debian.org/pool/main/x/xserver-xorg-video-radeonhd/xserver-xorg-video-radeonhd_1.2.5-1_i386.deb
thanks
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Sun 08 Nov 2009, 09:26    Post subject:  

Thanks ttuuxxx,

I'll try them tomorrow,

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
gposil


Joined: 06 Apr 2009
Posts: 1305
Location: Stanthorpe (The Granite Belt), QLD, Australia

PostPosted: Sun 08 Nov 2009, 09:30    Post subject:  

Hi ttuuxxx,

Just thought i'd visit the dark side... Smile

Tested here on 3 machines

1) Old P4 2.4 with i810 intel onboard video....xorg works... Smile
2) Dual Core 2.8 with nVidia 8800GT 512Mb....no xorg or Xvesa
3) Compaq 1.7 Core Duo i965 intel ....no xorg but Xvesa works but no good on widescreen...

Sorry to darken your day....gee it's fun building distro's isn't it.

BTW....same results with Barry's Upup

Cheers
Guy

_________________
Dpup Home
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
ttuuxxx


Joined: 05 May 2007
Posts: 10843
Location: Ontario Canada,Sydney Australia

PostPosted: Sun 08 Nov 2009, 09:37    Post subject:  

Thanks gposil
when I re-run the download scrip I get this
actually the first time I ran it also I got it
Okay: http://archive.ubuntu.com/ubuntu
...excluding xserver-xorg-video-ati-dbg_6.12.99+git20090929.7968e1fb-0ubuntu1_i386.deb
...excluding xserver-xorg-video-geode-dbg_2.11.6-1_i386.deb
...excluding xserver-xorg-video-intel-dbg_2.9.0-1ubuntu2_i386.deb
...excluding xserver-xorg-video-mach64-dbg_6.8.2-1_i386.deb
...excluding xserver-xorg-video-r128-dbg_6.8.1-1_i386.deb
...excluding xserver-xorg-video-radeon-dbg_6.12.99+git20090929.7968e1fb-0ubuntu1_i386.deb
...excluding xserver-xorg-video-amd-dbg_2.11.6-1_i386.deb
...excluding xserver-xorg-video-dummy_0.3.1-2_i386.deb
...excluding xserver-xorg-video-glint_1.2.3-1_i386.deb
...excluding xserver-xorg-video-radeonhd_1.2.5-1_i386.deb
...excluding xserver-xorg-video-radeonhd-dbg_1.2.5-1_i386.deb
...excluding xserver-xorg-video-ivtv_1.1.0-1_i386.deb
...excluding xserver-xorg-video-ivtv-dbg_1.1.0-1_i386.deb

Downloading Linux kernel packages...
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5930
Location: Kentucky

PostPosted: Sun 08 Nov 2009, 14:26    Post subject:  

Tried on my P4 2.8 w/ Nvidia GeForce MX4000........no xorg but xvesa does work.

On P3 main box w/ Intel i810......xorg works fine.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 4 [55 Posts]   Goto page: 1, 2, 3, 4 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 5.x
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0998s ][ Queries: 13 (0.0213s) ][ GZIP on ]