Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 27 Aug 2014, 09:04
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Une "puplet" française
Moderators: Béèm, darkerror05
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 3 Posts_count   Goto page: 1, 2, 3 Next
Author Message
petihar

Joined: 09 Apr 2007
Posts: 241

PostPosted: Sun 11 Oct 2009, 15:47    Post_subject:  Une "puplet" française  

Bonjour,
J'ai le plaisir de vous proposer une "toutou à ma façon" . Basée sur la 4.1.2. J'en ai soigné la présentation avec un fond d'écran de Vladstudio, le thème d'icônes JQ8-icon, une Wbar qui rend l'utilisation et l'aspect plus sympa et plus pratique.
Sont installés : wine 1120, Mplayer + plugins (permet de visualiser les journaux de France tv par exemple Razz ); Flash 10; VLC comme lecteur multimédia par défaut. Il ne reste plus qu'à mettre à la racine les fichiers ".sfs" de aMSN et Ooffice et installer java.
Les applications portables du type Emule, firefox, photofiltre,openoffice, scribus, TV adsl etc... pour windows fonctionnent perfaitement avec "wine". Les framakey, technoboulkey, OCF ou clélemme fonctionnent aussi parfaitement.
Cette Puppy-toutou 412 est complètement opérationnelle telle quelle, j'espère qu'elle plaira à quelques-uns.... Vos impressions, remarques, suggestions, questions, commentaires... seront les bienvenus.
lien de téléchargement de l'iso : http://dl.free.fr/qBxMvrUbD
et téléchargement de aMsn.sfs : http://dl.free.fr/qtWd4Rv4I
Cordialement petihar
toutou412.jpg
 Description   
 Filesize   17.99 KB
 Viewed   3213 Time(s)

toutou412.jpg

Back to top
View user's profile Send_private_message 
jojpa54

Joined: 06 Jul 2009
Posts: 49

PostPosted: Wed 14 Oct 2009, 02:09    Post_subject:  

bonjour je vais essayer sur tes liens de téléchargement

ISO http://dl.free.fr/qBxMvrUbD
Amsn.sfs http://dl.free.fr/qtWd4Rv4I


je te tiens au courant[/url]


le problème de tes url ci dessus c'est que chez Free si personne ne les télécharge pendant 30 jours ils seront supprimés..

_________________
http://blogjpa.free.fr/blog/index.php?Linux-puppy
Back to top
View user's profile Send_private_message Visit_website 
pupux

Joined: 17 Oct 2009
Posts: 17

PostPosted: Sat 17 Oct 2009, 09:33    Post_subject:    

bonjour @petihar, en tout cas, elle à belle allure, je la télécharge pour tester, as tu pensé à ce que souligne jojpa54 ? Il serait intéressant également de poster le md5, c'est un petit plus. Very Happy
Back to top
View user's profile Send_private_message 
petihar

Joined: 09 Apr 2007
Posts: 241

PostPosted: Sat 17 Oct 2009, 15:58    Post_subject:    

Bonsoir pupux et jojpa54,
Effectivement je n'avais pas pensé à ce md5, alors le voici :
5a2d180454da78e1450e7e8a6cb8874b
C'est la première fois que j'utilise CFI alors merci, grâce à toi j'ai appris quelque chose.
J'attends tes impressions sur "ma" toutou... free me donne un délai de 1 mois pour le téléchargement, c'est à dire que si d'ici là, personne ne la télécharge le fichier sera effacé. Mais si le fichier intéresse quelqu'un qui le télécharge, celui-ci est conservé pour un mois supplémentaire.
Merci pour ton aide, petihar.
Back to top
View user's profile Send_private_message 
oui

Joined: 20 May 2005
Posts: 2062
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Sat 17 Oct 2009, 16:30    Post_subject:  

bonjour

très belle présentation et de bonnes idées

je vais la télécharger aussi pour te rendre ce petit service. mais il faut passer impérativement à la version 4.3.1 car quiconque a déjà des partition "ext4" ne peut plus se passer désormais du niveau 4.3 pour des raisons de compatibilité des systèmes de fichiers! de plus, si on veut développer un peu, Genie et Vala dépendent en Puppy de 4.3 et même Woff.

si tu décrivais un peu ton procedere (Pouplette from scratch), tu trouverais peut-être vite de l'aide et des collaborateurs et associés pour ta Pouplette Wink !

tu as les autres claviers francophones (suisse roman etc..)?

quel navigateur (quand les dépendances de Firefox 3. sont remplies, Seamonkey génération 2.0b fonctionne comme une horloge depuis des mois... il est francisé depuis plus d'un trimestre, dictionnaire compris et préinstallé dans le paquet du site mozilla très simple à installer: il te suffirait de préinstaller les dépendances...)

bonne chance!

salut
Back to top
View user's profile Send_private_message 
pupux

Joined: 17 Oct 2009
Posts: 17

PostPosted: Sat 17 Oct 2009, 17:19    Post_subject:  

Teste toutou linux 4.1.2 perso de petihar

- Effectué en live-cd sur amd athlon 64 X2 Dual core 6000+ 3giga ram ,
vidéo nvidia 9500GT écran samsung syncmaster 913V

- Bon fonctionnement et détection du clavier (belge) et de l'affichage graphique (1280x1024x16) Xorg
- Carte son bien détectée (AC97 HDA-intel) car musique à l'ouverture du bureau
- Bien agréable cette petite musique au démarrage et un beau wallpaper en prime
- Très beau et bien fluide cette barre d'icones (wbar)
- Les partitions et disques sont montés directement sur le bureau
- La connection réseau en dhcp sans problème
- Configuration en automatique du firewall, pas de problèmes,
par contre des caractères bizarres du surement à un problème de UTF-8 / ISO
dans la fenêtre de configuration du firewall
(cela était déjà à la base mais n'est pas corrigé ici non plus)
-Dans Seamonkey, dans les marques pages > perso > forum
le lien pointe vers l'ancien forum plus accessible, il faudrait le remplacer par
le forum francophone de john murga (faute de mieux)
-La lecture de vidéos en ligne sur google, pas de problèmes
-J'ai testé quelques programmes fournis, pas de problèmes pour l'instant.
-Je n'ai pas encore testé tout, par exemple les applications avec wine
mais dans l'ensemble, pas de problèmes constatés.
Evidemment, il faudra tester plus longtemps pour avoir une meilleure vue d'ensemble
mais voilà déjà un premier teste
Curieux d'avoir plus d'infos sur la réalisation/construction, les sources, les licences, etc..
Bravo pour le travail fourni et bonne continuation
Back to top
View user's profile Send_private_message 
oui

Joined: 20 May 2005
Posts: 2062
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Sun 18 Oct 2009, 09:39    Post_subject:  

bonjour

felicitations! tres convivial. mais avec le clavier suisse fran4ais, 4a ne marche pas Crying or Very sad , au moins sous Xvesa.

mais le reste semble vraiment impec.

salut
Back to top
View user's profile Send_private_message 
oui

Joined: 20 May 2005
Posts: 2062
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Sun 18 Oct 2009, 09:53    Post_subject:  

bon, en Xorg, ce qui vient comme clavier suisse, c'est le clavier suisse allemand, mais il fonctionne @àçéèêôßùû comme on voit

jt.france2.fr/20h démarre bien

http://offbyone.com installe le navigateur offbyone impec.

bien ficelé ton poupette

mais je virerais cette vieille version de Seamonkey...

ou la bonne (.18 ou, mieux encore, 2.0b) ou pas du tout!

ou installe résident le nouveau navigateur de Marc (Marc parle français, tu peux le contacter sur le forum allemand ou par mini-message) PuppyBrowser, qui est minuscule, ou un navigateur sous wine, c'est sans doute possible, par exemple ce minuscule navigateur offbyone (il amoche les pages françaises, mais uniquement si elles sont mal programmées! si nos signes diacritiques ont bien été mis en code, ils sortent bien. c'est donc de notre faute...), mais il te faudra te procurer l'autorisation sur le site de offbyone!

bonne réussite!

salut

PS le code du PuppyBrowser est installé résident dans Puppy 4.3 !
Back to top
View user's profile Send_private_message 
oui

Joined: 20 May 2005
Posts: 2062
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Sun 18 Oct 2009, 10:13    Post_subject:  

oh, je constate rétroactivement que le PuppyBrowser est déjà préinstallé! donc tu peux virer Seamonkey .11 : c'est trop vieux!

ça te permettra de redescendre plus près des 100 MiO...

salut
Back to top
View user's profile Send_private_message 
jojpa54

Joined: 06 Jul 2009
Posts: 49

PostPosted: Wed 21 Oct 2009, 01:54    Post_subject:  

Bonjour,

je n'ai pas tout essayé mais ça marche très bien et très agréable sur un pc pas trop vieux et assez puissant

j'ai testé Wine sur une appli que j'avais écris sous windows XP : impéccable !

j'ai voulu l'installer sur une machine un peu ancienne et là ça ne passe pas (ça de démarre pas) . SI tu pouvais faire une version rétro ... (noyau plus ancien 2.6.21.7 par exemple )

c'est vrai aussi que j'utilise souvent Seamonkey 2.0b.. et elle marche bien mais et pour les débutants il faudrait que tu intègres Java

voila bonne continuation mais je reviendrais sur le sujet .

_________________
http://blogjpa.free.fr/blog/index.php?Linux-puppy
Back to top
View user's profile Send_private_message Visit_website 
daniel35610

Joined: 01 Oct 2009
Posts: 68

PostPosted: Fri 23 Oct 2009, 08:27    Post_subject: Truecrypt plante  

Bonjour,
J'étais très intéressé par ta puplet car il me semblait avoir compris qu'elle fonctionnait avec Framakey et donc peut-être avec truecrypt...
Or je suis à nouveau confronté aux mêmes problèmes lorsque je veux le lancer pour "ouvrir" un containeur crée par lui...je précise que ces containeurs s'ouvrent avec XP, Ubuntu sur DD t sur clé (merci Slym pour ce beau travail)...
Je rappelle que j'ai lancé une version 3 de toutou et que cela fonctionne !
As-tu une idée de comment m'y prendre car j'ai résolu le pb de 2 lib grace à un internaute pais depuis je suis bloqué par un pb de map-device :
Quote:
device-mapper: reload ioctl failed: Argument invalide
Command failed

Merci d'une aide éventuelle.
Sinon c'est du beau boulot !
Cordialement
Back to top
View user's profile Send_private_message 
petihar

Joined: 09 Apr 2007
Posts: 241

PostPosted: Sat 24 Oct 2009, 10:42    Post_subject:  

Bonjour à tous,
Je vous remercie d'avoir pris de votre temps pour examiner ma "pupplet française", merci pour vos conseils et remarques pertinentes. Vos encouragements, je l'avoue, ne me laissent pas indifférent !
Effectivement la vieille version de seamonkey mérite d'être mise à jour même si elle marche parfaitement bien. J'ai testé la version 2 ainsi que firefox, avec les dépendances installées tout cela fonctionne nickel.
Vous m'avez donné envie de me "coller" à la version 4.31 avec l'aide du paquet de francisation d'esmourguit. L'idéal serait une version "normale" + une version "retro". Sur mon vieux ibm thinkpad seule cette retro fonctionne et je ne dois être le seul à posséder un aussi vieux matériel... je pense qu'un des meilleurs atouts de la toutou est redonner vie à de vieux ordis qui seraient allés tout droit à la poubelle sans cela !
daniel35610 : je suis désolé de ne pas pouvoir t'aider, je ne connais pas truecrypt mais ma toutou prend parfaitement les clés que j'ai mentionnées excepté quelques applications portables qu'elles contiennent mais il y en a très peu.
jojpa54 : il est difficile d'intégrer Java parce que cela alourdi considérablement l'Iso. Il est très facile de l'installer ensuite.
oui : je vais me pencher sur les problèmes de clavier que tu mentionnes.
Je dois dire que j'utilise tous les jours cette toutou dans les classes du collège où j'enseigne, inutile de vous dire que nous avons du vieux matériel qui rame et plus que rame avec windows XP.... mais là c'est un vrai charme : mes logiciels de géométrie dynamique, géogébra, géoplan... le tableur openoffice... sont parfaits, pas d'antivirus à payer et mettre à jour ... seul point noir : je n'arrive à faire fonctionner mon tableau interactif , je demanderai peut-être de l'aide bientôt à ce propos sur le forum...
Toute personne qui aimerait s'associer à mon travail pour proposer à la communauté une version améliorée de la toutou toujours plus agréable, efficace, conviviale, jolie, facile... et qui donne envie d'utiliser tous les jours cette distribution exceptionnelle, est bienvenue.
Cordialement petihar.
Back to top
View user's profile Send_private_message 
oui

Joined: 20 May 2005
Posts: 2062
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Mon 26 Oct 2009, 13:43    Post_subject:  

bonjour

ah! tu es enseignant. ça change tout... tu veux utiliser ta pouplette en classe. pourquoi prends tu alors une version aussi haute et aussi exigeante en matériel. il existe dejà des versions didactiques de puppy, notamment en italien, de la génération 1.n, et les enseignants allemands (DerSchutzhund et ses collègues) font des efforts analogues qui pourraient être conjugués, car je vois que ton soucis est une économie de moyens.

à mon sens, puppy 4. est déjà préorienté sur du matériel plus puissant. les autres, surtout puppy 2.n supportent aussi du matériel déjà puissant (détail: à partir de Puppy 2.10, on a pu brancher du matériel d'entrée de données USB, avant non!), mais se contentent de moins de RAM. car tu montes Puppy en RAM. plus ton ISO s'engraisse, plus tu consommes de RAM inutilement, car la fonctionnalité ne change pas vraiment en fonction du tour de taille de puppy:

en fait, la fonctionnalité "de surface" est restée très constante au fil des temps. optiquement, il y a peu de différence entre Puppy 0,7n et Puppy 4,n. mais au niveau des exigences matérielles, oh la la. Puppy 0,7 faisait moins de 30 MiO (comme Slitaz actuellement), 27 si je me rappelle bien. maintenant, il en fait 100 MiO au moins et tout ça doit passer en RAM pour fonctionner...

en fait, il faudrait repenser Puppy comme l'ont fait les experts de Slitaz avec Slitaz: juste le nécessaire et rien d'autre. la base devrait être une version "fatfree" et non l'inverse: dans Slitaz, tu n'as que la machine de Slitaz et une application majeure de préinstallée, Firefox (ce qui est à mes yeux une erreur désormais, car Seamonkey est pour quelques octets en plus considérablement plus puissant, mais, ce, en version 2.n). En fait, on devrait avoir un choix de navigateur et ne pas être confronté au problème de devoir éliminer l'un pour monter l'autre, le bon... un peu comme l'a fait le suisse germanophone qui a créé Debris Linux, une version mini-mini d'Ubuntu dans un ISO de 180 MiO seulement, donc pas très loin des 140 MiO de ta Pouplette, mais en 100 % compatible avec Ubuntu, ça c'est drôlement chic, dis donc. lui, il propose aussi des applications dont tout le monde n'a pas besoin, mais que l'on peut facilement désinstaller avec synaptic, et, si je me rappelle bien, Java est préinstallé dans les 180 MiO ou très facilement installable, car il a un dépot Debris organisé exactement comme les autres dépots Ubuntu, mais au moins, lui, au passage, il propose des choix, et tu peux changer avec Sinaptic de navigateur sans le moindre problème, puisque c'est 100 % compatible à Ubuntu.

alors, tu n'aurais plus qu'à rajouter tes applications didactiques avec un *.sfs ou un script de téléchargement, ou les applications web, y compris visionneuse video, codecs et plugins, java et flash avec un autre script, ou les applications bureautiques Gnome ou, au choix, Open Office avec un autre. c'est ainsi que procède Slitaz par ex. pour les applications de développement: on télécharge en cascade tout ce qu'il faut pour le développement.

au fait, tu as installé 2 visionneuses Mplayer et VLC, ça aussi c'est du grand luxe. il me semble que gxine fait le même travail, mais seulement après l'installation des codecs de Mplayer dans un classeur "codecs" ou "win32" dans /usr/lib ... mais parfois ça marche, parfois on se plante.

ce qui marche mal actuellement en linux, c'est la videocam...

et, comme le dépot officiel de puppy pour le système de paquetage intégré est très limité, même des choses qui y étaient dans les versions 0.xy ou 1.n, 2.n, ont disparu (parce qu'elles fonctionnaient mal: mini java qui ne tenaient pas la route, par exemple), il serait bon que dans les fichiers d'informations préinstallés dans "help" on ait des liens bien apparents (ils y sont peut-être! peut-être que simplement je ne les ai pas trouvés...) qui mènent vers les dépôts non officiels mais bien utiles où on peut espérer trouver le reste, par exemple jre, flash, codecs pour les vidéos usitées en France par nos émetteurs télé, mono (par ex. pour le compilateur francophone de logo appelé liogo), xaralx, kopete, rosegarden, etc... directement pour Puppy 4 pour éviter des déceptions!

comme je vois que tu sembles avoir énergie et ambition et que tu n'es pas un bricoleur, je me demande si le mieux ne serait pas de sauter Puppy 4.31 et de s'occuper directement de Woof, en puisant dans des dépots francophones, plutôt que bidouiller avec des traductions volatiles (on a déjà eu ça il y a 3 ou 4 ans; si je me rappelle bien, c'était l'oeuvre de Mark, l'expert germanophone de Puppy; puis, au fil des versions, cela ne fonctionnait plus. bref, l'avenir en est restreint). cela semble d'ores et déjà possible via Puppy 4.31 qui semble pouvoir manier Woof sur une catégorie seulement de dépots, mais le faire quand même déjà?

salut

Tiens, un texte que j'ai posté il y a quelques temps en allemand sur le forum allemand avec des liens intéressants:

bonjour

ja was bringt es Puppy einzuverdeutschen und zu welchem Zweck?

denn es ist nicht das Gleiche, ob ich nur jeden Abend meine Buddies mit MSN begrüssen will, mit Skype mein Opa in Australien kurz anrufe und sonst surfe, oder ob ich mit Puppy in einer Schule ein effizientes Arbeitsnetzwerk mit alten PCs für die ganze Klasse aufbauen will...

zu den PET-Paketen gibt es eine frische, sehr detaillierte Anleitung

http://www.puppylinux.org/wikka/Compiling.

Ich würde den Google-Übersetzungsdienst zuerst probieren. In EDV hat sich das Ding bislang gut bewährt, da die Anforderung auf dem Gebiet sehr gross ist. So starte ich meistens meine Übersetzungstätigkeit, wenn ich auf dem Wiki von Slitaz von Französisch auf Deutsch übersetze: man hat erheblich weniger Arbeit. Klar ist die Sprache nicht so schön, aber es handelt sich sowieso um Computer-Jargon und man kann sicher sein, daß in 500 Jahren diese Texte total überholt sein werden (sie sind es oft schon am Tag der Übersetzung, machen wir uns keine Illusion).

hier eine gleichfalls neue und recht gute Diskussion zu den SFS-Paketten unter Benützung oder nicht von PET's:

http://www.murga-linux.com/puppy/viewtopic.php?t=46626

Hier das Grundwissen zur Pakettverwaltung inklusiv Link zu einer frischen Aktualisierung:

http://www.puppylinux.com/development/package-management.htm

Wer noch mehr will, und an Tätigkeit Richtung woof denk, kann sich hier informieren:

http://murga-linux.com/puppy/viewtopic.php?t=47331

und vielleicht noch zum Woof-Wiki gehen:

http://puppylinux.org/wiki/development/puppy-5-series/woof

Mit JWM ist es besonders leicht, die Sprache des Puppy-Menüs zu ändern. Datei öffnen, Texte ändern, zurückspeicher, fertig...

Puppy-Browser benützt sowieso eine Zeichensprache: nichts zu übersetzen! Bravo Mark!

Es gibt zahlreiche Trickse, mit welchen man eine Sprachvariante ganz leicht bekommt. Nur ein Beispiel: man installiert Firefox 3. wegen den Abhängigkeiten (man kann sie auch Datei für Datei erfüllen! aber viel Spass dann...), und man installiert zusätzlich Seamonkey 2.0b deutsch vom Site von Mozilla, lässt liegen Firefox 3. und benützt nur noch Seamonkey 2.0b. Man hat automatisch einen Browser in Deutsch, einen email-client in Deutsch, ein Wörterbuch in Deutsch (nehme ich an: in Wahrheit mache ich selber das mit der französischen Version Idea ; aber die deutschen Versionen waren nie schlechter, da Kairo ohnehin Österreicher ist Wink ), einen HTML-Editor mit welchem man wunderschön HTML schreiben kann und sogar einen IRC client.

Das Problem sind mehr die Übersetzungen der Hilfe-Dateien, wie man sie auf Englisch in der Funktion "Help" bekommt.

Da hilft nur eins: Mannschaftsarbeit und die Google-Roh-Übersetzung korrigieren und in einem Wiki jeweils für die aktuelle Version, jetzt 4.3 oder gar schon 5.0alpha wenn schon drin, herausgeben!

Gute Arbeit und viel Spaß dabei Very Happy

Hinweis: natürlich wäre das Ganze einiges leichter, wenn man endlich immer eine fatfree-Version von jedem neuen Puppy erhalten würde.

Salut
Back to top
View user's profile Send_private_message 
vezuve


Joined: 24 Jan 2008
Posts: 1289

PostPosted: Sat 31 Oct 2009, 12:37    Post_subject:  

Hello,
Je viens de faire mon galop d'essais
Pour le bureau cet façon de présentation est bien, un peux style de la 4.2, cela encombre un peux moins le bureau.
oui wrote:
au fait, tu as installé 2 visionneuses Mplayer et VLC, ça aussi c'est du grand luxe. il me semble que gxine fait le même travail, mais seulement après l'installation des codecs de Mplayer dans un classeur "codecs" ou "win32" dans /usr/lib ... mais parfois ça marche, parfois on se plante.
Heureusement qu'il na pas d'entrée dans le menu multimedia(et que le desktop comprend une erreur), car il plante le toutou et seul la ctrl+alt pour retour arrière, peut le débloquer, ce problème, ne semble pas encore résolu et la seul façon de le faire fonctionner est de le mettre directement sur le bureaux et la aucun problème.
Pour VLC il aurrait été sympa de le mettre en français, mais après avoir fait lui avoir mis la local, la y un gros de chez gros problème, ce qu'esmourguit a eu aussi dans la francisation de toutou, qui semble être du au codage "UFT8" ce qui donne la plus part des èä un jolis cafouillage, donc mieux être en anglais.
comme il avait été mentionner Gxine peine à lire les lien en streaming du navigateur, pour ma part je le fait sous FF avec l'adon de Mplayer, a voir si SEA on aurait cet solution.


@+
vlc.tga
Description  Pour ceux qui veule VLC en Français, remplacer tga par mo et a mettre dans LC_MESSAGES "/usr/share/locale/fr/LC_MESSAGES/".
tga

 Download 
Filename  vlc.tga 
Filesize  355.24 KB 
Downloaded  446 Time(s) 

_________________
Recherche
sur PUPPY anglai + souven
PUPPY wikka tou sur tou anglai
Back to top
View user's profile Send_private_message 
jojpa54

Joined: 06 Jul 2009
Posts: 49

PostPosted: Mon 02 Nov 2009, 16:20    Post_subject:  

petihar wrote:
[..]
Vous m'avez donné envie de me "coller" à la version 4.31 avec l'aide du paquet de francisation d'esmourguit. L'idéal serait une version "normale" + une version "retro". Sur mon vieux ibm thinkpad seule cette retro fonctionne et je ne dois être le seul à posséder un aussi vieux matériel... je pense qu'un des meilleurs atouts de la toutou est redonner vie à de vieux ordis qui seraient allés tout droit à la poubelle sans cela ! [..]


Bonjour

ce serait super si tu pouvais coller à la 4.31 ...
je viens de l'installer sur un vieux thinkpad 600E (la version rétro..) et elle marche super bien ! (mais en anglais of course)
je n'ai pas réussi à remettre la Seamonkey 2.0. alors j'ai remis la 1.1.18 en français... il y a des bizarreries...

tiens nous au courant sur tes travaux !

_________________
http://blogjpa.free.fr/blog/index.php?Linux-puppy
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 3 Posts_count   Goto page: 1, 2, 3 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1295s ][ Queries: 13 (0.0061s) ][ GZIP on ]