Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 29 Jul 2014, 10:50
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Puppy 1.0.7 does not mount Zip drive
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
Guest
Guest


PostPosted: Fri 20 Jan 2006, 18:03    Post subject:  Puppy 1.0.7 does not mount Zip drive  

This one is probably right under my nose. Must have a big nose.
Hereś the situation:

1. The zip drive ejects the zip cartrige as it is placed in the drive.

2. MUT sees the Zip drive as hdc

3. This is on MtoolsFM ( with blank field )
¨cannot open /dev/hdc4: Input/output error Cannot initialize B:¨

4. Puppy drive mounter does not recognize the zip drive.

I read that the floppy module (ide-floppy.0) is nessassary to mount the zip drive. If this is true then what is the script to do this and where? (etc/rc.d/rc.local?).

Help is much appreciated. Thanks

Generic K-6, 128 Mb, Puppy 1.0.7, 3.2 Gig WD Caviar, EP-MPV3C motherboard.
Back to top
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0329s ][ Queries: 11 (0.0037s) ][ GZIP on ]