Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 05:08
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
HP 930c not printing
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
defeatless

Joined: 10 Aug 2009
Posts: 6

PostPosted: Thu 13 Aug 2009, 15:54    Post_subject:  HP 930c not printing  

Hello there dear helpers,

Working on Puppy 4.2.1 And really loving it although one problem which annoys me a lot.

Got the same problem as manu got with a HP. But I have a HP deskjet 930c.
I did install the recommended pet, but didn't change a lot.
CUPS (1.3.10) does recognize my printer (on USB) sent jobs to there, but everything is stopped.

Did try a lot even installed a driver for a HP 722c. That maked my printer taking a sheet but only printing a $-mark and thats all.

In managing printers it doesn't give my printer a location although it does in CUPS.

On my hardware list it does see a HP 930c on a USB.

In CUPS with the CUPS+Gutenprint driver v.5.2.3 it tells me: usr/lib/cups/filter/pstoraster failed

In CUPS with the HPijs it gives usr/lip/cups/filter/foomatic-rip failed

Both of these were installed with giving the printer the location: HP DESKJEST 930C USB #1 (HP DESKJET 930C)

I found somewere something else which was supposed to help. it gave me another option to give my printer a location: HP Deskjet 930C USB ESO5PIC2JSJJ HPLIP (HP Deskjet 930C)

Installing with the CUPS+gutenprint or HPijs doesn't give anything else then the same errors.

Should I just throw my printer out of my window? :p

Thanks in advance
Back to top
View user's profile Send_private_message 
Patriot


Joined: 15 Jan 2009
Posts: 734

PostPosted: Thu 13 Aug 2009, 21:06    Post_subject:  

Hmmm .....

You did install rcrsn51's HPIJS 3.9.4 driver right ?

Rgds
Back to top
View user's profile Send_private_message 
defeatless

Joined: 10 Aug 2009
Posts: 6

PostPosted: Fri 28 Aug 2009, 18:09    Post_subject:  

Hellow...

Sorry for late reacting I was on a short trip.

I did install the package and set the permissions right.

Still same problem.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0397s ][ Queries: 12 (0.0041s) ][ GZIP on ]