Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 00:22
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Puppy 1.0.7 installed on Minolta Dimage (2"LCD)!
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
SnowDog

Joined: 05 Jan 2006
Posts: 312
Location: Manitoba Canada

PostPosted: Sat 14 Jan 2006, 03:52    Post subject:  Puppy 1.0.7 installed on Minolta Dimage (2"LCD)!  

Okay before you all laugh too hard let me explain why I'd be crazy enough to install linux on my camera.

Last Christmas wife dropped said camera onto concrete floor & screwed up the little lid that holds the batteries & sdcard in place....Then she went & bought a new one exactly the same. (well not exactly, the new one didn't have the concrete floor treatment)
So....about 4:am this morning, I'm babysitting a download on dial-up & I gets bored. So I go fetch the busted camera, whittle a little stick of wood to go between lid and sdcard to keep it pressed down....wrapped her all up real tight with rubber bands (which incidentally nearly blinded me because it was dark & I had it poited at me and rubber bands covered go button)

I had just unplugged my usb stick and made the mental connection between the re-writable media and the usb extension cable & thought what the hell...it can't get much broker than it is now....

I put it on take a picture mode, & installed puppy 107, then rebooted & changed selector switch to show pictures position....BIOS id'd it as minolta sdb1 (I think) & started loading VMlinuz.

It took quite a long time to load & had a whole whack of errors that I was way too tired to read & told me it couldn't start xserver so I had to go to a command line....

That's it, I didn't play no more...not sure if it's really a useable distro on there or not, but I thought it was a cool thing to do with a busted camera and an insomniac.

_________________
If you find my posts helpful and you want to say thanks, please consider clicking the www button under my posts to visit my website.
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger 
kethd

Joined: 20 Oct 2005
Posts: 451
Location: Boston MA USA

PostPosted: Sat 14 Jan 2006, 12:37    Post subject:  

Although we are only 4% through this year, this could be the weirdest post of 2006 -- I'm not sure whether it could be serious, or if credibility is a requirement...

(Would anyone be crazy enough to build a camera that was x86 based?)
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0403s ][ Queries: 12 (0.0042s) ][ GZIP on ]